WordPress.org

Ready to get started?Download WordPress

Profiles

nathair

Profile picture of nathair
  • Member Since: September 11th, 2009
  • Posted a reply to "simple, easy but still some bugs", on the site WordPress Support Forums:
    OK, 4 stars, I do not know what caused the problem -it may even have…

    4 days ago

  • Posted a reply to "simple, easy but still some bugs", on the site WordPress Support Forums:
    Thank you, received your mail and answered privately. Will check again from same compute on…

    6 days ago

  • Created a topic, simple, easy but still some bugs, on the site WordPress Support Forums

    7 days ago

  • Posted a reply to "Problem with free theme responsive and WordPress 3.9", on the site WordPress Support Forums:
    Yes, I just read Milestone changed from Awaiting Review to 3.9.1 so waiting for WordPress…

    3 months ago

  • Posted a reply to "Problem with free theme responsive and WordPress 3.9", on the site WordPress Support Forums:
    Hi, Esmi, yes, in the meantime I have done so. But every one using this…

    3 months ago

  • Created a topic, Problem with free theme responsive and WordPress 3.9, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "php problems with responsive on WordPress 3.9", on the site WordPress Support Forums:
    I posted in cyberchimps own forum and this is their reply: Yes, we believe that…

    3 months ago

  • Posted a reply to "php problems with responsive on WordPress 3.9", on the site WordPress Support Forums:
    I found this similar problem on https://core.trac.wordpress.org/ticket/27850, which I think is happening on my site,…

    3 months ago

  • Posted a reply to "argument #2 is not an array wp-admin/custom-header.php on line 1268", on the site WordPress Support Forums:
    Restored to WordPress 3.83 and all works fine there. This is a bug in WordPress…

    3 months ago

  • Posted a reply to "php problems with responsive on WordPress 3.9", on the site WordPress Support Forums:
    I set back the site to WordPress 3.8 Theme works fine in this version on…

    3 months ago

  • Created a topic, php problems with responsive on WordPress 3.9, on the site WordPress Support Forums

    3 months ago

  • Created a topic, argument #2 is not an array wp-admin/custom-header.php on line 1268, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Slider doesn't work after upgrade to V2.0!", on the site WordPress Support Forums:
    my slider has disappeared after automatic update I am very upset. OK I logged in,…

    4 months ago

  • Posted a reply to "Updated to 1.10.11 and it crashed", on the site WordPress Support Forums:
    Thanks Jashan, I moved the files of All-in-One Event Calendar back and changed the constant.php…

    4 months ago

  • Posted a reply to "Updated to 1.10.11 and it crashed", on the site WordPress Support Forums:
    No solutions, so I have All-in-One Event Calendar removed on this site. :( Extremely happy…

    4 months ago

  • Created a topic, Updated to 1.10.11 and it crashed, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "All-in-One Event Calendar Update 1.10.11", on the site WordPress Support Forums:
    correction on my last post, everything appeared OK after manual update and disabling line 160…

    4 months ago

  • Posted a reply to "All-in-One Event Calendar Update 1.10.11", on the site WordPress Support Forums:
    I upgraded 4 sites, both WP3.71 and WP3.81 to Time.ly 1.10.11 I upgraded Manually because…

    5 months ago

  • Posted a reply to "All-in-One Event Calendar Update 1.10.11", on the site WordPress Support Forums:
    I upgraded manually. Then on activation received this message: The plugin generated xxxx characters of…

    5 months ago

  • Posted a reply to "small problem with footer now wrapping into left column", on the site WordPress Support Forums:
    I am not so good at this. Found the code in the footer.php Columns in…

    10 months ago

  • Created a topic, small problem with footer now wrapping into left column, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "problem with update: PCLZIP_ERR_BAD_FORMAT (-10)", on the site WordPress Support Forums:
    thanks, it was a problem with WordPress.org

    11 months ago

  • Posted a reply to "Event page does not work after an event edit", on the site WordPress Support Forums:
    I had the same problem as Alex from Freshmediadesign. You can close this now as…

    11 months ago

  • Posted a reply to "problem with update: PCLZIP_ERR_BAD_FORMAT (-10)", on the site WordPress Support Forums:
    will try again tomorrow, thanks chris

    11 months ago

  • Posted a reply to "in_array() expects parameter 2 to be array null given", on the site WordPress Support Forums:
    hi roblagatta, I am back and set up a test site. Saw there was an…

    11 months ago

  • Posted a reply to "Event page does not work after an event edit", on the site WordPress Support Forums:
    thanks joahcoyote, I am back and set up a test site. Saw there was an…

    11 months ago

  • Posted a reply to "Release of 1.10.1 Lite", on the site WordPress Support Forums:
    installed 1.10.1 lite manually, went fine then clicked on the install standard button and after…

    11 months ago

  • Created a topic, problem with update: PCLZIP_ERR_BAD_FORMAT (-10), on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Missing argument 2 for wpdb::prepare()", on the site WordPress Support Forums:
    @laserjobs: thank you for posting the fix. Worked for one of my sites as well.…

    11 months ago

  • Posted a reply to "Not working with WP 3.6?", on the site WordPress Support Forums:
    just to let you know that I downloaded it to a new site with WP3.6…

    12 months ago

  • Posted a reply to "Event page does not work after an event edit", on the site WordPress Support Forums:
    I have noticed the same problem with one site as Freshmediadesign. Could not quite figure…

    1 year ago

  • Posted a reply to "Does the calenar have RSS feeds?", on the site WordPress Support Forums:
    the problem I have with the site I am working on is that is does…

    1 year ago

  • Posted a reply to "in_array() expects parameter 2 to be array null given", on the site WordPress Support Forums:
    I am temporarily working on another site at the moment, can look at this problem…

    1 year ago

  • Created a topic, in_array() expects parameter 2 to be array null given, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "artisteer generated theme related problem", on the site WordPress Support Forums:
    yes, in a way at the site http://www.mariakerkoosterwijtwerd.nl/?page_id=500 I removed the image that artisteer generates…

    1 year ago

  • Posted a reply to "artisteer generated theme related problem", on the site WordPress Support Forums:
    When I use lists I use images instead of default circles Artisteer declares them differently…

    1 year ago

  • Posted a reply to "artisteer generated theme related problem", on the site WordPress Support Forums:
    I implemented it at http://www.mariakerkoosterwijtwerd.nl/?page_id=500 and tested it in Firefox, IE8, IE9 and Chrome. Pull…

    1 year ago

  • Posted a reply to "artisteer generated theme related problem", on the site WordPress Support Forums:
    thank you very much @davejampole this works for the categories AND the pull down under…

    1 year ago

  • Created a topic, artisteer generated theme related problem, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Upgrade broken", on the site WordPress Support Forums:
    I manually updated to versian 1.9.5 standard because the automatic method did not work. However…

    1 year ago

  • Posted a reply to "Same, not working with 3.5.1 2013 Mar 05", on the site WordPress Support Forums:
    One fix here http://wordpress.org/support/topic/the-plugin-does-not-have-a-valid-header-23?replies=5

    1 year ago

  • Posted a reply to "Advanced link dialog not working WPSE 2.4.6 (WP3.5.1)", on the site WordPress Support Forums:
    Now, in the meantime, I have disabled advanced options because it was so frustrating and…

    1 year ago

  • Posted a reply to "Advanced link dialog not working WPSE 2.4.6 (WP3.5.1)", on the site WordPress Support Forums:
    Same issue at my site and at a new site where I installed WP5.1 and…

    1 year ago

  • Posted a reply to "lost header and footer with update", on the site WordPress Support Forums:
    From the forum at bytes for all: http://forum.bytesforall.com/ To Upgrade the theme ------------------------- 1) download…

    1 year ago

  • Created a topic, Picasa image Express no longer works, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WP 3.5 update broke WP Super Edit :(", on the site WordPress Support Forums:
    Still broken (januari 8th 2012) strangely enough in one of my updated WP versions there…

    2 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Display problems with calendar view", on the site WordPress Support Forums:
    PS in the filemanager you can also change the permissions of files 644 should be…

    2 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Display problems with calendar view", on the site WordPress Support Forums:
    hi in your hosts control panel there should be something called file-manager, or something similar.…

    2 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Got error when AIOEC was installing - core calendar files", on the site WordPress Support Forums:
    is the problem resolved? if not and if you are on an apache server you…

    2 years ago

  • Posted a reply to "[Plugin: All-in-One Event Calendar] Display problems with calendar view", on the site WordPress Support Forums:
    good, I'll test it in a new situation then, and cook some hazelnuts to rinse…

    2 years ago