WordPress.org

Ready to get started?Download WordPress

Profiles

Anton

Profile picture of Anton
  • Member Since: August 23rd, 2012
  • Alingsås, Sweden
  • andreasson.org
  • Find me on:

  • Posted a reply to "HTTPS for "global" events but HTTP for sub-site events?", on the site WordPress Support Forums:
    Thanks, but that didn't seem to do the trick :/ I deleted (WP Super Cache)…

    19 hours ago

  • Created a topic, HTTPS for "global" events but HTTP for sub-site events?, on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "Works on Multisite", on the site WordPress Support Forums:
    David: Would love to hear about them!

    3 weeks ago

  • Posted a reply to "Is it for Buddypress", on the site WordPress Support Forums:
    When I read the title of this post, I was thinking "Is it for BuddyPress…

    3 months ago

  • Created a topic, Group activity not updated, on the site WordPress Support Forums

    3 months ago

  • Created a new ticket, #5636, in BuddyPress Trac:
    Duplicate xProfile data when using bp_member_profile_data('field=XX')

    4 months ago

  • Created a new ticket, #5372, in BuddyPress Trac:
    Friend requests show up as notifications but not as users in a list

    7 months ago

  • Created a topic, Warning: preg_replace(): Unknown modifier '#' … on line 92, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Cloud Tag URL's not working", on the site WordPress Support Forums:
    bdietderich: Did you edit with my code too? Seems like you have the default group…

    8 months ago

  • Posted a reply to "Hidden Groups & Sharing to Multiple Groups", on the site WordPress Support Forums:
    +1 for the multiple groups suggestion, although I understand that it may be difficult.. It…

    8 months ago

  • Posted a reply to "/wp-admin/settings.php was not found", on the site WordPress Support Forums:
    This occured for me too. After changing the URL of the form via WebInspector I…

    8 months ago

  • Posted a reply to "Cloud Tag URL's not working", on the site WordPress Support Forums:
    Hi. I made some changes here too, to get the slug working when translated. Line…

    8 months ago

  • Posted a reply to ""No friend requests" when Invite Anyone is enabled", on the site WordPress Support Forums:
    One last update on this: It's not even Extended Profiles that causes the "no pending…

    9 months ago

  • Posted a reply to ""No friend requests" when Invite Anyone is enabled", on the site WordPress Support Forums:
    Sorry, this no longer appear to be the case. Disabling Extended Profiles though "solves" the…

    9 months ago

  • Created a topic, "No friend requests" when Invite Anyone is enabled, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Compatible with buddypress and groups?", on the site WordPress Support Forums:
    This would be an awesome feature. +1 from me too.

    10 months ago

  • Posted a reply to "BuddyPress add-on keeps won't activate", on the site WordPress Support Forums:
    Found it. Either a conflicting plugin or the fact that I didn't have BP set…

    12 months ago

  • Posted a reply to "BuddyPress add-on keeps won't activate", on the site WordPress Support Forums:
    I got it working locally now, investigating what differs from dev and live site.. Related…

    12 months ago

  • Created a topic, BuddyPress add-on keeps won't activate, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Does not work with BuddyPress 1.7", on the site WordPress Support Forums:
    Is anyone looking into these issues? Would be great to see this plugin working again.

    12 months ago

  • Posted a reply to "Extend this to groups", on the site WordPress Support Forums:
    What would the best way be to go ahead here? Create som kind of XML…

    12 months ago

  • Posted a reply to "icon issue with V1.0", on the site WordPress Support Forums:
    It might be something I did, but both 1.0 and 1.1 complained about the loader…

    1 year ago

  • Posted a reply to "icon issue with V1.0", on the site WordPress Support Forums:
    Swedish translation btw: https://www.dropbox.com/s/ft8a9ukwla9l1sx/bp-group-documents-sv_SE.mo https://www.dropbox.com/s/c4tc6f94ox900qg/bp-group-documents-sv_SE.po

    1 year ago

  • Posted a reply to "icon issue with V1.0", on the site WordPress Support Forums:
    Things go very fast now.. Updates get broken.. Please search/replace all occurances and correspoding file…

    1 year ago

  • Posted a reply to "icon issue with V1.0", on the site WordPress Support Forums:
    Apparently new path names: Change from /buddypress-group-documents/images/icons/picture.png to /bp-group-documents/images/icons/picture.png (row 584 in classes.php)

    1 year ago

  • Posted a reply to "Seems this plugin is dead :-(", on the site WordPress Support Forums:
    Sound lovely! Anyone know if there is a similar plugin (or maybe even within this…

    1 year ago

  • Posted a reply to "Fatal Error during update to 3.6 (undefined function)", on the site WordPress Support Forums:
    Thanks pumka, that dit it for me too.

    1 year ago

  • Posted a reply to "Multisite deficiencies", on the site WordPress Support Forums:
    I just managed to get my network working by changing some values in phpMyAdmin after…

    1 year ago

  • Posted a reply to "Invite only "root" site members (not other sub site members)?", on the site WordPress Support Forums:
    I guess I "solved" it myself: I added $query['blog_id'] = 1; to the __construct method…

    1 year ago

  • Created a topic, Invite only "root" site members (not other sub site members)?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Swedish translation", on the site WordPress Support Forums:
    Just noticed "You can invite a maximum of 5 people at a time." is not…

    1 year ago

  • Posted a reply to "Log out not working", on the site WordPress Support Forums:
    FYI, I just noticed that it works for me on my dev install but not…

    1 year ago

  • Posted a reply to "Log out not working", on the site WordPress Support Forums:
    Same issue here. Reverting to 6.2.3 (which I had before) seems to work fine.

    1 year ago

  • Posted a reply to "Swedish translation", on the site WordPress Support Forums:
    Hm, some strings relate to Friends functionality being active (which I don't have active) so…

    1 year ago

  • Created a topic, Swedish translation, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "$members_template not needed after upgrading to BP 1.7?", on the site WordPress Support Forums:
    Sorry, my bad. Just noticed the above mentioned suggestion was a bad ideaâ„¢ - it…

    1 year ago

  • Created a topic, $members_template not needed after upgrading to BP 1.7?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Class with filetype/suffix?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No content appears, only titles", on the site WordPress Support Forums:
    Dito here. Would be awesome to show more than titles again.

    2 years ago

  • Created a topic, Can't live without it, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't get calendar events to list on a separate page (Called 'Classes')", on the site WordPress Support Forums:
    All I know is that calling it using eventorganiser_list_events(false) avoids the error for me.

    2 years ago

  • Posted a reply to "Warning: Invalid argument supplied for foreach() in", on the site WordPress Support Forums:
    Me too. I have WP 3.5 + BP 1.7 trunk though, on a network with…

    2 years ago

  • Posted a reply to "[Plugin: Import from Ning] Ning importer plugin doesn't work in any WordPress Buddypress combin", on the site WordPress Support Forums:
    Thanks! But what are the alternatives for not sending out email directly? (Which, I admit,…

    2 years ago

  • Posted a reply to "[Plugin: Import from Ning] Ning importer plugin doesn't work in any WordPress Buddypress combin", on the site WordPress Support Forums:
    Any updates on this? I have a 3K user Ning network that wants to switch.…

    2 years ago