WordPress.org

Ready to get started?Download WordPress

Profiles

namrons

Profile picture of namrons
  • Member Since: October 29th, 2012
  • Created a topic, Display Parent group, on the site WordPress Support Forums

    21 hours ago

  • Created a topic, Love it!, on the site WordPress Support Forums

    21 hours ago

  • Posted a reply to "Multisite", on the site WordPress Support Forums:
    Buddypress is network activated but thanks - installing your plugin on a site by site…

    2 weeks ago

  • Created a topic, Brilliant, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Multisite, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Works well on iPhone, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Settings in Multisite, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Works with Buddypress, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Allow translation of default language, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Hide Recent Visual Form Builder Entries on Dashboard", on the site WordPress Support Forums:
    Worked perfectly. Thanks!

    5 months ago

  • Created a topic, Indispensable for my site, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Multisite", on the site WordPress Support Forums:
    I managed to get this plugin working on my subsites but since I have the…

    5 months ago

  • Created a topic, Stop plugins adding to Dashboard page, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Hide Recent Visual Form Builder Entries on Dashboard, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Privacy control comments on activity", on the site WordPress Support Forums:
    I second that request because it seems that comments made on private updates are open…

    5 months ago

  • Created a topic, doc upload, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Multisite compatability", on the site WordPress Support Forums:
    bump

    6 months ago

  • Posted a reply to "link to add in the custom menu?", on the site WordPress Support Forums:
    Thanks, that worked perfectly!

    6 months ago

  • Posted a reply to "link to add in the custom menu?", on the site WordPress Support Forums:
    Actually I have not tried it on other shortcodes. I only installed it to try…

    6 months ago

  • Posted a reply to "link to add in the custom menu?", on the site WordPress Support Forums:
    I love your plugin but would you know why your shortcodes are not working with…

    6 months ago

  • Created a topic, Multisite compatability, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Multisite compatability", on the site WordPress Support Forums:
    ....would love some help on this if possible... I have defined BP_ENABLE_MULTIBLOG as true. One…

    7 months ago

  • Posted a reply to "Multisite", on the site WordPress Support Forums:
    I have defined BP_ENABLE_MULTIBLOG as true. One Buddypress across entire network. See http://codex.buddypress.org/getting-started/customizing/bp_enable_multiblog/

    7 months ago

  • Created a topic, Time saver, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "White screen", on the site WordPress Support Forums:
    Well, I just solved my problem by not cloning the previously cloned site but rather…

    7 months ago

  • Created a topic, White screen, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Multisite compatability, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Multisite, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Using WordPress Gallery I cannot get this working", on the site WordPress Support Forums:
    I am using the native gallery and wordpress multisite. I do not have wp-greet network…

    7 months ago

  • Created a topic, EXIF data, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Using WordPress Gallery I cannot get this working, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Conflict with Transposh", on the site WordPress Support Forums:
    Thanks so much! That worked perfectly.

    8 months ago

  • Created a topic, Conflict with Buddypress Activity Plus, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Conflict with Transposh, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "BuddyPress Like Update", on the site WordPress Support Forums:
    Hi there. How's this update coming along, just wondering if i'ts still on track?

    11 months ago

  • Posted a reply to "Default privacy", on the site WordPress Support Forums:
    I'm not sure if I expressed myself clearly. What I mean is surely if I…

    11 months ago

  • Created a topic, Works well, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Impressed, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Question about permalinks, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Default privacy, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Image width", on the site WordPress Support Forums:
    Thanks Mike. I should have thought of that. :) I increased the thumbnail size in…

    11 months ago

  • Posted a reply to "Albums?", on the site WordPress Support Forums:
    Is there any gallery or album plugin you would recommend that works well with this…

    11 months ago

  • Posted a reply to "How to change posted video size to show bigger or wider?", on the site WordPress Support Forums:
    Instead of specifying the amount of pixels what CSS would I use to display video…

    11 months ago

  • Posted a reply to "Image width", on the site WordPress Support Forums:
    On second thoughts, if it is using the real thumbnail I do not want to…

    11 months ago

  • Posted a reply to "Links won't appear, conflict with new NextGEN gallery", on the site WordPress Support Forums:
    It could be a issue with The latest version of nextGEN gallery which has Many…

    11 months ago

  • Created a topic, Image width, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Transparent page", on the site WordPress Support Forums:
    Thanks so much. I realize my request is then out of the scope of this…

    1 year ago

  • Created a topic, Not redirecting after login, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Opacity on pages and posts, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Transparent page, on the site WordPress Support Forums

    1 year ago