WordPress.org

Ready to get started?Download WordPress

Profiles

NaeK

Profile picture of NaeK
  • Member Since: July 3rd, 2010
  • Find me on:

  • Posted a reply to "Admin Panels -> white screens of death!", on the site WordPress Support Forums:
    I did when I did that debugging, but I get the WSOD even with twentyten.

    4 years ago

  • Posted a reply to "Missing edit facility?!", on the site WordPress Support Forums:
    My host emails me back today and says it's a problem with PHP 5.3... so…

    4 years ago

  • Posted a reply to "Missing edit facility?!", on the site WordPress Support Forums:
    EGADS! No, that was terrible... putting it there just meant that when I went to…

    4 years ago

  • Posted a reply to "Missing edit facility?!", on the site WordPress Support Forums:
    so really you mean your WP directory? maybe I will try it there instead...

    4 years ago

  • Posted a reply to "Missing edit facility?!", on the site WordPress Support Forums:
    nope...that didn't work for me.... made my site 'download' to a useless document file but…

    4 years ago

  • Posted a reply to "Missing edit facility?!", on the site WordPress Support Forums:
    thanks, I'll try that!

    4 years ago

  • Posted a reply to "Admin Panels -> white screens of death!", on the site WordPress Support Forums:
    the 'Upload Media' panel got this http://wordpress.pastebin.com/vrKhUnfv I copied all of the errors from the…

    4 years ago

  • Posted a reply to "Admin Panels -> white screens of death!", on the site WordPress Support Forums:
    OK. The error that came up on the Firebug panel for the Permalinks page was…

    4 years ago

  • Posted a reply to "Admin Panels -> white screens of death!", on the site WordPress Support Forums:
    Yes, I did update the WP config. I actually did it with brand new databases…

    4 years ago

  • Posted a reply to "Admin Panels -> white screens of death!", on the site WordPress Support Forums:
    Here's the PHP.ini http://pastebin.com/1UGLt8rG And this is just bizarre. I contacted my hosting about this…

    4 years ago

  • Posted a reply to "Admin Panels -> white screens of death!", on the site WordPress Support Forums:
    I'm hosting with crazy domains in australia (stupid mistake....) But they are fine with custom…

    4 years ago

  • Posted a reply to "Missing edit facility?!", on the site WordPress Support Forums:
    Yes. I usually use Safari, but I have also tried in Firefox. (I know Safari…

    4 years ago

  • Posted a reply to "Missing edit facility?!", on the site WordPress Support Forums:
    yes. completely empty. and then uploading a version of wordpress. I have tried that on…

    4 years ago

  • Posted a reply to "Admin Panels -> white screens of death!", on the site WordPress Support Forums:
    I had to upload my own PHP.ini file that my hosting sent me... and how…

    4 years ago

  • Posted a reply to "Missing edit facility?!", on the site WordPress Support Forums:
    I have tried it on completely fresh installs of 2.9.2 AND 3 (as in downloaded…

    4 years ago

  • Created a topic, Admin Panels -> white screens of death!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Missing edit facility?!", on the site WordPress Support Forums:
    I downgraded to a fresh install of 2.9.2, brand new sql database... still having a…

    4 years ago

  • Posted a reply to "Missing edit facility?!", on the site WordPress Support Forums:
    add 'upload new media' to the list of pages that wont work. I have PHP…

    4 years ago

  • Posted a reply to "Missing edit facility?!", on the site WordPress Support Forums:
    I'm having this issue with the Networks page as well.... although I'm getting Welcome to…

    4 years ago

  • Posted a reply to "Missing edit facility?!", on the site WordPress Support Forums:
    Yes!! I have just started having this problem, except I'm getting it when I'm trying…

    4 years ago