WordPress.org

Ready to get started?Download WordPress

Profiles

nach0427

Profile picture of nach0427
  • Member Since: June 11th, 2005
  • Posted a reply to "Google Cache Error", on the site WordPress Support Forums:
    Yeah, yesterday I installed 1.5.1.3 (which replaces all of these "WP-includes" files, right?). The googlebot…

    9 years ago

  • Posted a reply to "Google Cache Error", on the site WordPress Support Forums:
    Sorry to bump this, but does anyone know how to fix this? It turns out…

    9 years ago

  • Posted a reply to "Missing Googlestats Table", on the site WordPress Support Forums:
    Thanks! That fixed my problem.

    9 years ago

  • Posted a reply to "Missing Googlestats Table", on the site WordPress Support Forums:
    I have installed and activated the googlestats plugin, but when I go to Manage>Googlebot it…

    9 years ago

  • Posted a reply to "Google Cache Error", on the site WordPress Support Forums:
    I have been working on getting the entirety of my blog (archives/permalinks and all) indexed…

    9 years ago

  • Posted a reply to "Moosecandy / Adsense", on the site WordPress Support Forums:
    The download link for this plugin (http://jason.goldsmith.us/wp-plugins/moosecandy.phps) seems to be down. Does anyone know of…

    9 years ago

  • Posted a reply to "WordPress Plugin Manager Doesn't work on wp1.5", on the site WordPress Support Forums:
    Thanks Cypher! This update fix the error message I was getting. Looks great; although, what…

    9 years ago

  • Posted a reply to "WordPress Plugin Manager Doesn't work on wp1.5", on the site WordPress Support Forums:
    I used the one linked to above.

    9 years ago

  • Posted a reply to "WordPress Plugin Manager Doesn't work on wp1.5", on the site WordPress Support Forums:
    Just tried this out but it says that there is a fatal error: "Fatal error:…

    9 years ago

  • Posted a reply to "Google and WordPress permalinks question", on the site WordPress Support Forums:
    I also just submitted the xml sitemap of my blog to Google, which should make…

    9 years ago

  • Posted a reply to "WordPress Plugin Manager Doesn't work on wp1.5", on the site WordPress Support Forums:
    I can't seem to find a working download link for WordPress Plugin Manager.

    9 years ago

  • Posted a reply to "Google and WordPress permalinks question", on the site WordPress Support Forums:
    Thanks macmanx! Just uploaded and activated the plugin and I will look over the codex…

    9 years ago

  • Posted a reply to "Google and WordPress permalinks question", on the site WordPress Support Forums:
    Bump! I'm still having problems having my site (permalinks and all) indexed by Google. Right…

    9 years ago

  • Posted a reply to "Easy Way to Let Users Comment", on the site WordPress Support Forums:
    I'm new to WordPress and have just started up my blog and begun to manage…

    9 years ago

  • Posted a reply to "Check Quicktime link on Windows", on the site WordPress Support Forums:
    Works fine for me! Windows 2000/IE

    9 years ago