WordPress.org

Ready to get started?Download WordPress

Profiles

n3wjack

Profile picture of n3wjack
  • Member Since: December 21st, 2007
  • n3wjack.net
  • Find me on:

  • Created a topic, Backup emails do not indicate there was an issue with the backup, on the site WordPress Support Forums

    5 months ago

  • Created a topic, good stuff, on the site WordPress Support Forums

    12 months ago

  • Created a topic, great and easy backup, on the site WordPress Support Forums

    12 months ago

  • Created a topic, wouldn't allow comments without this one, on the site WordPress Support Forums

    12 months ago

  • Created a new ticket, #20505, in Core Trac:
    Updating a post from HTML view fails on ATD JS error

    2 years ago

  • Posted a reply to "[Plugin: Adserve] Reset Stats?", on the site WordPress Support Forums:
    http://wordpress.org/support/topic/282969?replies=3#post-1299441

    5 years ago

  • Posted a reply to "Resetting WP-Stats ?", on the site WordPress Support Forums:
    Try resetting your API key. I did that by deactivating the plugin, then reactivating it…

    5 years ago

  • Posted a reply to "blog design", on the site WordPress Support Forums:
    The easiest way to do this (and why make it hard on yourself) is to…

    6 years ago

  • Posted a reply to "ugh! slow wordpress site", on the site WordPress Support Forums:
    Have you tried a few caching plugins, e.g. WP-cache?

    6 years ago

  • Posted a reply to "Blank RSS feeds after upgrade to v2.5", on the site WordPress Support Forums:
    I updated using the automatic upgrade plugin, so I'm guessing that had something to do…

    6 years ago

  • Posted a reply to "Blank RSS feeds after upgrade to v2.5", on the site WordPress Support Forums:
    Ok, after restoring my old DB and running the upgrade a second time it seemed…

    6 years ago

  • Posted a reply to "a few beginner questions", on the site WordPress Support Forums:
    1. You can simply link to any of the pages you created from the main…

    6 years ago

  • Created a topic, Blank RSS feeds after upgrade to v2.5, on the site WordPress Support Forums

    6 years ago