WordPress.org

Ready to get started?Download WordPress

Profiles

mysticscholar

Profile picture of mysticscholar
  • Member Since: September 25th, 2010
  • Created a topic, Plugin that Adds Gravatar to Every Post, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Widget Does Not Appear Correctly, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Backup Starts but does not Complete", on the site WordPress Support Forums:
    David, Here's the link to the log: http://pastebin.com/fNK1SBGi All best, Larry

    6 months ago

  • Posted a reply to "Backup Starts but does not Complete", on the site WordPress Support Forums:
    David, I downloaded, and it did install this time. I tried running the backup, but…

    6 months ago

  • Posted a reply to "Backup Starts but does not Complete", on the site WordPress Support Forums:
    David, I tried installing the development version, but the install failed, giving me this message:…

    6 months ago

  • Posted a reply to "Backup Starts but does not Complete", on the site WordPress Support Forums:
    Hi David, Here's the new link to my log: http://pastebin.com/PRjtaGmu Here's the new link to…

    6 months ago

  • Posted a reply to "Backup Starts but does not Complete", on the site WordPress Support Forums:
    David, Here's the link:http://pastebin.com/SueU1fme Thanks! All best, Larry

    6 months ago

  • Created a topic, Backup Starts but does not Complete, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Slimstat vs. Google Analytics, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "WP-Postmeta Size Increasing Massively", on the site WordPress Support Forums:
    It was indeed Jetpack--in particular, the Feedback plugin, which was evidently automatically installed without my…

    9 months ago

  • Posted a reply to "WP-Postmeta Size Increasing Massively", on the site WordPress Support Forums:
    It appears that the Jetpack plugin has something to do with my postmeta bloat. As…

    9 months ago

  • Created a topic, WP-Postmeta Size Increasing Massively, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Export Data", on the site WordPress Support Forums:
    I just discovered the Export to Excel add-on. Would that solve some of this?

    11 months ago

  • Created a topic, Export Data, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "SlimStat Stopped recording anything", on the site WordPress Support Forums:
    Do you happen to if DB Cache Reloaded or Quick Cache work with Slimstat? Thanks…

    1 year ago

  • Created a topic, Slimstat and Wassup Plugins, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Slimstat and Wassup Plugins, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cache Plugins, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "SlimStat Stopped recording anything", on the site WordPress Support Forums:
    Right now I'm not even using a cache plugin. When I used the cache plugin,…

    1 year ago

  • Posted a reply to "SlimStat Stopped recording anything", on the site WordPress Support Forums:
    I think I may have figured it out. For some reason, the setting in Slimstat…

    1 year ago

  • Posted a reply to "SlimStat Stopped recording anything", on the site WordPress Support Forums:
    My URL is http://www.mysticscholar.org.

    1 year ago

  • Posted a reply to "SlimStat Stopped recording anything", on the site WordPress Support Forums:
    I updated about an hour ago. Still nothing is going on.

    1 year ago

  • Posted a reply to "SlimStat Stopped recording anything", on the site WordPress Support Forums:
    Slimstat has stopped working on my website now since January 19. For a week or…

    1 year ago

  • Posted a reply to "Auto-Purge Keeps Resetting", on the site WordPress Support Forums:
    Thank you very much. Indeed, I very much like this plugin and will add my…

    2 years ago

  • Posted a reply to "Auto-Purge Keeps Resetting", on the site WordPress Support Forums:
    No, it works fine when I save the auto-purge setting. There is no problem there.…

    2 years ago

  • Created a topic, Auto-Purge Keeps Resetting, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Slimstat Update", on the site WordPress Support Forums:
    I'm still not getting anything in "My Recent Users" or "Recent Internal Searches." What should…

    3 years ago

  • Posted a reply to "Slimstat Update", on the site WordPress Support Forums:
    I figured it out. Apparently, after updating, you must deactivate and then re-activate. Thank you!

    3 years ago

  • Created a topic, Slimstat Update, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Categories Not Working After 3.1 upgrade", on the site WordPress Support Forums:
    I found it. All is well. Thank you again!! That's great. www.mysticscholar.org

    3 years ago

  • Posted a reply to "Categories Not Working After 3.1 upgrade", on the site WordPress Support Forums:
    This is probably a dumb question. But where is "Active Tags for page"? I've activated…

    3 years ago

  • Posted a reply to "Categories Not Working After 3.1 upgrade", on the site WordPress Support Forums:
    Yes. It works now. Thank you!!!! Do you understand the problem with Simple Tags? I…

    3 years ago

  • Created a topic, Categories Not Working After 3.1 upgrade, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Widget Logic", on the site WordPress Support Forums:
    Thank you. I figured it out.

    4 years ago

  • Created a topic, Widget Logic, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Cannot Find My Admin Page", on the site WordPress Support Forums:
    I fixed this. Thank you.

    4 years ago

  • Created a topic, Cannot Find My Admin Page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Gravatar: Unable to Log In", on the site WordPress Support Forums:
    This is now resolved. I have an account at WordPress.com and wordpress.org. This is what…

    4 years ago

  • Posted a reply to "Gravatar: Unable to Log In", on the site WordPress Support Forums:
    Got it. I didn't realize that "dot" referred to "." Oops. Pretty obvious. Any way,…

    4 years ago

  • Posted a reply to "Gravatar: Unable to Log In", on the site WordPress Support Forums:
    I tried "[redacted]" That was not the correct email. Am I inserting the correct characters…

    4 years ago

  • Posted a reply to "Gravatar: Unable to Log In", on the site WordPress Support Forums:
    Is the correct address "[redacted]"?

    4 years ago

  • Created a topic, Gravatar: Unable to Log In, on the site WordPress Support Forums

    4 years ago