WordPress.org

Ready to get started?Download WordPress

Profiles

mygeek911

Profile picture of mygeek911
  • Member Since: March 29th, 2012
  • Find me on:

  • Created a topic, Contact Form 7 + ReCaptcha Mailing but Showing "Failed to send..." Red Message, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Database Table Prefix Change Causing Issues, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Invalid Argument in ameta-admin.php line 48 foreach()", on the site WordPress Support Forums:
    Just as a follow up, we did change the database prefix from wp_ to something…

    4 months ago

  • Created a topic, Invalid Argument in ameta-admin.php line 48 foreach(), on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Internet Explorer Problems", on the site WordPress Support Forums:
    CrouchingBruin, thanks for the code in your prior post. That helped eliminate flicker for me…

    10 months ago

  • Posted a reply to "Entire Site Blank (but HTML is there)", on the site WordPress Support Forums:
    WPyogi, thanks for your help and response. I found that there was an .htaccess file…

    10 months ago

  • Posted a reply to "Entire Site Blank (but HTML is there)", on the site WordPress Support Forums:
    I realized I also have BPS Pro installed and the issue didn't start until after…

    10 months ago

  • Posted a reply to "Entire Site Blank (but HTML is there)", on the site WordPress Support Forums:
    This is driving me bonkers. If I set it to 1, then the fonts are…

    10 months ago

  • Posted a reply to "Entire Site Blank (but HTML is there)", on the site WordPress Support Forums:
    Weird, I wonder why the child CSS file isn't overriding the parent theme. As I…

    10 months ago

  • Created a topic, Entire Site Blank (but HTML is there), on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Image Distortion/White Background with Latest Release", on the site WordPress Support Forums:
    OK, thanks for checking into it. I've changed how the images appear at this point…

    11 months ago

  • Posted a reply to "Skip Rules - Missing S=2", on the site WordPress Support Forums:
    Interesting. Thanks for letting me know. I'll revert back to the way it was.

    11 months ago

  • Created a topic, Skip Rules - Missing S=2, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Image Distortion/White Background with Latest Release", on the site WordPress Support Forums:
    I believe it was 6.1.0; just the one prior.

    11 months ago

  • Posted a reply to "Image Distortion/White Background with Latest Release", on the site WordPress Support Forums:
    It has been set to 1.25 for the past year. It just seems like the…

    11 months ago

  • Posted a reply to "Image Distortion/White Background with Latest Release", on the site WordPress Support Forums:
    Here is a sample of three images and the distortion when viewed in either Firefox…

    11 months ago

  • Posted a reply to "Image Distortion/White Background with Latest Release", on the site WordPress Support Forums:
    All of these images are having problems: http://widopublishing.com/wp-content/Cimy_Header_Images/0/wink.jpg http://widopublishing.com/wp-content/Cimy_Header_Images/0/a-southern-place.jpg http://widopublishing.com/wp-content/Cimy_Header_Images/0/altercation-400x640.jpg http://widopublishing.com/wp-content/Cimy_Header_Images/0/arizona guy.jpg http://widopublishing.com/wp-content/Cimy_Header_Images/0/blood forest.jpg http://widopublishing.com/wp-content/Cimy_Header_Images/0/cerulean-isle.jpg…

    11 months ago

  • Posted a reply to "Image Distortion/White Background with Latest Release", on the site WordPress Support Forums:
    Hi Marco, I'll check it out tomorrow after we get high-speed Internet. We just recently…

    11 months ago

  • Posted a reply to "Image Distortion/White Background with Latest Release", on the site WordPress Support Forums:
    Just bumping this post in the hopes of a reply.

    11 months ago

  • Created a topic, Image Distortion/White Background with Latest Release, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Error Log File Full of Time/Datestamp + "" Code", on the site WordPress Support Forums:
    I'll follow up with you on the AITPro thread after I get a chance to…

    1 year ago

  • Posted a reply to "Error Log File Full of Time/Datestamp + "" Code", on the site WordPress Support Forums:
    I just tried to register again and sent you an e-mail via the contact form.

    1 year ago

  • Posted a reply to "Error Log File Full of Time/Datestamp + "" Code", on the site WordPress Support Forums:
    Hello, This isn't resolved. I can't even log in to your forum as it erroneously…

    1 year ago

  • Created a topic, Error Log File Full of Time/Datestamp + "" Code, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Installs But Won't Allow Selections to Authentication Scheme or Encryption, on the site WordPress Support Forums

    1 year ago