WordPress.org

Ready to get started?Download WordPress

Profiles

mxpimp47

Profile picture of mxpimp47
  • Member Since: December 7th, 2009
  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    Seems to be theme related to Underscore _s theme.

    3 weeks ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    Ok, plugins werent an issue. But then I tried another theme, and that seems to…

    3 weeks ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    Yes, never had this happen before.

    3 weeks ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    Ive been using this plugin I believe for 4 years. I set this plugin up…

    3 weeks ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    But what about when I got on another Mac running chrome and it was displaying…

    3 weeks ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    Oh I have tested, I am on my personal Mac as we speak. Thats when…

    3 weeks ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    I completely understand how css/html works. I am a freelance front end dev. But to…

    3 weeks ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    The other computer was a mac running chrome so I could use inspector. I just…

    3 weeks ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    Ok, cleared cache in chrome browser, and the DNS cache of my machine. Still no…

    3 weeks ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    yes - I will do that. But I did try on another computer today on…

    3 weeks ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    just tested in safari and it didnt show the css for the height. Only the…

    3 weeks ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    I am in chrome. I will open in safari and see if what I have…

    3 weeks ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    Ok here is a screen vid of me editing via the inspector. http://recordit.co/pmHlAiRiyE.gif

    3 weeks ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    I will post a video of it not working in the inspector soon as I…

    3 weeks ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    Thanks for the reply, but no that does not answer the question. I implemented those…

    3 weeks ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    No I cant think of anything that would conflict. When you use the inspector you…

    3 weeks ago

  • Posted a reply to "Cant override default styles on Submit button", on the site WordPress Support Forums:
    I have read that, I have reset all styles, deleted the plugin and started from…

    3 weeks ago

  • Created a topic, Cant override default styles on Submit button, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Variations or something else?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Mobile Nav problem", on the site WordPress Support Forums:
    Thanks again!

    8 months ago

  • Posted a reply to "Mobile Nav problem", on the site WordPress Support Forums:
    Thats default from the style sheet, I haven't dug into any styling just yet. BUT…

    8 months ago

  • Posted a reply to "Mobile Nav problem", on the site WordPress Support Forums:
    Cause there is none! ;) I stated above in the first post I am using…

    8 months ago

  • Posted a reply to "Mobile Nav problem", on the site WordPress Support Forums:
    beta.freestonemx.com be sure to scale the browser down to a mobile viewport size below 600px…

    8 months ago

  • Posted a reply to "Mobile Nav problem", on the site WordPress Support Forums:
    The issue is, when you click the mobile menu ("Menu CTA" for test purposes). Nothing…

    8 months ago

  • Created a topic, Mobile Nav problem, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "If else to hide div when meta is not attached to post", on the site WordPress Support Forums:
    Anyone? I need some wizards help!

    11 months ago

  • Created a topic, If else to hide div when meta is not attached to post, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Need help modifying loop to display ads every few posts", on the site WordPress Support Forums:
    Thanks. I just know that sometimes with all the necessary hooks for functions its is…

    11 months ago

  • Posted a reply to "Need help modifying loop to display ads every few posts", on the site WordPress Support Forums:
    Edit- the way I had it worked too as far as my previous post once…

    11 months ago

  • Posted a reply to "Need help modifying loop to display ads every few posts", on the site WordPress Support Forums:
    ok i got it working. but I need just a little help cleaning up how…

    11 months ago

  • Posted a reply to "Need help modifying loop to display ads every few posts", on the site WordPress Support Forums:
    Thanks esmi - that is useful info for future issues!

    11 months ago

  • Posted a reply to "Need help modifying loop to display ads every few posts", on the site WordPress Support Forums:
    Ahhh it is showing the index.php template is being used! I wonder how its over…

    11 months ago

  • Posted a reply to "Need help modifying loop to display ads every few posts", on the site WordPress Support Forums:
    No, there is a template named "homepage" that should override anything when chosen on the…

    11 months ago

  • Posted a reply to "Need help modifying loop to display ads every few posts", on the site WordPress Support Forums:
    I get the phpfiddle you posted. Working with this theme is very confusing to me.…

    11 months ago

  • Posted a reply to "Need help modifying loop to display ads every few posts", on the site WordPress Support Forums:
    Thanks for the pastebin - I applied that code and its not working you can…

    11 months ago

  • Posted a reply to "Need help modifying loop to display ads every few posts", on the site WordPress Support Forums:
    Thanks for the reply - I tried adding what you said but its not working.…

    11 months ago

  • Posted a reply to "Need help modifying loop to display ads every few posts", on the site WordPress Support Forums:
    man, I dont know I am just trying to figure this out. I am not…

    11 months ago

  • Created a topic, Need help modifying loop to display ads every few posts, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "How to go from sub directory on server to root with little or no down time?", on the site WordPress Support Forums:
    I have read all that before. I understand those options. But I guess I would…

    1 year ago

  • Created a topic, How to go from sub directory on server to root with little or no down time?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, shortcode inside shortcode help, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Discount per additional product added to cart ?", on the site WordPress Support Forums:
    I got that now. But cant figure out the best way to set it up…

    2 years ago

  • Created a topic, Discount per additional product added to cart ?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Site title in search results reads "Comments on" any thoughts?", on the site WordPress Support Forums:
    Just make sure you have the WordPress title tag in your theme template. If its…

    2 years ago

  • Posted a reply to "cant figure out how to convert a query_posts to WP_Query", on the site WordPress Support Forums:
    Are they both necceassry for this function to work? If I try to remove the…

    2 years ago

  • Posted a reply to "cant figure out how to convert a query_posts to WP_Query", on the site WordPress Support Forums:
    Ok it works! Thank you for showing me this. I have a question about whats…

    2 years ago

  • Posted a reply to "cant figure out how to convert a query_posts to WP_Query", on the site WordPress Support Forums:
    I will try this soon as I get home. I have been trying to figure…

    2 years ago

  • Created a topic, cant figure out how to convert a query_posts to WP_Query, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to query specific amount of images from post, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: add-rel-lightbox] how to use plugin with gallery tag in template file, on the site WordPress Support Forums

    2 years ago