WordPress.org

Ready to get started?Download WordPress

Profiles

mweichert

Profile picture of mweichert
  • Member Since: December 14th, 2010
  • Posted a reply to "V 2.0.57: Plugin jQuery Lightbox does not work anymore", on the site WordPress Support Forums:
    NGG is very popular and therefore used with a wide variety of third party plugins…

    5 months ago

  • Posted a reply to "nextgen vs fontawesome", on the site WordPress Support Forums:
    Hi Reddo, What's your site url? How did you insert font-awesome.css? Are you en-queuing it…

    5 months ago

  • Posted a reply to "unable to write", on the site WordPress Support Forums:
    Try adding this to wp-config.php: define('WINABSPATH', str_replace('/', DIRECTORY_SEPARATOR, ABSPATH)); It should be added just before:…

    5 months ago

  • Posted a reply to "[Not a valid template]", on the site WordPress Support Forums:
    Hi Kapara, If you're using the Attach to Post interface: 1) Open the Attach to…

    5 months ago

  • Posted a reply to "Get gallery id in template", on the site WordPress Support Forums:
    @lagdonkey, NextGEN Gallery uses Pope for extensibility: https://bitbucket.org/photocrati/pope-framework We opt for using Pope's adapters rather…

    10 months ago

  • Posted a reply to "New Bug Filling Up Log Files Taking Down Site - 20gig And Counting", on the site WordPress Support Forums:
    Hello! Would one of you experiencing this problem mind posting the following please: - Which…

    10 months ago

  • Posted a reply to "Get gallery id in template", on the site WordPress Support Forums:
    Hi Shauno, The "Displayed Gallery" object allows to query for a list of images from…

    10 months ago

  • Posted a reply to "Get gallery id in template", on the site WordPress Support Forums:
    Hi there, Thanks for the inquiry. In NextGEN Gallery 2.0, there's the concept of a…

    10 months ago

  • Posted a reply to "preg_match() [function.preg-match]: Compilation failed", on the site WordPress Support Forums:
    Thanks for the report, Col. I've prepared a new hotfix release for that issue. If…

    12 months ago

  • Posted a reply to "2.0 issue with responsive menu in "Twenty Twelve"", on the site WordPress Support Forums:
    Hi there, We're having some issues with path/url generation, which is most likely causing some…

    12 months ago

  • Posted a reply to "Help with basic gallery setup", on the site WordPress Support Forums:
    Hi there! That lightbox is actually the Pro Lightbox from NextGEN Pro: nextgen-gallery.com/nextgen-pro Cheers, Mike

    12 months ago

  • Posted a reply to "Misc procedures for adding images to galleries, galleries to albums errors", on the site WordPress Support Forums:
    Hello there! Thanks for your report. My guess is that thumbnail generation is failing on…

    12 months ago

  • Posted a reply to "NextGen update 2.0 problems", on the site WordPress Support Forums:
    Hi coconurtaler, Thank you so much for reporting this issue, and giving us the opportunity…

    12 months ago

  • Posted a reply to "preg_match() [function.preg-match]: Compilation failed", on the site WordPress Support Forums:
    Hello, I've created a hotfix for users experiencing the preg_match() issue. Please deactivate and delete…

    12 months ago

  • Posted a reply to "Just upgraded to 2.0, Not happy.", on the site WordPress Support Forums:
    Thanks, George! We appreciate your help and feedback.

    12 months ago

  • Posted a reply to "Just upgraded to 2.0, Not happy.", on the site WordPress Support Forums:
    Hi there, I'm sorry to hear that you're having issues. We're trying to reproduce the…

    12 months ago

  • Posted a reply to "Thumbnails not floating properly", on the site WordPress Support Forums:
    Hi there! Are you having this problem with NextGEN Gallery 2.0.0 installed? Thanks, Mike

    12 months ago

  • Posted a reply to "preg_match() [function.preg-match]: Compilation failed", on the site WordPress Support Forums:
    Hello, I've looked into this issue and believe that it has to do with PHP…

    12 months ago

  • Posted a reply to "show message : If you're seeing this, it's because the gallery type you selected", on the site WordPress Support Forums:
    Hi there, If you have purchased NextGEN Pro, you'll have access to the priority support…

    12 months ago

  • Posted a reply to "Cannot add Albums", on the site WordPress Support Forums:
    Hi, Does clicking 'Add' work? Thanks, Mike

    12 months ago

  • Posted a reply to "Issue after updating plugin to 2.0", on the site WordPress Support Forums:
    Leoconcon, NextGEN Gallery 2.0.0 makes use of a library called simplehtmldom (http://simplehtmldom.sourceforge.net/) which requires the…

    12 months ago

  • Posted a reply to "Fatal errors after upgrade from 1.9.13 to 2.0", on the site WordPress Support Forums:
    Hi James, nggallery.php of version 2.0.0 doesn't make any reference to lib/core.php - but 1.9.13…

    12 months ago

  • Posted a reply to "Internal Server Error", on the site WordPress Support Forums:
    Hi Fokklo, What version of NGG are you running? NGG uses the bundled version of…

    1 year ago

  • Posted a reply to "ngg_prev_symbol filter on $next_symbol", on the site WordPress Support Forums:
    Hi Jarryd, Thanks for reporting this. Indeed, that appears to be a bug. Should you…

    1 year ago

  • Posted a reply to "Unable to Create New Gallery or Upload Images as of v1.9.10 & WP 3.5", on the site WordPress Support Forums:
    The problem appears to occur for those that have upgraded to 1.9.11 or later from…

    1 year ago

  • Posted a reply to "Where are the old release of this so good plugins, please?", on the site WordPress Support Forums:
    https://bitbucket.org/photocrati/nextgen-gallery/downloads

    1 year ago

  • Posted a reply to "Nextgen Gallery and WordPress 3.5.1 - can't set featured image from my Gallery", on the site WordPress Support Forums:
    https://bitbucket.org/photocrati/nextgen-gallery/downloads

    1 year ago

  • Posted a reply to "Sorting does not work", on the site WordPress Support Forums:
    Try updating to the latest, 1.9.11.

    1 year ago

  • Created a topic, Best WordPress Gallery Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Jetpack 2.0.4 Breaks NextGen Galleries", on the site WordPress Support Forums:
    @netbros, have you tried the latest beta?

    2 years ago

  • Posted a reply to "All the images are squashed/too close", on the site WordPress Support Forums:
    @Yesisearched 1. Under the NextGEN Main Menu, click "Manage Galleries" 2. Click on the checkbox…

    2 years ago

  • Created a new ticket, #23026, in Core Trac:
    parent_dropdown() should verify that a post has been fetched

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Nextgen not working after upgrading to wordpress 3.4", on the site WordPress Support Forums:
    stephane76, is this just a recent problem? It sounds like you have "Disable the visual…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Nextgen not working after upgrading to wordpress 3.4", on the site WordPress Support Forums:
    uli-tsv, there appears to be an issue with your theme. Your theme is including JS…

    2 years ago