WordPress.org

Ready to get started?Download WordPress

Profiles

mwbarker

Profile picture of mwbarker
  • Member Since: April 24th, 2006
  • Posted a reply to "Fatal Error after Upgrade", on the site WordPress Support Forums:
    No, you don't need any FTP stuff. All you need to do is download the…

    1 year ago

  • Posted a reply to "Fatal Error after Upgrade", on the site WordPress Support Forums:
    Now I get this (with 2.11) when I try to visit the plugin's settings tab:…

    1 year ago

  • Posted a reply to "Fatal Error after Upgrade", on the site WordPress Support Forums:
    As soon as I activate the plugin (takes the site down).

    1 year ago

  • Posted a reply to "Fatal Error after Upgrade", on the site WordPress Support Forums:
    Just to be sure, I even deleted AutoChimp completely and reinstalled from the repository and…

    1 year ago

  • Posted a reply to "Fatal Error after Upgrade", on the site WordPress Support Forums:
    Yes, it is there.

    1 year ago

  • Posted a reply to "Fatal Error after Upgrade", on the site WordPress Support Forums:
    Forced my site to use php 5.3, but then got this error: Fatal error: Class…

    1 year ago

  • Posted a reply to "Fatal Error after Upgrade", on the site WordPress Support Forums:
    5.2.17

    1 year ago

  • Created a topic, Fatal Error after Upgrade, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not Working", on the site WordPress Support Forums:
    Actually, it looks like as soon as I changed my forums from "private" to "public",…

    1 year ago

  • Posted a reply to "Not Working", on the site WordPress Support Forums:
    Hmmm... Kinda seems to work for me w/ BuddyPress 1.7.2. When trying to get to…

    1 year ago

  • Posted a reply to "wordpress update 3.5.2, maintenance mode slow down site.", on the site WordPress Support Forums:
    What crap! I spent so many hours yesterday chasing my tail between my hosting provider…

    1 year ago

  • Created a topic, WooCommerce Integration, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Auto fill (auto increment) SKU? Fill SKU values through SQL?", on the site WordPress Support Forums:
    I'm wondering the same thing. Anybody know how you would set WooCommerce up to auto-generate…

    1 year ago

  • Created a topic, Sortable "Login statistics" Column, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Errors after latest update", on the site WordPress Support Forums:
    Went in, changed .htaccess permissions to writeable then disabled the plugin. Re-enabled the plugin and…

    1 year ago

  • Created a topic, Errors after latest update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "SugarSync deletion of old files not working", on the site WordPress Support Forums:
    No change in archive name: Archive name: db_%Y-%m-%d_%H-%i-%s Example file in "Backups": db_2013-03-26_04-05-20.tar.gz Noticed the…

    1 year ago

  • Posted a reply to "SugarSync deletion of old files not working", on the site WordPress Support Forums:
    Same for FTP

    1 year ago

  • Posted a reply to "Error when deleting backups on FTP in 3.0.5", on the site WordPress Support Forums:
    Today I observed that multiple daily backups have been created, yesterday five, and today seven…

    1 year ago

  • Posted a reply to "Error when deleting backups on FTP in 3.0.5", on the site WordPress Support Forums:
    I am having the same issue. To add one another piece, if I go in…

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    Yeah, that part doesn't work for some reason. But the part that I wanted to…

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    Okay, so I did need the change you sent me earlier: RewriteCond %{REQUEST_URI} (argo-this\.php|timthumb\.php|phpthumb\.php|thumb\.php|thumbs\.php) [NC]…

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    Looks like it might be a hosting environment thing. Just did vanilla install of the…

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    Yeah (MAMP). Still scratching my head with the site I am actually trying to use…

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    No worries; thank you! I went ahead and tested locally from 3.3.1 up to 3.5.1…

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    Guess I should have looked at the issues page: https://github.com/argoproject/argo-links/issues/6 Looks like others are running…

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    It is not a premium plugin, you can download it from the Git Repository here:…

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    That's okay; I really appreciate the time you've given to this!

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    RewriteCond %{REQUEST_METHOD} ^(TRACE|DELETE|TRACK|DEBUG) [NC] No change.

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    This was just the piece that was leftover from the whole BPSQSE section; I did…

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    Yes it was, but to make sure that wasn't causing any issues, I simplified it…

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    Yes, and when I do, the bookmarklet works.

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    Yeah, that was because I just uploaded the zip file that I downloaded directly from…

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    Really, really, REALLY appreciate you looking at this. I have tried removing huge sections of…

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    Still not working; this is what it looks like: root .htaccess: # TimThumb Forbid RFI…

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    I disabled the wp-admin .htaccess file and that didn't help, so I imagine there is…

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    Hmmm... I know I tried this before, but got different results. Could have been mistaken...…

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    Thanks for looking; I commented out all of those and still have the issue. I…

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    If you want to look at the code for the argo-this.php file, you can see…

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    Thanks; tried the admin piece, but that doesn't work. I imagine that is because it…

    1 year ago

  • Posted a reply to "Argo Links 403 Error", on the site WordPress Support Forums:
    That didn't seem to help. With or without that entry, I can click the bookmarklet…

    1 year ago

  • Created a topic, Argo Links 403 Error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Warning/Fatal Error on 1.6.6 Update", on the site WordPress Support Forums:
    You need to go in through ftp/ssh/whatever to your webserver and rename the buddymobile folder…

    1 year ago

  • Created a topic, Warning/Fatal Error on 1.6.6 Update, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Ability to Delete Authenticated Twitter Accounts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "S3?", on the site WordPress Support Forums:
    Looks like that's it; just looked up the Amazon S3 php sdk that this plugin…

    1 year ago

  • Posted a reply to "S3?", on the site WordPress Support Forums:
    Actually, when I looked at backwpup.php, I saw this line: if ( function_exists( 'curl_exec' )…

    1 year ago

  • Posted a reply to "S3?", on the site WordPress Support Forums:
    I fixed those lines, but still don't see S3 anywhere. The server I'm on is…

    1 year ago

  • Posted a reply to "Error log full every day", on the site WordPress Support Forums:
    Forget it; noticed the other thread you pointed to. Thanks!

    1 year ago

  • Posted a reply to "Error log full every day", on the site WordPress Support Forums:
    I'm noticing the same thing in my logs. I believe that HostGator uses this to…

    1 year ago