WordPress.org

Ready to get started?Download WordPress

Profiles

musicmaker2524

Profile picture of musicmaker2524
  • Member Since: March 23rd, 2011
  • Find me on:

  • Created a topic, How to do a clean, code-less import from formatted text/email in 4.0?, on the site WordPress Support Forums

    7 days ago

  • Posted a reply to "QUICK EDIT Just Stopped Working", on the site WordPress Support Forums:
    Found the problem... a plug-in called POST-META. Deactivated it and back to working...

    1 year ago

  • Posted a reply to "QUICK EDIT Just Stopped Working", on the site WordPress Support Forums:
    We are using twenty ten theme that has been EXTENSIVELY modified...

    1 year ago

  • Created a topic, QUICK EDIT Just Stopped Working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Title Tags appearing twice", on the site WordPress Support Forums:
    I posted the same type of problem on here: I have a twitter feed plugin…

    1 year ago

  • Created a topic, Problems with SEO and Twitter Feed, on the site WordPress Support Forums

    1 year ago

  • Replied to an idea, PLEASE return Image/Media uploader to previous version access

    2 years ago

  • Created a topic, Does Anyone Else Dislike New Image Posting With WP 3.5?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Insert pictures code disappears", on the site WordPress Support Forums:
    You're welcome. I knew it had to be that since it was the ONLY change…

    2 years ago

  • Posted a reply to "Insert pictures code disappears", on the site WordPress Support Forums:
    This started happening to me today, too. JUST STARTED after I updated the VSLIDER plug…

    2 years ago

  • Posted a reply to "Menu Drop Down Problems", on the site WordPress Support Forums:
    THANK YOU!!!!! That worked perfectly!!! I really appreciate your time.

    2 years ago

  • Created a topic, Menu Drop Down Problems, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Poll Lite] DO NOT PURCHASE THIS PRODUCT!!!!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "I Run Install and get nothing but a white page", on the site WordPress Support Forums:
    When I deleted my wp-config.php file and installed and let WP set it up for…

    3 years ago

  • Created a topic, I Run Install and get nothing but a white page, on the site WordPress Support Forums

    3 years ago