WordPress.org

Ready to get started?Download WordPress

Profiles

muntefer

Profile picture of muntefer
  • Member Since: July 1st, 2011
  • Posted a reply to "browser crashing", on the site WordPress Support Forums:
    Looks like you might have a local problem. Yo me the pictures are shown without…

    3 years ago

  • Posted a reply to "Formatting Not Working", on the site WordPress Support Forums:
    Looks OK to me!

    3 years ago

  • Posted a reply to "[Theme: Shell Lite] No multiple languages for the landing page", on the site WordPress Support Forums:
    Sorry the simple solution was not for you. I use qTranslate for multilingual features and…

    3 years ago

  • Posted a reply to "how to add custom menu in admin side", on the site WordPress Support Forums:
    If it is a theme options subpage you should use add_theme_page() to add the submenu.…

    3 years ago

  • Posted a reply to "[Theme: Shell Lite] No multiple languages for the landing page", on the site WordPress Support Forums:
    Hi brisch! Under the "adminpanel settings reading" you can set the starting page for WP.…

    3 years ago

  • Posted a reply to "Crazy Links! Everything except posts auto link to one page! Help!", on the site WordPress Support Forums:
    The pages seems to work for me! The "About us" menu link takes me to…

    3 years ago

  • Posted a reply to "HTML Navigation Menu to wordpress", on the site WordPress Support Forums:
    I have not tried this in WP since I am convinced that a navigation menu…

    3 years ago

  • Posted a reply to "HTML Navigation Menu to wordpress", on the site WordPress Support Forums:
    Hi markyeoj! Again and hopefully readable.. There is no element with the id="navlist" (#navlist in…

    3 years ago

  • Posted a reply to "HTML Navigation Menu to wordpress", on the site WordPress Support Forums:
    Hi markyeoj! There is no element with the id="navlist" (#navlist in css) on the page.…

    3 years ago