WordPress.org

Ready to get started?Download WordPress

Profiles

mundoaux

Profile picture of mundoaux
  • Member Since: March 22nd, 2013
  • Posted a reply to "Site not displaying correctly in IE", on the site WordPress Support Forums:
    SOLVED it was old W3 total cache (uninstalled long time ago) rules in htaccess file…

    1 year ago

  • Created a topic, Site not displaying correctly in IE, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Site not displaying correctly in IE", on the site WordPress Support Forums:
    Ive used online services like http://www.browserstack.com/ http://browsershots.org and i run a Windows XP virtual machine…

    1 year ago

  • Posted a reply to "Site not displaying correctly in IE", on the site WordPress Support Forums:
    No, im using Chrome, on Ubuntu 12.04. but 20 percent my sites traffic uses IE

    1 year ago

  • Posted a reply to "Site not displaying correctly in IE", on the site WordPress Support Forums:
    anyone? allready tryed desactivating google plus button to validate w3 cant fix the "Keyword template…

    1 year ago

  • Posted a reply to "Site not displaying correctly in IE", on the site WordPress Support Forums:
    http://browsershots.org/http://www.mundoauxilio.com.ar/ as you can see in the link, all MS IE shots have missing content,…

    1 year ago

  • Posted a reply to "Site not displaying correctly in IE", on the site WordPress Support Forums:
    Hi WPyogi, can you explain where i need to do the changes? its not in…

    1 year ago

  • Created a topic, Site not displaying correctly in IE, on the site WordPress Support Forums

    1 year ago