WordPress.org

Ready to get started?Download WordPress

Profiles

mto

Profile picture of mto
  • Member Since: March 9th, 2007
  • Posted a reply to "Hide Ads not working for sidebar widget", on the site WordPress Support Forums:
    Read carefully: there is an optional code for what you want. Use <!--OffWidget--> That should…

    7 months ago

  • Posted a reply to "WARNING! --OffWidget-- is not working in header widgets", on the site WordPress Support Forums:
    <!--NoAds--> <!--OffWidget--> does not prevent widget from being displayed if the widget is called from…

    8 months ago

  • Created a topic, WARNING! --OffWidget-- is not working in header widgets, on the site WordPress Support Forums

    8 months ago

  • Created a topic, [Feature request] Featured post image in post list, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Mods lost abilities to edit users comments since 5.0.13.0", on the site WordPress Support Forums:
    Thank you! Sorry for the delay in replying. Your fix solved the problem! Thanks! Great…

    1 year ago

  • Posted a reply to "Mods lost abilities to edit users comments since 5.0.13.0", on the site WordPress Support Forums:
    Role Manager http://www.im-web-gefunden.de/wordpress-plugins/role-manager/ Thanks for any help!

    2 years ago

  • Created a topic, Mods lost abilities to edit users comments since 5.0.13.0, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Searching for ad plugin, specific to posts, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WPTouch Cannot see settings", on the site WordPress Support Forums:
    Same here. I installed WPTouch, it's working... but I cant get into the admin panel,…

    4 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] How to change locale=en_US to other", on the site WordPress Support Forums:
    Answering myself: It shows in correct language depending on browsers, so it seems to be…

    4 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] How to change locale=en_US to other, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Allow admin/authors to comment closed posts", on the site WordPress Support Forums:
    Not with posts that "close after x days". You'd have remove the option of closing…

    4 years ago

  • Created a topic, Allow admin/authors to comment closed posts, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Gravatars always showing, no matter what option I choose", on the site WordPress Support Forums:
    Solved by changing the above code to this: <?php echo get_avatar($comment, 48 ); ?> Thanks…

    5 years ago

  • Posted a reply to "Gravatars always showing, no matter what option I choose", on the site WordPress Support Forums:
    Tried it. Deactivated all plugins, deleted cache (wp & self) and nothing... it was still…

    5 years ago

  • Posted a reply to "Gravatars always showing, no matter what option I choose", on the site WordPress Support Forums:
    Yes, I do that, as well as using multiple browsers/sessions. And deleting wp cache after…

    5 years ago

  • Created a topic, Gravatars always showing, no matter what option I choose, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Simple Tags can't work with WordPress 2.9 RC", on the site WordPress Support Forums:
    Thanks!

    5 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Missing comments (often in blank)", on the site WordPress Support Forums:
    Never found the real reason this was happening. After lots of testing, enabling/disabling plugins I…

    5 years ago

  • Created a topic, [Plugin: WP Super Cache] Missing comments (often in blank), on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Feed XML error", on the site WordPress Support Forums:
    Just as an update, I've been doing lots of testing trying to find the cause.…

    5 years ago

  • Posted a reply to "Feed XML error", on the site WordPress Support Forums:
    Thanks! Was happy thinking at last I found the problem, but no. :-( I removed…

    5 years ago

  • Created a topic, Feed XML error, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Opti", on the site WordPress Support Forums:
    Ouch! Something went wrong with my "Optimization suggestions?" title. Sorry for that. Hope someone reads…

    5 years ago

  • Created a topic, [Plugin: WP Super Cache] Opti, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "<!more> In Feed", on the site WordPress Support Forums:
    gnot, thanks for the plugin... Though it didn't work for me. I had full text…

    6 years ago

  • Posted a reply to "wp-commentsrss2.php shows no comments", on the site WordPress Support Forums:
    Thankyou Suncokret! That worked for my missing comments feed! And it's weird, as when I…

    6 years ago

  • Posted a reply to "wp-commentsrss2.php shows no comments", on the site WordPress Support Forums:
    No, same thing... it comes up empty, as if there were no comments. Also noticed…

    6 years ago

  • Created a topic, wp-commentsrss2.php shows no comments, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Better support for more replacement of special charactes in URL, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "share this > Display only in post?", on the site WordPress Support Forums:
    Thank you, It seems I completely missed the <?php akst_share_link(); ?> part. I guess its…

    7 years ago

  • Posted a reply to "share this > Display only in post?", on the site WordPress Support Forums:
    Just in case... this was in reference to the "share this" plugin here: http://alexking.org/projects/wordpress

    7 years ago

  • Created a topic, share this > Display only in post?, on the site WordPress Support Forums

    7 years ago