WordPress.org

Ready to get started?Download WordPress

Profiles

mtbikemj

Profile picture of mtbikemj
  • Member Since: May 26th, 2005
  • Replied to topic in the WPMU forums, wp_main_usermeta table missing

    9 years ago

  • Replied to topic in the WPMU forums, wp_main_usermeta table missing

    9 years ago

  • Posted a reply to "Error establishing a database connection under OS X 10.4.1", on the site WordPress Support Forums:
    That worked! Thanks iVoltage!

    9 years ago

  • Posted a reply to "Error establishing a database connection under OS X 10.4.1", on the site WordPress Support Forums:
    I reinstalled OS X Server 10.4.1 fresh, updated it, started the web server, enabled PHP,…

    9 years ago

  • Posted a reply to "Error establishing a database connection under OS X 10.4.1", on the site WordPress Support Forums:
    I'm still not having any luck. Apple has not got back with me yet. I"ll…

    9 years ago

  • Posted a reply to "Error establishing a database connection under OS X 10.4.1", on the site WordPress Support Forums:
    Look what I found: http://docs.info.apple.com/article.html?artnum=301457 When running MySQL and PHP on the same Mac OS…

    9 years ago

  • Posted a reply to "Error establishing a database connection under OS X 10.4.1", on the site WordPress Support Forums:
    define('DB_NAME', 'wordpress'); define('DB_USER', 'root'); define('DB_PASSWORD', 'pa55w0rd'); define('DB_HOST', 'localhost'); imac:/ mj$ mysql -u root -p Enter…

    9 years ago

  • Posted a reply to "Error establishing a database connection under OS X 10.4.1", on the site WordPress Support Forums:
    I used a differnt user, but I'll give root a shot.

    9 years ago

  • Posted a reply to "Error establishing a database connection under OS X 10.4.1", on the site WordPress Support Forums:
    I just tried that, I still get the "Error establishing a database connection" page. I…

    9 years ago

  • Posted a reply to "Error establishing a database connection under OS X 10.4.1", on the site WordPress Support Forums:
    I have the same problem, but I'm using Mac OS X Server 10.4.1. I'm using…

    9 years ago