WordPress.org

Ready to get started?Download WordPress

Profiles

mssbee

Profile picture of mssbee
  • Member Since: December 16th, 2008
  • Created a topic, More Instructions to Produce Effect Needed, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Wordfence Warning", on the site WordPress Support Forums:
    You're right 2.6 is the current version. I didn't write that very plainly. My procedure…

    4 months ago

  • Posted a reply to "New Issues Showing After Akismet Update", on the site WordPress Support Forums:
    Just posted on another thread - no update available yet.

    4 months ago

  • Posted a reply to "Wordfence Warning", on the site WordPress Support Forums:
    I don't see a new updated version. The 2.6.0 version is still the most current…

    4 months ago

  • Posted a reply to "Akismet and wordfence...", on the site WordPress Support Forums:
    Thanks

    4 months ago

  • Posted a reply to "Akismet and wordfence...", on the site WordPress Support Forums:
    Same problem here after updating Akismet. The new files are seen as modified from the…

    4 months ago

  • Created a topic, Where is and how to use Inside Option, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Changing Title from Maintenance Mode, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Not Compatible with WP3.6 - No Directory Tab", on the site WordPress Support Forums:
    Please forgive my typo - the above post should read the directory tab in not…

    11 months ago

  • Created a topic, Not Compatible with WP3.6 - No Directory Tab, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Unable to Add Tags", on the site WordPress Support Forums:
    Thanks it works!

    1 year ago

  • Posted a reply to "Unable to Add Tags", on the site WordPress Support Forums:
    Thanks for checking back with me. I was able to add a tag in the…

    1 year ago

  • Posted a reply to "Unable to Add Tags", on the site WordPress Support Forums:
    Hmm..deactivating plugins didn't change things. I think it just might be unique to this WP…

    1 year ago

  • Created a topic, Unable to Add Tags, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Sort Alphabetically by Form Field ID not Working Bug, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Gravity Forms Directory] Sorting by alphabetical order in the directory view", on the site WordPress Support Forums:
    The sort using the field ID isn't working for my form and I took a…

    1 year ago

  • Posted a reply to "New WordPress SEO update, can't edit SEO Title", on the site WordPress Support Forums:
    I was wondering if it was only me that liked the "old way" better, now…

    1 year ago

  • Posted a reply to "Latest Update Seems to be Missing Important Items", on the site WordPress Support Forums:
    Thanks for the prompt reply. I will look for the update. You are the best!

    1 year ago

  • Created a topic, Latest Update Seems to be Missing Important Items, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Google Map Not Showing Directions or Details, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No Exclude Slides Checkbox WP 3.5", on the site WordPress Support Forums:
    Here is the shortcode, use exclude= followed by the attachment ID number of the image…

    2 years ago

  • Posted a reply to "Restoring titles to inserted images in WordPress 3.5", on the site WordPress Support Forums:
    Thanks Les, I really was surprised that WP 3.5 removed the image titles since it…

    2 years ago

  • Created a topic, No Exclude Slides Checkbox WP 3.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Unique downloads?", on the site WordPress Support Forums:
    I have noted the same thing. Comcast says this may have to do with packet…

    2 years ago

  • Created a topic, [Plugin: Respond.js] IE 7 menu support for Twenty Twelve Theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Theme: Twenty Twelve] nav bar fails in IE8", on the site WordPress Support Forums:
    I had a very humbling experience regarding "moving forward". Three years ago, I was hired…

    2 years ago

  • Posted a reply to "[Theme: Twenty Twelve] nav bar fails in IE8", on the site WordPress Support Forums:
    Well, I just discovered the IE 8 surprise. As much as everyone wishes that IE…

    2 years ago

  • Posted a reply to "[Plugin: Widget Logic] Problem after upgrading to 0.53", on the site WordPress Support Forums:
    Same fatal error message for me, running latest WordPress. Unable to activate plug-in. Rolling back…

    2 years ago

  • Created a topic, [Plugin: Toggle Box] Sprite Arrow Disappears in IE7, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Weekly Class Schedule] Tool Tip Hover on Links When Using List Style?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Weekly Class Schedule] Width Too Wide", on the site WordPress Support Forums:
    Well, much digging has provided me with the css, I needed to adjust the table.…

    2 years ago

  • Posted a reply to "[Plugin: Weekly Class Schedule] Width Too Wide", on the site WordPress Support Forums:
    Just tested this plugin on a new clean install of wp and found that the…

    2 years ago

  • Created a topic, [Plugin: Weekly Class Schedule] Width Too Wide, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Appending of numbers to title", on the site WordPress Support Forums:
    Just got a response from Yoast, and the number issue will be fixed in the…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Appending of numbers to title", on the site WordPress Support Forums:
    I notice you have sitename twice. If your theme is using anything other than <title><?php…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Appending of numbers to title", on the site WordPress Support Forums:
    Yes, I think this a fix until it is updated. Why I wrote default title…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Appending of numbers to title", on the site WordPress Support Forums:
    This is a problem when using the default mode title. Has anyone else tried simply…

    2 years ago

  • Created a topic, Google Search and Page Title, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: amr users] Export Not Working - Missing button", on the site WordPress Support Forums:
    Thanks for your dedication to keeping this plugin top notch. I really appreciate your hard…

    2 years ago

  • Posted a reply to "[Plugin: amr users] Export Not Working - Missing button", on the site WordPress Support Forums:
    anmari- Deleted Plugin through FTP and uploaded latest plugin. 1) Yes the image code is…

    2 years ago

  • Created a topic, [Plugin: amr users] Export Not Working - Missing button, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WYSIWYG Widgets] Fix for WordPress 3.3.1", on the site WordPress Support Forums:
    Thanks Danny and Skyer. I love this plugin and my clients love it too! I…

    3 years ago

  • Created a topic, [Plugin: WYSIWYG Widgets] Version: 1.0.7 Works with WP 3.3, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Social Section How to set front page settings, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Jet Pack - No Stats - Missing New Additions, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Admin Menu Editor] No Menu Under Settings WP3.3, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WYSIWYG Widgets] HTML and Visual Tabs don't work and none of the WYSIWIG buttons show", on the site WordPress Support Forums:
    Hey Danny, love the plugin! Hoping for an update soon as with WP 3.3 it…

    3 years ago

  • Created a topic, [Plugin: Artiss Content Reveal] Help with Displaying Content for Print, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Facebook Open Graph Meta in WordPress] Facebook Open Graph Not Posting an Excerpt, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "404 Errors When Permalinks Not Set As Default", on the site WordPress Support Forums:
    Yes, I am using shared SSL. Got some hints from my hosting company as why…

    3 years ago