WordPress.org

Ready to get started?Download WordPress

Profiles

mspecian

Profile picture of mspecian
  • Member Since: November 25th, 2010
  • Created a topic, Does the job, but more customization would be useful, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Tweets Don't Appear, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "YOURLS unable to connect to Twitter, not displaying URLs", on the site WordPress Support Forums:
    This issue isn't resolved yet. There still has been no explanation for the "Generating..." issue…

    3 years ago

  • Created a topic, YOURLS unable to connect to Twitter, not displaying URLs, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Facebook Comments for WordPress] Comment Count not included", on the site WordPress Support Forums:
    The above solution requires using V2 only. However, one who uses V2 loses the ability…

    3 years ago

  • Posted a reply to ""Generating..." error occurs", on the site WordPress Support Forums:
    Thanks, that worked exactly as described!

    3 years ago

  • Posted a reply to ""Generating..." error occurs", on the site WordPress Support Forums:
    How do I remove shortlinks for individual posts?

    3 years ago

  • Posted a reply to ""Generating..." error occurs", on the site WordPress Support Forums:
    I'm using it on bit.ly. I tested it on a page yesterday and it worked…

    3 years ago

  • Created a topic, "Generating..." error occurs, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Facebook Comments for WordPress] Comment Count not included", on the site WordPress Support Forums:
    I'm having the same problem. I'm also not receiving email notifications of new comments.

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] How do I stop NextGEN from renaming my photos?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Cannot Log into or Access Website At All", on the site WordPress Support Forums:
    I think this is a lost cause. There must be something wrong with the theme…

    4 years ago

  • Posted a reply to "Cannot Log into or Access Website At All", on the site WordPress Support Forums:
    Everything's backed up. I just nuked the entire theme. I don't know why it wouldn't…

    4 years ago

  • Created a topic, Cannot Log into or Access Website At All, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Changing Text Masthead to an Image, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Magic Gallery] Cannot get gallery to display", on the site WordPress Support Forums:
    I'm having the same problem. I don't even get a box.

    4 years ago