WordPress.org

Ready to get started?Download WordPress

Profiles

Mike Sneed

Profile picture of Mike Sneed
  • Member Since: March 27th, 2011
  • Posted a reply to "Formating plugins", on the site WordPress Support Forums:
    Maybe this is too much but this page had a lot of resources for Bootstrap…

    2 weeks ago

  • Posted a reply to "Remove Footer widgets but not on custom template", on the site WordPress Support Forums:
    I've been getting a lot better at the functions and hooks after I read the…

    2 weeks ago

  • Posted a reply to "Remove Footer widgets but not on custom template", on the site WordPress Support Forums:
    This code works on the breadcrumbs for this page and doesn't affect the other pages:…

    2 weeks ago

  • Created a topic, Remove navbar only on custom template page, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Remove Footer widgets but not on custom template, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Featured image thumbnail position in posts", on the site WordPress Support Forums:
    Thanks so much for the response!!! Worked great! Michael

    1 month ago

  • Created a topic, Featured image thumbnail position in posts, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Logo & Favicon are gone!", on the site WordPress Support Forums:
    EF: Some how I traced it back to the class-header-header_main.php file that I put in…

    1 month ago

  • Posted a reply to "Adding Bcc after a select recipient's email address", on the site WordPress Support Forums:
    Thanks for your reply!! The trick is that I have about 4 select recipients and…

    2 months ago

  • Created a topic, Adding Bcc after a select recipient's email address, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Logo & Favicon are gone!", on the site WordPress Support Forums:
    Thanks EF I deactivated the plugins and the child theme on a local install and…

    2 months ago

  • Posted a reply to "Add login/logout link in footer", on the site WordPress Support Forums:
    Thanks EF I found a different solution.. appreciate the help! M

    2 months ago

  • Posted a reply to "Logo & Favicon are gone!", on the site WordPress Support Forums:
    I am on the latest Customizr.. but I'll try that. Thanks.

    2 months ago

  • Posted a reply to "Logo & Favicon are gone!", on the site WordPress Support Forums:
    Good Idea.. I'll give that one a try!

    2 months ago

  • Posted a reply to "Logo & Favicon are gone!", on the site WordPress Support Forums:
    I had to go ahead a hard code in an image replace to put the…

    2 months ago

  • Posted a reply to "Uploading Video", on the site WordPress Support Forums:
    Hi MeanMary, Try searching in the snippets area which is what I did and there…

    2 months ago

  • Created a topic, Logo & Favicon are gone!, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "job filters input value doesn't show in IE8 and 9", on the site WordPress Support Forums:
    Kinda cool! Sorta like a shim/ shiv if you will! Mike, great plugin by the…

    3 months ago

  • Created a topic, job filters input value doesn't show in IE8 and 9, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Life Saver!!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Seems Like it's going to be good for my company's site!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Add login/logout link in footer, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "How can I change header's background color?", on the site WordPress Support Forums:
    For me I used classic CSS and used the class .tc-header which targets the header…

    4 months ago

  • Posted a reply to "Locations page doesn't work well in tablets in Portrait View", on the site WordPress Support Forums:
    I implemented the changes along with some percentage based changes to the image work and…

    5 months ago

  • Posted a reply to "Locations page doesn't work well in tablets in Portrait View", on the site WordPress Support Forums:
    Thanks rdell and d4z_c0nf.. I'll implement those fixes and let you know my progress.. Thanks…

    5 months ago

  • Posted a reply to "Locations page doesn't work well in tablets in Portrait View", on the site WordPress Support Forums:
    Thanks rdell.. I put in those changes and you can see them here. The other…

    5 months ago

  • Created a topic, A Great Community behind it and a comprehensive Snippets section also!!!, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Always one of the Top Plugins in my Arsenal!, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Locations page doesn't work well in tablets in Portrait View, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Home page gets low score, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Large gap under the slider in IE8", on the site WordPress Support Forums:
    I actually figured it out.. I found a post that Nicolas answered at stackoverflow.. this…

    6 months ago

  • Posted a reply to "Changing button text and colour?", on the site WordPress Support Forums:
    Here's some code to change the button color.. some of the other code could be…

    6 months ago

  • Posted a reply to "My site in IE8 isn't reponsive", on the site WordPress Support Forums:
    No worries.. recently the moderator on a few posts asked me to make sure I…

    6 months ago

  • Created a topic, Large gap under the slider in IE8, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Changing button text and colour?", on the site WordPress Support Forums:
    Hi..First off it's best to start a support thread for each need, so to speak..…

    6 months ago

  • Posted a reply to "My site in IE8 isn't reponsive", on the site WordPress Support Forums:
    I found so code here that worked from here and used this global style: add_action(…

    6 months ago

  • Posted a reply to "My site in IE8 isn't reponsive", on the site WordPress Support Forums:
    Acub.. I put it into the functions file and I get a parse error.. Parse…

    6 months ago

  • Posted a reply to "My site in IE8 isn't reponsive", on the site WordPress Support Forums:
    Cool function! Thanks acub! Be well! Michael

    6 months ago

  • Posted a reply to "My site in IE8 isn't reponsive", on the site WordPress Support Forums:
    I've tested it a bit and the hack code isn't being picked up.. any thoughts…

    6 months ago

  • Posted a reply to "My site in IE8 isn't reponsive", on the site WordPress Support Forums:
    In other words it's not looking like it's commented out in my style.css.... The code…

    6 months ago

  • Posted a reply to "My site in IE8 isn't reponsive", on the site WordPress Support Forums:
    This is what it looks like in my stylesheet here is this correct? Thanks

    6 months ago

  • Posted a reply to "My site in IE8 isn't reponsive", on the site WordPress Support Forums:
    Thanks Acub.. I know you're busy and I appreciate the help.. As I found that…

    6 months ago

  • Posted a reply to "My site in IE8 isn't reponsive", on the site WordPress Support Forums:
    I just loaded up a fresh install locally and at this test site and tested…

    6 months ago

  • Posted a reply to "Tagline", on the site WordPress Support Forums:
    If it's the WordPress SEO by Yoast then I'm having the same issue. I just…

    6 months ago

  • Created a topic, My site in IE8 isn't reponsive, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Change Slider to allow images to fade instead of sliding", on the site WordPress Support Forums:
    Try this snippet here. Michael

    6 months ago

  • Posted a reply to "Gray overlay over my homepage slider", on the site WordPress Support Forums:
    OMG!!! Oh, Man!!! You saved my job!!! I can keep my job. Really! This was…

    6 months ago

  • Created a topic, Gray overlay over my homepage slider, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Hard Code a Bootstrap Carousel onto homepage", on the site WordPress Support Forums:
    This snippet is kind of cool.. if only there was a way to work with…

    6 months ago

  • Posted a reply to "Hard Code a Bootstrap Carousel onto homepage", on the site WordPress Support Forums:
    Thanks rdell for your generous help! I got the slider to appear on the home…

    6 months ago