WordPress.org

Ready to get started?Download WordPress

Profiles

msebald

Profile picture of msebald
  • Member Since: July 4th, 2008
  • Esslingen am Neckar
  • Created a topic, Mixed content warning for https sites - fix here!, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Old posts only post to Facebook when using bulk edit of posts", on the site WordPress Support Forums:
    Good point. I am also looking forward for this update - as I just migrating…

    1 month ago

  • Created a topic, Does/will it work with NGG2?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Use exclude flag only if user is not logged in", on the site WordPress Support Forums:
    Hey Cais, I also will do this. Just thought it might be a bit more…

    4 months ago

  • Posted a reply to "Buf Fix: Admin Panel over HTTPS problems", on the site WordPress Support Forums:
    Thank you for this little patch. I do not see any more errors in the…

    4 months ago

  • Created a topic, Use exclude flag only if user is not logged in, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "[Theme: Twenty Fourteen] Content of ephemera widgets show single post meta data", on the site WordPress Support Forums:
    Push up... ;-) Does anybody have an idea if this is a general problem/bug or…

    4 months ago

  • Posted a reply to "WP-GPX-Maps not working on http sites - fix here so solved!", on the site WordPress Support Forums:
    Please fix this - in the new version it was still there so I had…

    4 months ago

  • Created a topic, Does not work with YOURS 1.7, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Cannot change text strings for notification and management page, on the site WordPress Support Forums

    4 months ago

  • Created a topic, WP-GPX-Maps not working on http sites - fix here so solved!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Widget shows nothing", on the site WordPress Support Forums:
    Ok, found it. Most of the templates were empty. I filled the templates with the…

    6 months ago

  • Created a topic, [Theme: Twenty Fourteen] Content of ephemera widgets show single post meta data, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Not compatible with PHP 5.5, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "wrong imagedate in database", on the site WordPress Support Forums:
    I already tried, now again, did not correct the issue. Now I see Jan/7/2014 in…

    7 months ago

  • Posted a reply to "wrong imagedate in database", on the site WordPress Support Forums:
    Well, the Meta data is there for every image in all of my galleries. I…

    7 months ago

  • Posted a reply to "wrong imagedate in database", on the site WordPress Support Forums:
    I just noticed that also some images in one gallery have the correct date/time and…

    7 months ago

  • Posted a reply to "Widget shows nothing", on the site WordPress Support Forums:
    Works for your page, works for other two pages as well. But here, just nothing…

    7 months ago

  • Posted a reply to "Widget shows nothing", on the site WordPress Support Forums:
    Hi, good point. No, the widget does not work with the default theme (twentyfourteen). Yes,…

    7 months ago

  • Created a topic, wrong imagedate in database, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Widget shows nothing, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Viel zu viele Buttons", on the site WordPress Support Forums:
    Ich habe hier das gleiche Problem festgestellt, als ich das neue WP 3.8 Standard-Theme (twentyfourteen)…

    7 months ago

  • Posted a reply to "Settings will not save", on the site WordPress Support Forums:
    I still have the same problem on WP 3.8 and the just updated UAM plugin…

    7 months ago

  • Created a topic, aktt_sidebar_tweets shows 3 months old tweets, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "NextGEN Gallery Extension Settings not saved", on the site WordPress Support Forums:
    NGG 2 did not change the problem described above. So it still exists. Unfortunally... :-(

    12 months ago

  • Posted a reply to "Twitter card meta data is shown, but it is disabled in options", on the site WordPress Support Forums:
    I noticed that after deleting the twitter thing I had to setup everything again. The…

    1 year ago

  • Posted a reply to "og:image set to default image but article/page has own images", on the site WordPress Support Forums:
    Yes. I just marked it.

    1 year ago

  • Posted a reply to "Twitter card meta data is shown, but it is disabled in options", on the site WordPress Support Forums:
    Worked! :-) Thank you! The Twitter meta data is gone. As there are a lot…

    1 year ago

  • Posted a reply to "Twitter card meta data is shown, but it is disabled in options", on the site WordPress Support Forums:
    Hm, I find "twitter" in the wp_options record "wpseo", here's a sniplet: "og_default_image";s:91:"http://xxx/xxx.png";s:7:"twitter";s:2:"on";s:12:"twitter_site";s:0:"";s:11:"plus-author" It looks…

    1 year ago

  • Posted a reply to "Breadcrumb title", on the site WordPress Support Forums:
    Done: https://github.com/jdevalk/wordpress-seo/issues/121

    1 year ago

  • Posted a reply to "Breadcrumb title", on the site WordPress Support Forums:
    I will open a feature request, thank you for the link! :-) Well, I am…

    1 year ago

  • Posted a reply to "Twitter card meta data is shown, but it is disabled in options", on the site WordPress Support Forums:
    Ok here you go. [ Moderator note: please wrap code in backticks or use the…

    1 year ago

  • Posted a reply to "og:image set to default image but article/page has own images", on the site WordPress Support Forums:
    Yes, thank you very much for this detailed information. I was just technically interested why…

    1 year ago

  • Posted a reply to "Twitter card meta data is shown, but it is disabled in options", on the site WordPress Support Forums:
    You would like to see the complete content which contains all WP SEO options?

    1 year ago

  • Posted a reply to "Breadcrumb title", on the site WordPress Support Forums:
    Sorry, I really did not mean to offend you. It's too early in the morning…

    1 year ago

  • Posted a reply to "og:image set to default image but article/page has own images", on the site WordPress Support Forums:
    Interesting. So Wordbooker is using an alternative method which results in a very slow page…

    1 year ago

  • Posted a reply to "Breadcrumb title", on the site WordPress Support Forums:
    No, I am talking about the page title, the stuff between <title> and </title>. ;-)

    1 year ago

  • Posted a reply to "Twitter card meta data is shown, but it is disabled in options", on the site WordPress Support Forums:
    As link you can use the same as with my og:image issue: http://dev.pro-taucher.de/tauchplaetze/afrika/aegypten/strasse-von-gubal/carnatic/ The screenshot…

    1 year ago

  • Posted a reply to "og:image set to default image but article/page has own images", on the site WordPress Support Forums:
    Sounds promising! Thank you! :-) I get the images Wordbooker is retrieving from a function:…

    1 year ago

  • Posted a reply to "Twitter card meta data is shown, but it is disabled in options", on the site WordPress Support Forums:
    Did everything what you asked, still I see the meta data in the source. As…

    1 year ago

  • Created a topic, Breadcrumb title, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "og:image set to default image but article/page has own images", on the site WordPress Support Forums:
    Yes, you're right. I add these images through the page template and use a NextGen…

    1 year ago

  • Posted a reply to "Twitter card meta data is shown, but it is disabled in options", on the site WordPress Support Forums:
    I have two other plugins with add Opengraph tags, but non which adds Twitter tags.…

    1 year ago

  • Posted a reply to "Hide pictures, only show for logged in users", on the site WordPress Support Forums:
    Thank you. I tried Role Scoper months ago and did not get it up and…

    1 year ago

  • Created a topic, Twitter card meta data is shown, but it is disabled in options, on the site WordPress Support Forums

    1 year ago

  • Created a topic, og:image set to default image but article/page has own images, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Broken Link Checker] Make compatible with Advanced Custom Fields Plugin?", on the site WordPress Support Forums:
    I am also looking for support for ACF as most of the data on my…

    1 year ago

  • Created a topic, Sitemap is shown twice, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "UAM NEXTGEN Problem", on the site WordPress Support Forums:
    I have a similar problem. When I check one picture, the whole gallery and every…

    1 year ago

  • Posted a reply to "NextGEN Gallery Extension Settings not saved", on the site WordPress Support Forums:
    Same here.

    1 year ago