WordPress.org

Ready to get started?Download WordPress

Profiles

mrtr33

Profile picture of mrtr33
  • Member Since: May 30th, 2012
  • Posted a reply to "Layout Query", on the site WordPress Support Forums:
    I'm sure other freelance developers do this as well, but I'm usually asked to convert…

    2 years ago

  • Posted a reply to "How to: Add an On-line User Manual to Site?", on the site WordPress Support Forums:
    If you could port it to XML, I'm thinking that might be a great way…

    2 years ago

  • Posted a reply to "Layout Query", on the site WordPress Support Forums:
    To answer your question, you usually can't lift a CSS file from a non-WP site…

    2 years ago

  • Posted a reply to "website not found in search engines", on the site WordPress Support Forums:
    Did you already go to Settings->Privacy and choose "Allow search engines to index this site."…

    2 years ago

  • Posted a reply to "only want links in sub menu, newbie", on the site WordPress Support Forums:
    If you had a custom menu, you can create a custom menu item. From there,…

    2 years ago

  • Posted a reply to "cat_ID order problem", on the site WordPress Support Forums:
    not tested, but something like this might do the trick..... $ten_cat= new WP_Query(); $ten_cat->query('cat=10'); if($ten_cat->have_posts()):$ten_cat->the_post();…

    2 years ago

  • Posted a reply to "menu editing", on the site WordPress Support Forums:
    #submenu li a looks like it still has padding-top set to 50px. Could you try…

    2 years ago

  • Posted a reply to "cat_ID order problem", on the site WordPress Support Forums:
    To answer your edit, not that I know of. If the order of your categories…

    2 years ago

  • Posted a reply to "menu editing", on the site WordPress Support Forums:
    Okay, checked it out again. Look at: #submenu li a Your padding is set to…

    2 years ago

  • Posted a reply to "404 After Publish", on the site WordPress Support Forums:
    I did try the mod_security .htaccess quick fix to no avail. I'll check out some…

    2 years ago

  • Posted a reply to "404 After Publish", on the site WordPress Support Forums:
    No problem using the Lorem Ipsum text. Maybe it just hates the copy the client…

    2 years ago

  • Posted a reply to "menu editing", on the site WordPress Support Forums:
    Just glancing at the page and your CSS, this block looks suspicious..... #submenu ul {…

    2 years ago

  • Created a topic, 404 After Publish, on the site WordPress Support Forums

    2 years ago