WordPress.org

Ready to get started?Download WordPress

Profiles

mperry8304

Profile picture of mperry8304
  • Member Since: December 21st, 2006
  • Posted a reply to "3.7.1 Doesn't Automatically Update", on the site WordPress Support Forums:
    Thanks so much. I looked for another thread and couldn't find one. Closing this topic…

    10 months ago

  • Created a topic, 3.7.1 Doesn't Automatically Update, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Problem with Image captions after 3.7 upgrade", on the site WordPress Support Forums:
    Is there any update on when 3.7.1 is coming out? We were originally told it…

    10 months ago

  • Created a topic, Constant Contact Not Sending Emails, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Just What I Needed, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Can't Update Settings", on the site WordPress Support Forums:
    Thanks for the reply. I've had to replace the plugin, but for what it's worth…

    1 year ago

  • Created a topic, Can't Update Settings, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Problem Buying Pro", on the site WordPress Support Forums:
    The support team from WPTouch contacted me and all is well.

    1 year ago

  • Created a topic, Problem Buying Pro, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Problem Upgrading to 3.1.8.2", on the site WordPress Support Forums:
    It's OK now. I wanted to say something though just in case others were having…

    1 year ago

  • Created a topic, Problem Upgrading to 3.1.8.2, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "remove advertise", on the site WordPress Support Forums:
    I did some investigation and found that ads are shown unless you buy the premium…

    1 year ago

  • Posted a reply to "remove advertise", on the site WordPress Support Forums:
    I'm getting the same thing. A feature of version 1.7.7 is "Mobile Ad Support". That…

    1 year ago

  • Created a topic, Very Handy!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Share And Follow - Facebook has 'http://' in address twice.", on the site WordPress Support Forums:
    I agree. Things seem to be back to normal. Thanks so much for starting this…

    3 years ago

  • Posted a reply to "Share And Follow - Facebook has 'http://' in address twice.", on the site WordPress Support Forums:
    Here's some good news. I think this is a bug report for our issue: http://bugs.developers.facebook.net/show_bug.cgi?id=15706

    3 years ago

  • Posted a reply to "Share And Follow - Facebook has 'http://' in address twice.", on the site WordPress Support Forums:
    It's not showing yet, they'll need to investigate it first. But I did fill out…

    3 years ago

  • Posted a reply to "Share And Follow - Facebook has 'http://' in address twice.", on the site WordPress Support Forums:
    I was finally able to find where to report a bug on Facebook. (http://www.facebook.com/KnownIssues) I…

    3 years ago

  • Posted a reply to "Share And Follow - Facebook has 'http://' in address twice.", on the site WordPress Support Forums:
    I did a blog postabout this yesterday. I've been looking for news about this matter…

    3 years ago

  • Posted a reply to "Share And Follow - Facebook has 'http://' in address twice.", on the site WordPress Support Forums:
    I started seeing this yesterday. It's occurring on multiple sites, hosted by multiple companies and…

    3 years ago

  • Posted a reply to "[Plugin: Share This] Broken, slowed down my sites to a crawl", on the site WordPress Support Forums:
    Have you seen the code that powers this plugin? It's really minimal and straight forward.…

    3 years ago

  • Posted a reply to "Google ads show shortly, then disappear", on the site WordPress Support Forums:
    I had the same problem. Ads worked fine in FireFox, but in IE they would…

    5 years ago

  • Posted a reply to "Upgrade WordPress Nothing Happening", on the site WordPress Support Forums:
    I am having the same problem as Hayem. The installation just hangs. Of course I…

    6 years ago

  • Posted a reply to "media-upload.php error", on the site WordPress Support Forums:
    Sorry Otto42, the answer to this problem for me was not in the page that…

    6 years ago

  • Posted a reply to "[Plugin: Search and Replace] DO NOT install on 2.6", on the site WordPress Support Forums:
    Worked great for me on 2.6.3. It saved me HOURS of work.

    6 years ago

  • Posted a reply to "WP Says Image Uploaded, But Image is Broken/Not there in FTP", on the site WordPress Support Forums:
    Thanks to YOU for posting the solution. I was having the same problem. I agree…

    6 years ago

  • Posted a reply to "2.5 upgrade.php?step=1&backto= is blank", on the site WordPress Support Forums:
    I had the same problem. The website host discovered that the PHP settings for my…

    6 years ago

  • Posted a reply to "Want to Reverse Chronology of Blog", on the site WordPress Support Forums:
    Thanks so much. This really helped me out too!

    7 years ago