WordPress.org

Ready to get started?Download WordPress

Profiles

motoed

Profile picture of motoed
  • Member Since: November 4th, 2004
  • Created a topic, Pretty URLs vs PATHINO - one works, one doesnt, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "White Pages and Missing Themes/plugins in admin", on the site WordPress Support Forums:
    Not even one sugggestion for this? I've tried numerous things and I still have this…

    7 years ago

  • Created a topic, White Pages and Missing Themes/plugins in admin, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Photoshop Web Gallery (Flash) Include on Posts?", on the site WordPress Support Forums:
    I was hoping to load it through the Flash Pluging that I'm using for WordPress…

    8 years ago

  • Created a topic, Photoshop Web Gallery (Flash) Include on Posts?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Preview Theme not working", on the site WordPress Support Forums:
    Hmmm.... I have preview_theme.php placed inside /wp-content/plugins/ That's right, isn't it?

    8 years ago

  • Posted a reply to "Preview Theme not working", on the site WordPress Support Forums:
    I am logged in as Administrator and viewing the site and it doesn't seem to…

    8 years ago

  • Created a topic, Preview Theme not working, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Home.php vs. Index.php (posts on index, not on Home), on the site WordPress Support Forums

    8 years ago

  • Created a topic, Permalink (mulitple Sytles?), on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Bad Podcast Titles, Using Categories as Filters, as Displayed in iTunes", on the site WordPress Support Forums:
    I see there was no answer for this. Did you get it answered or fixed?…

    9 years ago

  • Created a topic, Is it possible?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Code not working", on the site WordPress Support Forums:
    I looked, but i dont' see where it might be setting to change that code.…

    9 years ago

  • Posted a reply to "Code not working", on the site WordPress Support Forums:
    sure... you can see it at www.edhidden.com (first post)

    9 years ago

  • Posted a reply to "Code not working", on the site WordPress Support Forums:
    Sure I have a URL for it http://www.edhidden.com/filmloops/

    9 years ago

  • Created a topic, Code not working, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Home.php - How do do the loop otherwise?", on the site WordPress Support Forums:
    Thanks Moshu... I also tried the static page plug-in, but I couldn't get to the…

    9 years ago

  • Created a topic, Home.php - How do do the loop otherwise?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "SemiColon in upload string?", on the site WordPress Support Forums:
    <img src=';/journal/content/test.jpg' alt='' /> When I upload an image to my blog, I get this…

    10 years ago

  • Posted a reply to "Mod_Rewrite Nightmare", on the site WordPress Support Forums:
    Ok... I feel like such a heel now... [ shamefully runs for the hills ]

    10 years ago

  • Posted a reply to "Mod_Rewrite Nightmare", on the site WordPress Support Forums:
    Ok, I picked some stuff up from another thread... Can someone take a look at…

    10 years ago

  • Posted a reply to "Permalink doesn't work", on the site WordPress Support Forums:
    I'm getting something similar, that I think is related, I just believe that I posted…

    10 years ago

  • Posted a reply to "Permalink doesn't work", on the site WordPress Support Forums:
    sgwood... This isn't good. When you create a new page, doesn't WordPress update your .htaccess…

    10 years ago

  • Posted a reply to "Mod_Rewrite Nightmare", on the site WordPress Support Forums:
    Here's the rewrite rule that WP wrote for edhidden.com <IfModule mod_rewrite.c> RewriteEngine On RewriteBase /…

    10 years ago

  • Posted a reply to "Mod_Rewrite Nightmare", on the site WordPress Support Forums:
    AARRGGHHHHH.... But I still see it. In IE and MOZ.

    10 years ago

  • Posted a reply to "Mod_Rewrite Nightmare", on the site WordPress Support Forums:
    this is quite disheartening... With Posies, I have WordPress installed in a different directory. With…

    10 years ago

  • Posted a reply to "Mod_Rewrite Nightmare", on the site WordPress Support Forums:
    I had put up a blank .htaccess and let WordPress manage it. orange - Are…

    10 years ago

  • Posted a reply to "Mod_Rewrite Nightmare", on the site WordPress Support Forums:
    I've had a major hassle with this whole Mod_rewrite stuff. It took me a while…

    10 years ago

  • Posted a reply to "How to get Search to search pages or comments?", on the site WordPress Support Forums:
    I'm having the exact same problem with my site as well. I have this setup…

    10 years ago

  • Posted a reply to "Photoblog / Gallery / Image Viewer Scripts", on the site WordPress Support Forums:
    I'm trying to do this with Version 1.5 and I keep getting stuck as well.…

    10 years ago

  • Posted a reply to "Continued PermaLink Problem", on the site WordPress Support Forums:
    I tried to do this... I got up to #3 and then changed my permalinks,…

    10 years ago

  • Posted a reply to "Continued PermaLink Problem", on the site WordPress Support Forums:
    Macmanx.... I understand that. But if I change mine, it's ok.... then an hour or…

    10 years ago

  • Posted a reply to "Continued PermaLink Problem", on the site WordPress Support Forums:
    Actually, I'm having the same problem still... I didn't have my .htaccess file set to…

    10 years ago

  • Posted a reply to "Continued PermaLink Problem", on the site WordPress Support Forums:
    Nevermind... I just followed another thread and was working with my .htaccess file and finally…

    10 years ago

  • Posted a reply to "Continued PermaLink Problem", on the site WordPress Support Forums:
    I must say... I didn't follow your reply. I'm somewhat of an apache/php newbie. I'm…

    10 years ago

  • Posted a reply to "Continued PermaLink Problem", on the site WordPress Support Forums:
    I'm running: Apache/1.3.33 Server

    10 years ago

  • Posted a reply to "Continued PermaLink Problem", on the site WordPress Support Forums:
    I've had intermittent problems with WP Beta 1.5 for some time now. I have some…

    10 years ago

  • Posted a reply to "Editing of posts has stopped working", on the site WordPress Support Forums:
    I'm still having this exact problem and I've updated to the newest nightly to see…

    10 years ago

  • Posted a reply to "Editing of posts has stopped working", on the site WordPress Support Forums:
    I had a "similar" weirdness with my Pages (and posts?) If I add a new…

    10 years ago

  • Posted a reply to "PermaLink Problem in 01/16 build?", on the site WordPress Support Forums:
    I have been fighting some problems with Permalinks in the 1/16 build of the beta…

    10 years ago

  • Posted a reply to "Different Homepage while keeping site in WP", on the site WordPress Support Forums:
    Sorry for the long reply. I thought I had figured it out, but I was…

    10 years ago

  • Posted a reply to "Category Permalinks gives 404", on the site WordPress Support Forums:
    I figured out my problem... I had .htm pages in the root directory with the…

    10 years ago

  • Posted a reply to "Category Permalinks gives 404", on the site WordPress Support Forums:
    I'm having a very similar problem with Pages this evening. I have 6 pages anda…

    10 years ago

  • Posted a reply to "wp_list_pages - Options?", on the site WordPress Support Forums:
    Thank you. That took care of what I was looking for it to do. Does…

    10 years ago

  • Posted a reply to "wp_list_pages - Options?", on the site WordPress Support Forums:
    I understand guys...and I realize that I'm probably jumping the gun on this. I'm just…

    10 years ago

  • Posted a reply to "wp_list_pages - Options?", on the site WordPress Support Forums:
    I saw that wp_lists_pages is available in the latest nighly build (I was surprised, I…

    10 years ago

  • Posted a reply to "Pages in WP 1.3", on the site WordPress Support Forums:
    Is there any documentation on how to use this yet?

    10 years ago

  • Posted a reply to ""pages" - with Permalinks Breaks "more and Next"", on the site WordPress Support Forums:
    I tried some more testing on this and it still doesn't work right on Pages.…

    10 years ago

  • Posted a reply to ""pages" - with Permalinks Breaks "more and Next"", on the site WordPress Support Forums:
    I uploaded the lastest nightly tonight hoping to fix a problem I had with my…

    10 years ago

  • Posted a reply to "Comment Spam - With Comments turned off...?", on the site WordPress Support Forums:
    I have a site I'm developing... so it's not linked anywhere (but it is allowing…

    10 years ago