WordPress.org

Ready to get started?Download WordPress

Profiles

mosher

Profile picture of mosher
  • Member Since: April 12th, 2008
  • Find me on:

  • Posted a reply to "WP "correcting" external image links to internal ones!", on the site WordPress Support Forums:
    Thanks, Esmi - I am. Absolutely for sure. Copied, pasted and tested. I also found…

    4 years ago

  • Created a topic, WP "correcting" external image links to internal ones!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "3.0 - New Post screen layout not being saved", on the site WordPress Support Forums:
    Checking the post linked above, Zemanta causes the problem to remain even *after* you deactivate/uninstall…

    4 years ago

  • Posted a reply to "3.0 - New Post screen layout not being saved", on the site WordPress Support Forums:
    It's a Zemanta issue (or at least is in my case, and some others'): http://getsatisfaction.com/zemanta/topics/zemanta_messes_up_wordpress_org_write_page_even_after_uninstall

    4 years ago

  • Created a topic, [Plugin: Creative Commons Configurator] Can't configure the configurator!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "3.0 - New Post screen layout not being saved", on the site WordPress Support Forums:
    Upgraded to 3.01 - no change. I've even gone as far as uninstalling some plug-ins…

    4 years ago

  • Posted a reply to "3.0 - New Post screen layout not being saved", on the site WordPress Support Forums:
    Still having this problem myself - no joy finding anyone else :(

    4 years ago

  • Created a topic, Private posts - available only to registered users?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "3.0 - New Post screen layout not being saved", on the site WordPress Support Forums:
    I'm using the latest version of Chrome on Windows XP if that's any help. Anyone?…

    4 years ago

  • Posted a reply to "3.0 - New Post screen layout not being saved", on the site WordPress Support Forums:
    Deactivated plug-ins and it's still the same. As soon as I publish a post and…

    4 years ago

  • Posted a reply to "New post title stuck as "Auto Draft"", on the site WordPress Support Forums:
    Def an Atahualpa problem, not a WP one. I'll close this report and link to…

    4 years ago

  • Posted a reply to "New post title stuck as "Auto Draft"", on the site WordPress Support Forums:
    Seems to be theme-related. Am using the latest version of "Atahualpa". Changed to the default…

    4 years ago

  • Posted a reply to "3.0 - New Post screen layout not being saved", on the site WordPress Support Forums:
    Tested on two different blogs both updated to WP3.0, both have the same issue.

    4 years ago

  • Posted a reply to "New post title stuck as "Auto Draft"", on the site WordPress Support Forums:
    To test, I just tried a "Test Post" as well. It's also being given the…

    4 years ago

  • Created a topic, New post title stuck as "Auto Draft", on the site WordPress Support Forums

    4 years ago

  • Created a topic, 3.0 - New Post screen layout not being saved, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Resize images in Chrome?", on the site WordPress Support Forums:
    Actually, it was working fine for me up until (I think) the 2.9.1 update. Now…

    5 years ago

  • Posted a reply to "Stats - "post #" instead of actual name", on the site WordPress Support Forums:
    Andy, Seems to do the trick! Could be coincidence but it does seem a *lot*…

    5 years ago

  • Posted a reply to "Stats - "post #" instead of actual name", on the site WordPress Support Forums:
    Hey Andy. The blog most affected is: http://www.moshtour.me.uk while http://www.moshblog.me.uk has a handful of issues.…

    5 years ago

  • Created a topic, Stats - "post #" instead of actual name, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Version 2.9 image editor not working", on the site WordPress Support Forums:
    I can confirm the same problem. Rotate/flip all seem to work fine, but crop just…

    5 years ago

  • Posted a reply to "WP marking my own comments as spam", on the site WordPress Support Forums:
    tellyworth - thanks. Just disabled reCAPTCHA and tested it. No false spam detection. Ah well,…

    5 years ago

  • Created a topic, WP marking my own comments as spam, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Error 310 (net::ERR_TOO_MANY_REDIRECTS):", on the site WordPress Support Forums:
    I'm getting the same. I think one reason Chrome is mentioned a lot in relation…

    5 years ago

  • Posted a reply to "Out of Memory when uploading images", on the site WordPress Support Forums:
    percepts - thanks, I'll have a look shortly. Just about to go on a shopping…

    5 years ago

  • Posted a reply to "Out of Memory when uploading images", on the site WordPress Support Forums:
    Yes, I know... Within the code I have used "M". On here to describe the…

    5 years ago

  • Posted a reply to "Out of Memory when uploading images", on the site WordPress Support Forums:
    Shane - see above. I've already tried all of these. Although I've checked and the…

    5 years ago

  • Posted a reply to "Out of Memory when uploading images", on the site WordPress Support Forums:
    Additionally, I have - after a lot of fiddling - determined that the problem is…

    5 years ago

  • Posted a reply to "Out of Memory when uploading images", on the site WordPress Support Forums:
    Nope. If I put that line into my .htaccess I get the following when trying…

    5 years ago

  • Created a topic, Out of Memory when uploading images, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Fatal error: Allowed memory size....", on the site WordPress Support Forums:
    For interest, disabling all plug-ins solved the problem. I managed to get two going before…

    5 years ago

  • Posted a reply to "Fatal error: Allowed memory size....", on the site WordPress Support Forums:
    1. Can't do - no access to php.ini file 2. Broken images relating to any…

    5 years ago

  • Posted a reply to "Fatal error: Allowed memory size....", on the site WordPress Support Forums:
    I just tried Husar's solution and received the following error when I refreshed: ini_set("memory_limit","64M"); //Hopefully…

    5 years ago

  • Posted a reply to "WordPress.com Stats causing dashboard problems (2.8)?", on the site WordPress Support Forums:
    For the record, my dashboard is now working fine. The only issue I have is…

    5 years ago

  • Replied to an idea, Keep image size ratio on resizing

    5 years ago

  • Created a topic, Resize images in Chrome?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "WordPress.com Stats causing dashboard problems (2.8)?", on the site WordPress Support Forums:
    Well, I sorted it. And created another problem. Edited my .htaccess file to force PHP5.…

    5 years ago

  • Created a topic, WordPress.com Stats causing dashboard problems (2.8)?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "After automatic upgrade to 2.8 my admin page is blank?", on the site WordPress Support Forums:
    I've got a "half-blank" admin screen with the left column showing and right not. Also,…

    5 years ago

  • Created a topic, Blogger import - better instructions required, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Incomplete Import from Blogger", on the site WordPress Support Forums:
    Just like to add another "stumbling block" that can cause problems. Make sure that within…

    6 years ago

  • Posted a reply to "Hidden/private pages", on the site WordPress Support Forums:
    Bit of a cop-out, but one way I've managed in the past is to make…

    6 years ago