WordPress.org

Ready to get started?Download WordPress

Profiles

morollian

Profile picture of morollian
  • Member Since: October 30th, 2012
  • Find me on:

  • Posted a reply to "Widget doesn't appear", on the site WordPress Support Forums:
    Hi MarySempere! Which theme are you using? Could you post a link to your site…

    2 months ago

  • Created a topic, Mail Delivery Failure, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Multiple single.php template for the same post", on the site WordPress Support Forums:
    I've tried this aproach. Works like a charm!

    5 months ago

  • Posted a reply to "Exclude category from archive page only", on the site WordPress Support Forums:
    If the theme has not this option an you can't find a plugin to handle…

    5 months ago

  • Posted a reply to "Whatt is the best way to customize a theme?", on the site WordPress Support Forums:
    +1 Rajesh Gupta.

    5 months ago

  • Created a topic, Multiple single.php template for the same post, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Filter custom fields list on backend", on the site WordPress Support Forums:
    It's done. First of all I made a backup of my wp database. Then I…

    6 months ago

  • Posted a reply to "Filter custom fields list on backend", on the site WordPress Support Forums:
    After trying several hacks, I've decided that as I haven't found and elegant one, and…

    6 months ago

  • Posted a reply to "Filter custom fields list on backend", on the site WordPress Support Forums:
    I'll definitely try this plugin, but in this case I would really like to solve…

    7 months ago

  • Posted a reply to "Display Post Title Just Once", on the site WordPress Support Forums:
    Tanks for your help and for this great plugin!

    7 months ago

  • Created a topic, Filter custom fields list on backend, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Nav menu disapears when the plugin is active", on the site WordPress Support Forums:
    Thanks @IngmarVerheij for your inputs here! @mkb1967 could you confirm you understood? When you're ok…

    8 months ago

  • Created a topic, Display Post Title Just Once, on the site WordPress Support Forums

    9 months ago

  • Created a topic, PDF Full page Body Size, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Display attribute description in product variation", on the site WordPress Support Forums:
    bkol If you want to remove a class you can do it using jQuery: $('selector').removeClass("active");…

    10 months ago

  • Posted a reply to "Nav menu disapears when the plugin is active", on the site WordPress Support Forums:
    Thanks emon aveiro. I'll try this plugin and I'll report how its working!

    10 months ago

  • Created a topic, Nav menu disapears when the plugin is active, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "My footer wont show up in FIrefox.", on the site WordPress Support Forums:
    Not really... I don't know this plugin deeply enough... Regarding the image alt issue, maybe…

    10 months ago

  • Posted a reply to "My footer wont show up in FIrefox.", on the site WordPress Support Forums:
    BTW: Before doing any major change (like turning all plungins of) please do not forget…

    10 months ago

  • Posted a reply to "My footer wont show up in FIrefox.", on the site WordPress Support Forums:
    I've looked at the css and made a validation test. There are some errors, but…

    10 months ago

  • Posted a reply to "My footer wont show up in FIrefox.", on the site WordPress Support Forums:
    Actually your footer does show up in firefox, but without it's box styling... Maybe some…

    10 months ago

  • Posted a reply to "how to remove sidebar on custom front page ??", on the site WordPress Support Forums:
    I've realized it is not width that is set to 66.874 rem, but max-width, so…

    10 months ago

  • Posted a reply to "how to remove sidebar on custom front page ??", on the site WordPress Support Forums:
    The solution I've posted is just to be used on a child theme or a…

    10 months ago

  • Posted a reply to "Home Menu Hide?", on the site WordPress Support Forums:
    Of course Is better to do a child theme (actually is the only thing that…

    10 months ago

  • Posted a reply to "Home Menu Hide?", on the site WordPress Support Forums:
    Try changing thes line: echo "<script type='text/javascript'>$('.menu').css('display','none');</script>"; for this one: echo "<script type='text/javascript'>$('.nav-wrapper').css('display','none');</script>";

    10 months ago

  • Posted a reply to "Home Menu Hide?", on the site WordPress Support Forums:
    I guess the ideal solution would be to use the conditional tag is_home() in the…

    10 months ago

  • Posted a reply to "how to remove sidebar on custom front page ??", on the site WordPress Support Forums:
    As I can see in your page, your #page div has de class .site. In…

    10 months ago

  • Posted a reply to "WP3.6 custom fields dropdown with strange behaviour after update", on the site WordPress Support Forums:
    Sometimes when you need just specific fields to display in the backend it's easier to…

    10 months ago

  • Posted a reply to "WP3.6 custom fields dropdown with strange behaviour after update", on the site WordPress Support Forums:
    Great workaround cizko! Daffydd57, about those values you where missing in the dropdown: WordPress, by…

    10 months ago

  • Posted a reply to "single.php only showing the latest post", on the site WordPress Support Forums:
    Obviously! I feel dumb now... Is right there <?php query_posts('post_type=catalogue&posts_per_page=1'); As you said, wordpress usually…

    11 months ago

  • Created a topic, single.php only showing the latest post, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Problem getting the post meta", on the site WordPress Support Forums:
    Thank you for answering so quick! I'm not getting any errors, and the code works…

    11 months ago

  • Created a topic, Polylang and Multiple Post Thumbnail, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Problem getting the post meta, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Using the_meta() in a single-{slug}", on the site WordPress Support Forums:
    I solved it using <?php the_meta(); ?> instead, and styling the <ul> and <li> elements…

    1 year ago

  • Posted a reply to "Single-posttype.php", on the site WordPress Support Forums:
    hi girll, First of all add this to your functions.php file: function my_custom_init() { $labels…

    1 year ago

  • Created a topic, Using the_meta() in a single-{slug}, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Resizing images", on the site WordPress Support Forums:
    Thanks a lot! Now it works great, I didn't know height and width atributes where…

    2 years ago

  • Posted a reply to "Resizing images", on the site WordPress Support Forums:
    Sending!

    2 years ago

  • Posted a reply to "Resizing images", on the site WordPress Support Forums:
    I've tried with images bigger than the originals in the template, and it still doesn't…

    2 years ago

  • Created a topic, Resizing images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "DOCTYPE apears on customized templates", on the site WordPress Support Forums:
    Resolved! I have rerwritten the code of my templates head from scratch, I wasn't able…

    2 years ago

  • Posted a reply to "DOCTYPE apears on customized templates", on the site WordPress Support Forums:
    I've checked my template. That's not my case. I'm using dreamweaver, but not as a…

    2 years ago

  • Posted a reply to "DOCTYPE apears on customized templates", on the site WordPress Support Forums:
    Thanks for your quick answer, I'll check my template looking for special chars, if there…

    2 years ago

  • Posted a reply to "DOCTYPE apears on customized templates", on the site WordPress Support Forums:
    Hello, I'm having the same issue. I'm not yet using the editable tags too, I've…

    2 years ago