WordPress.org

Ready to get started?Download WordPress

Profiles

mooses

Profile picture of mooses
  • Member Since: January 11th, 2005
  • Posted a reply to "category links not working", on the site WordPress Support Forums:
    I'm using good old Windows XP, generally looking at site in Firefox, but occasionally becoming…

    9 years ago

  • Posted a reply to "category links not working", on the site WordPress Support Forums:
    Hi, I'm still having the same problem. Have been playing around with it tonight trying…

    9 years ago

  • Posted a reply to "Odd comments problem", on the site WordPress Support Forums:
    To anyone with the same problem - it was solved, solution in this thread: http://wordpress.org/support/topic.php?id=22108#post-125741

    10 years ago

  • Posted a reply to "Can't click on links", on the site WordPress Support Forums:
    Thanks a lot guys - I thought it had something to do with the way…

    10 years ago

  • Posted a reply to "Can't click on links", on the site WordPress Support Forums:
    After changing my layout, I've developed an odd problem, and I have no idea how…

    10 years ago

  • Posted a reply to "Odd comments problem", on the site WordPress Support Forums:
    I'm fighting with getting my design working in both Firefox and IE at the moment…

    10 years ago

  • Posted a reply to "Wrapping Text Around an Image", on the site WordPress Support Forums:
    This isn't help for the text-wrapping (which I always have problems with myself), but if…

    10 years ago

  • Posted a reply to "category links not working", on the site WordPress Support Forums:
    Can anyone out there help? I've rejigged my index file from scratch, and my category…

    10 years ago

  • Posted a reply to "category links not working", on the site WordPress Support Forums:
    Ok, I've upgraded now, which is probably a good thing anyway, but I still have…

    10 years ago

  • Posted a reply to "category links not working", on the site WordPress Support Forums:
    It's version 1.2.1. thanks.

    10 years ago

  • Posted a reply to "category links not working", on the site WordPress Support Forums:
    Ok, at someone elses suggestion I've started a new post for this problem. If you…

    10 years ago

  • Posted a reply to "centering and category link problems", on the site WordPress Support Forums:
    ARGH. I have the horrible feeling I'm missing something terribly obvious here. But if you…

    10 years ago

  • Posted a reply to "centering and category link problems", on the site WordPress Support Forums:
    Hoorah, that worked. Not sure why nothing else did, but the div tag for the…

    10 years ago

  • Posted a reply to "centering and category link problems", on the site WordPress Support Forums:
    I've got my site up and running at http://evilmoose.shafted.com.au - and I'm mainly happy with…

    10 years ago

  • Posted a reply to "Limit posts on page after Hack", on the site WordPress Support Forums:
    After spending some more time trawling through the forums, I found a simple solution that…

    10 years ago