WordPress.org

Ready to get started?Download WordPress

Profiles

Moominmama

Profile picture of Moominmama

Bio/Description

Therapist/writer with a crush on WordPress.

  • Created a topic, Getting 500 error, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "No results from Yahoo! service.", on the site WordPress Support Forums:
    Yep, same thing here, too. I'm gonna assume it's an issue with Yahoo.

    11 months ago

  • Posted a reply to "Simultaneously Publicize to a Facebook Profile Wall and Facebook Fan Page?", on the site WordPress Support Forums:
    I'm commenting here just to wake the thread back up and get a notification when…

    1 year ago

  • Posted a reply to "Removing posts from the front page", on the site WordPress Support Forums:
    Ok, I was able to do it by creating a page using the "slider" template…

    2 years ago

  • Posted a reply to "Removing posts from the front page", on the site WordPress Support Forums:
    Yes, that's my plan but I'm not all that clever with loops. I think probably…

    2 years ago

  • Posted a reply to "Path them supported at themehybrid.com", on the site WordPress Support Forums:
    Theme Hybrid DOES have great support. I was a member several years back and it…

    2 years ago

  • Created a topic, Removing posts from the front page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No Books Being Found", on the site WordPress Support Forums:
    Not working for me either. Considering the trouble it took to set up the Amazon…

    2 years ago

  • Posted a reply to "Registration options missing", on the site WordPress Support Forums:
    But I did mention it! Or at least I did in a round about way…

    3 years ago

  • Posted a reply to "Registration options missing", on the site WordPress Support Forums:
    Nevermind, the registration page just appeared again. There's still no checkbox in my general settings…

    3 years ago

  • Posted a reply to "Registration options missing", on the site WordPress Support Forums:
    I'm saying that on the main blog (http://www.supportforspecialneeds.com) registration is no longer enabled and there…

    3 years ago

  • Created a topic, Registration options missing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Facebook Comments for WordPress] Triggering a fatal error", on the site WordPress Support Forums:
    I'm on Bluehost and it's using PHP 5.2 so I'm guessing 5.3, eh?

    4 years ago

  • Created a topic, [Plugin: Facebook Comments for WordPress] Triggering a fatal error, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WordPress Multisite import doesn't show images?", on the site WordPress Support Forums:
    Ok, moved and now they are in the media library but I need to figure…

    4 years ago

  • Created a topic, WordPress Multisite import doesn't show images?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Media Uploader opens in post window, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Feedburner problems with file size", on the site WordPress Support Forums:
    Rcdiugun's post fixed the issue for me. I had a cache plugin installed although it…

    4 years ago

  • Posted a reply to "[Plugin: SeoPress] SEOPress breaks flash uploader", on the site WordPress Support Forums:
    Hi Sven! I'm on WordPress 3.01 (multisite enabled although we don't have blogs for our…

    4 years ago

  • Created a topic, [Plugin: SeoPress] SEOPress breaks flash uploader, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Buddypress Featured Conversation Widget] No headers?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: CubePoints] Remove $ sign from Cubepoints display?", on the site WordPress Support Forums:
    Oh doh! I don't know how I missed that but I really appreciate you pointing…

    4 years ago

  • Created a topic, [Plugin: CubePoints] Remove $ sign from Cubepoints display?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WordPress Not Sending New User Registration Emails", on the site WordPress Support Forums:
    I found this via google-fu. I'm having trouble on a buddypress/wordpressMU install where most everyone…

    4 years ago

  • Posted a reply to "Memory exhausted error: wp-includes/kses.php(1006)", on the site WordPress Support Forums:
    Thanks usedwigs! That worked for me (got this note after automatic update to 2.9.2).

    5 years ago

  • Posted a reply to "Corrupted .zip file?", on the site WordPress Support Forums:
    Yup, me, too. My site is gone after upgrading automatically from within the site. Downloaded…

    5 years ago

  • Posted a reply to "Add New Post is blank in 2.7", on the site WordPress Support Forums:
    Thanks for the heads up, dl63! I don't have that plugin. I did deactivate all…

    6 years ago

  • Posted a reply to "Add New Post is blank in 2.7", on the site WordPress Support Forums:
    OK, just an update (in case anyone else is having this issue as well). I…

    6 years ago

  • Created a topic, Add New Post is blank in 2.7, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "WordPress adding "index.php" to ever post/page url", on the site WordPress Support Forums:
    Ok, this is what I did. Headed to permalinks and chose the "custom structure," which…

    6 years ago

  • Posted a reply to "WordPress adding "index.php" to ever post/page url", on the site WordPress Support Forums:
    Thanks Moshu (I've been fortunate enough to get great answers from you before -- thanks…

    6 years ago

  • Created a topic, WordPress adding "index.php" to ever post/page url, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to ""Sorry, that key does not appear to be valid."", on the site WordPress Support Forums:
    Otto42, thanks for this. I don't know what happened but my password went kaplooie and…

    6 years ago

  • Posted a reply to "Atom feed is broken since 2.5.1 update", on the site WordPress Support Forums:
    Also having the same problem. Somehow my permalinks got ganked so I fixed those but…

    6 years ago

  • Posted a reply to "Urgent: upgrade to 2.3.3 and entries disappeared", on the site WordPress Support Forums:
    Thanks Moshu! I did get it back up and I'll tell people what I did…

    7 years ago

  • Posted a reply to "Urgent: upgrade to 2.3.3 and entries disappeared", on the site WordPress Support Forums:
    I know. But then upgrades aren't supposed to delete entire databases either. I just tried…

    7 years ago

  • Posted a reply to "Urgent: upgrade to 2.3.3 and entries disappeared", on the site WordPress Support Forums:
    I know, moshu, it's the most bizarre thing ever. Here's what I did play-by-play: 1.…

    7 years ago

  • Posted a reply to "Urgent: upgrade to 2.3.3 and entries disappeared", on the site WordPress Support Forums:
    I definitely did upgrade.php because I typed update.php by mistake the first time. The prefix…

    7 years ago

  • Posted a reply to "Urgent: upgrade to 2.3.3 and entries disappeared", on the site WordPress Support Forums:
    I do have a backup of less than a month ago but I'm still wondering…

    7 years ago

  • Posted a reply to "Urgent: upgrade to 2.3.3 and entries disappeared", on the site WordPress Support Forums:
    More weirdness -- my wordpress is in wrdp3 but most of the tables are appened…

    7 years ago

  • Posted a reply to "Urgent: upgrade to 2.3.3 and entries disappeared", on the site WordPress Support Forums:
    It is and it's worse. My whole database contents are gone. At least all the…

    7 years ago

  • Created a topic, Urgent: upgrade to 2.3.3 and entries disappeared, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Thumbnails not being displayed, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Blank page when transferring WordPress to another server", on the site WordPress Support Forums:
    I'm having the same problem and am hoping grafx77 will come back and tell us…

    7 years ago

  • Posted a reply to "wp_terms' doesn't exist ERROR upgrading to 2.3", on the site WordPress Support Forums:
    Thank you for your step by step post! I wouldn't have been able to fix…

    7 years ago

  • Posted a reply to "Local install XP, XAMPP functions.php error", on the site WordPress Support Forums:
    I'm doing a new install of wordpress for a friend and am getting the same…

    7 years ago

  • Posted a reply to "2.1 RC1 link/blogroll problem", on the site WordPress Support Forums:
    icapdeville, thanks for this -- it fixed my broken categories after my upgrade to 2.1.3…

    7 years ago

  • Posted a reply to "post.php (video/x-ms-asf Object) ????", on the site WordPress Support Forums:
    No it only happens when I'm posting. I don't think my visitors get anything like…

    7 years ago

  • Created a topic, post.php (video/x-ms-asf Object) ????, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "strtotime error after running fine", on the site WordPress Support Forums:
    Haven't changed any passwords. But you got it! It's not the vox plugin -- it's…

    8 years ago