WordPress.org

Ready to get started?Download WordPress

Profiles

mondolizzie

Profile picture of mondolizzie
  • Member Since: June 13th, 2006
  • Posted a reply to "WooCommerce: featured slides don't work...and many more...", on the site WordPress Support Forums:
    Fixed it. If you select a static page as your main page in Settings-->Reading, instead…

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce] Slider not working on Wootique", on the site WordPress Support Forums:
    Fixed it. If you select a static page as your main page in Settings-->Reading, instead…

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce] Slider not working on Wootique", on the site WordPress Support Forums:
    Still having the same issue. Am I the only one?

    2 years ago

  • Posted a reply to "WooCommerce: featured slides don't work...and many more...", on the site WordPress Support Forums:
    I have the same issue. I did as you suggested. But still no dice. I…

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce] Slider not working on Wootique", on the site WordPress Support Forums:
    I know I am using a free theme and a free plugin to get my…

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce] Slider not working on Wootique", on the site WordPress Support Forums:
    One question----you say to change the settings to activate the slider. What settings are you…

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce] Slider not working on Wootique", on the site WordPress Support Forums:
    I did the theme update, downloaded it, and re-installed. I changed the settings to activate…

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce] Slider not working on Wootique", on the site WordPress Support Forums:
    Thank you for this. I tried it and I still do not have the slider.…

    2 years ago

  • Posted a reply to "[Plugin: WooCommerce] Slider not working on Wootique", on the site WordPress Support Forums:
    I have tried to look at the source code for the demo site and compare…

    3 years ago

  • Created a topic, [Plugin: WooCommerce] Slider not working on Wootique, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Add Posts to Blog Page", on the site WordPress Support Forums:
    In the dashboard under Settings, look to Reading. You can change the number of posts…

    3 years ago

  • Created a topic, Static HTML to WordPress with Existing Blog and Forum, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Converting Static Site to WP with Blog Integration", on the site WordPress Support Forums:
    Thank you all. I have had success in creating the main multisite in the root…

    4 years ago

  • Posted a reply to "Multisite with godaddy. Subdomain setup without wildcard", on the site WordPress Support Forums:
    I read on GoDaddy that they do not support subdomains with multisite. http://help.godaddy.com/article/6143 Call GoDaddy.…

    4 years ago

  • Posted a reply to "Converting Static Site to WP with Blog Integration", on the site WordPress Support Forums:
    Do you mean by doing this? "Install WordPress in the root of this domain. Immediately…

    4 years ago

  • Posted a reply to "Converting Static Site to WP with Blog Integration", on the site WordPress Support Forums:
    Thank you Ipstenu! I did forget to mention that I have a forum as well…

    4 years ago

  • Created a topic, Converting Static Site to WP with Blog Integration, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "2.8 is evil", on the site WordPress Support Forums:
    Yes, you can go back to 2.7. I did it and all is finally well…

    5 years ago

  • Posted a reply to "Expired Domain and a White Page", on the site WordPress Support Forums:
    I followed these instructions and reverted the site back to 2.7.1. http://codex.wordpress.org/Upgrading_WordPress I am now…

    5 years ago

  • Posted a reply to "White Web Page", on the site WordPress Support Forums:
    I followed these instructions and reverted the site back to 2.7.1. http://codex.wordpress.org/Upgrading_WordPress I am now…

    5 years ago

  • Posted a reply to "White Web Page", on the site WordPress Support Forums:
    How does one revert back to 2.7.1?

    5 years ago

  • Posted a reply to "White Web Page", on the site WordPress Support Forums:
    The updates are not "automatic" in terms of them happening without you asking for them…

    5 years ago

  • Posted a reply to "Expired Domain and a White Page", on the site WordPress Support Forums:
    So how and where does one go to reconnect a database?

    5 years ago

  • Posted a reply to "Expired Domain and a White Page", on the site WordPress Support Forums:
    Yes, it is there in mysql and phpmyadmin. I see the tables. They are all…

    5 years ago

  • Posted a reply to "White Web Page", on the site WordPress Support Forums:
    It happened to me to and am waiting for help and advice. http://wordpress.org/support/topic/279717 I am…

    5 years ago

  • Created a topic, Expired Domain and a White Page, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: WordPress Download Monitor] Invalid Add method", on the site WordPress Support Forums:
    I am having the same issue. I was able to upload a new download 6…

    6 years ago

  • Posted a reply to "Download and Registration as Plug-In", on the site WordPress Support Forums:
    me too!

    6 years ago

  • Posted a reply to "endless redirect loop when trying to access admin system", on the site WordPress Support Forums:
    I disabled wp_useronline and it worked for me to log in. It seems it is…

    6 years ago

  • Posted a reply to "endless redirect loop when trying to access admin system", on the site WordPress Support Forums:
    It is happening to me too. I cannot log in. I added the secret keys…

    6 years ago

  • Posted a reply to "wpg2: images broken on reload", on the site WordPress Support Forums:
    I figured it out. I upgraded this morning and could not add images. All image…

    6 years ago

  • Posted a reply to "Validation problem I think related to permalink code", on the site WordPress Support Forums:
    So proud, fixed this myself by replacing all & with & Thanks!

    8 years ago

  • Posted a reply to "Validation problem I think related to permalink code", on the site WordPress Support Forums:
    Do you also know anything about Amazon code? I have this in a text widget.…

    8 years ago

  • Posted a reply to "Validation problem I think related to permalink code", on the site WordPress Support Forums:
    Cool. Fixed that and it reduced the errors in validation down to 47. The hardest…

    8 years ago

  • Posted a reply to "Validation problem I think related to permalink code", on the site WordPress Support Forums:
    Is this found in the index.php? For instance, I have this in the index for…

    8 years ago

  • Created a topic, Validation problem I think related to permalink code, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "New user registration email", on the site WordPress Support Forums:
    This totally worked for me! But I had to NOT add the address after the…

    8 years ago

  • Posted a reply to "install mygallery step by step", on the site WordPress Support Forums:
    I get this --- Fatal error: Call to undefined function: imagecreatefromjpeg() in /web/wp-content/plugins/mygallery/myfunctions/mygalleryfunctions.php on line…

    8 years ago

  • Posted a reply to "How do I make "/trackback/" appear in trackback url?", on the site WordPress Support Forums:
    Thank you! It was as simple as that. Otto42 I owe you one. :-)

    8 years ago

  • Posted a reply to "How do I make "/trackback/" appear in trackback url?", on the site WordPress Support Forums:
    Verified. Here is the code: <?php trackback_url(true); ?>

    8 years ago

  • Created a topic, How do I make "/trackback/" appear in trackback url?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "I don't see URI for trackback anywhere", on the site WordPress Support Forums:
    Ok I fixed the fact that the uri trackback and rss feed link was not…

    8 years ago

  • Posted a reply to "I don't see URI for trackback anywhere", on the site WordPress Support Forums:
    I haven't disabled it. Yet it has never appeared. This isn't another Safari issue is…

    8 years ago

  • Created a topic, I don't see URI for trackback anywhere, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "No tools in Write Post area", on the site WordPress Support Forums:
    I didn't find that in my searches! Thank you so much!

    8 years ago

  • Created a topic, No tools in Write Post area, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "install mygallery step by step", on the site WordPress Support Forums:
    This is a great plugin! And if you use widgets, you can still make the…

    8 years ago

  • Posted a reply to "Can I edit a widget to exclude pages?", on the site WordPress Support Forums:
    Nevermind. I did it and it worked. So the answer is yes, you can edit…

    8 years ago

  • Created a topic, Can I edit a widget to exclude pages?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Semiologic: excluding certain pages?", on the site WordPress Support Forums:
    sorry, should be on a new thread.

    8 years ago