WordPress.org

Ready to get started?Download WordPress

Profiles

mollysummer

Profile picture of mollysummer
  • Member Since: April 6th, 2005
  • Created a topic, moving broke our theme, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Restore from backup emailed by host co?", on the site WordPress Support Forums:
    I've seen all that, but being an SQL idiot I have no idea what it…

    7 years ago

  • Posted a reply to "Restore from backup emailed by host co?", on the site WordPress Support Forums:
    no, no SQL files they all look like this... wp-categories.frm wp-categories.MYI wp-categories.MYD

    7 years ago

  • Created a topic, Restore from backup emailed by host co?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Serious IE problems with category and link display, on the site WordPress Support Forums

    8 years ago

  • Created a topic, search is not working on support site, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Page links not working in moved install", on the site WordPress Support Forums:
    never mind, I have resolved it. there can't be an index.html page. I renamed it…

    8 years ago

  • Created a topic, Page links not working in moved install, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "I moved WordPress and am getting an error now", on the site WordPress Support Forums:
    I seem to have resolved the initial problem, but now mhy page links appear to…

    8 years ago

  • Posted a reply to "I moved WordPress and am getting an error now", on the site WordPress Support Forums:
    I did delete the cache folder, and I have tried uploading a new version of…

    8 years ago

  • Created a topic, I moved WordPress and am getting an error now, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Pre-loading images?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "v1.2 PayPal QuickTag (WP 2 Support)", on the site WordPress Support Forums:
    I am 100% lost with regard to how to use this plugin. I have a…

    8 years ago

  • Posted a reply to "yet another next-last question", on the site WordPress Support Forums:
    I did some searching online and saw that a few people had re-installed, which fixed…

    8 years ago

  • Posted a reply to "syntax error when using next/previous code", on the site WordPress Support Forums:
    I've tried switching themes, going with completely different templates, etc and still I'm not able…

    8 years ago

  • Created a topic, syntax error when using next/previous code, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Category page to display list of posts only", on the site WordPress Support Forums:
    never mind! I'm so sorry I really should have spent more time nivestigating before I…

    8 years ago

  • Posted a reply to "Category page to display list of posts only", on the site WordPress Support Forums:
    we must have x-posted. I don't know where that code came from, you were right.…

    8 years ago

  • Posted a reply to "Category page to display list of posts only", on the site WordPress Support Forums:
    OK, I went to a totally clean WOrdpress folder and found the file, now I…

    8 years ago

  • Posted a reply to "Category page to display list of posts only", on the site WordPress Support Forums:
    I got this file directly out of the theme folder "default" that came with my…

    8 years ago

  • Posted a reply to "Category page to display list of posts only", on the site WordPress Support Forums:
    I did that, and now I get the following error when I try to access…

    8 years ago

  • Posted a reply to "Category page to display list of posts only", on the site WordPress Support Forums:
    I'm stuck again! I did make a category page, but I'm lost as to how…

    8 years ago

  • Posted a reply to "yet another next-last question", on the site WordPress Support Forums:
    I am using stuff from the codex, but I'm confused. When I put in the…

    8 years ago

  • Posted a reply to "Category page to display list of posts only", on the site WordPress Support Forums:
    my theme doesn't seem to have a category page. When I click a category, I…

    8 years ago

  • Posted a reply to "yet another next-last question", on the site WordPress Support Forums:
    thanks, I finally found something that works. I can't get it to work on my…

    8 years ago

  • Created a topic, yet another next-last question, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "comments on/off checkbox not working?", on the site WordPress Support Forums:
    that fixed it, thanks!

    8 years ago

  • Created a topic, comments on/off checkbox not working?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "page links broken", on the site WordPress Support Forums:
    that was it! I was using the elegant category (in)visibility program and it somehow broke…

    8 years ago

  • Posted a reply to "page links broken", on the site WordPress Support Forums:
    I have altered nothing. not using a special template. These links were working 7 days…

    8 years ago

  • Posted a reply to "page links broken", on the site WordPress Support Forums:
    I'm just using the default settings for permalinks: http://sickerthanothers.com/?p=123

    8 years ago

  • Created a topic, page links broken, on the site WordPress Support Forums

    8 years ago

  • Created a topic, category display-how do I remove the count?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "can I import my MS access posts into WP?", on the site WordPress Support Forums:
    I wish I was that talented! I'm not finding much in a google search.

    8 years ago

  • Created a topic, can I import my MS access posts into WP?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "API endpoint", on the site WordPress Support Forums:
    I am also having this problem. I have the latest WP, and I am looking…

    9 years ago

  • Posted a reply to "$cat var not working in wordpress 1.5", on the site WordPress Support Forums:
    Did anyone ever get this to actually work? I agree with the above, I have…

    9 years ago

  • Created a topic, Can I use the same MYSQL database for 2 things?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Upgrade Broke Website", on the site WordPress Support Forums:
    hey, it seems fixed! I'm testing now, but it looks good. I deleted all the…

    9 years ago

  • Posted a reply to "Upgrade Broke Website", on the site WordPress Support Forums:
    I use wsftp-pro

    9 years ago

  • Posted a reply to "Upgrade Broke Website", on the site WordPress Support Forums:
    wordpress-1.5-strayhorn.zip this is the one I was upgrading from

    9 years ago

  • Posted a reply to "Upgrade Broke Website", on the site WordPress Support Forums:
    um, from 1.5? I can't remember, I just installed it like 2 months ago. Yes,…

    9 years ago

  • Created a topic, Upgrade Broke Website, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "1.5 RSS "Problem" Solved", on the site WordPress Support Forums:
    yeah. actually the whole thing is broken, including the admin. there are fatal errors there…

    9 years ago

  • Posted a reply to "1.5 RSS "Problem" Solved", on the site WordPress Support Forums:
    thanks, that helped- I have rss now, but the upgrade broke my website, specifically I'm…

    9 years ago

  • Posted a reply to "1.5 RSS "Problem" Solved", on the site WordPress Support Forums:
    My problem still exists. Now when I click on the RSS links, I am taken…

    9 years ago

  • Posted a reply to "1.5 RSS "Problem" Solved", on the site WordPress Support Forums:
    Can anyone help me understand why RSS won't work for me? I'm using a straight…

    9 years ago

  • Posted a reply to "1.5 RSS "Problem" Solved", on the site WordPress Support Forums:
    When I try to view my sites rss feed usng the links at the bottom…

    9 years ago

  • Posted a reply to "How do I make wp-rss2.php a registered protocol?", on the site WordPress Support Forums:
    I removed the code from my sidebar.php file and all I get now is a…

    9 years ago

  • Posted a reply to "Already coded the website, need to add the blog", on the site WordPress Support Forums:
    I'm still so lost. is there a place in my template where I am supposed…

    9 years ago