WordPress.org

Ready to get started?Download WordPress

Profiles

moabman1

Profile picture of moabman1
  • Member Since: May 14th, 2007
  • Posted a reply to "[Plugin: Sliding Panel] It didn't work for me, but I fixed it", on the site WordPress Support Forums:
    I had the same problem as Chris. The panel.js script was not appearing in the…

    4 years ago

  • Created a topic, [Plugin: Sponsors Slideshow Widget] Worked, but caused another issue, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "wp_list_pages attributes only functioning for Admin", on the site WordPress Support Forums:
    RESOLVED .. I discovered there was a conflict between the javascript related to sponsors-slideshow-widget and…

    5 years ago

  • Posted a reply to "wp_list_pages attributes only functioning for Admin", on the site WordPress Support Forums:
    UPDATE II ... Using this code <?php $thePostID = $post->ID; echo $thePostID; $thePostParentID = $post->post_parent;…

    5 years ago

  • Posted a reply to "wp_list_pages attributes only functioning for Admin", on the site WordPress Support Forums:
    UPDATE ... ok, I've narrowed the problem down to this. When logged in as administrator…

    5 years ago

  • Created a topic, wp_list_pages attributes only functioning for Admin, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Upgraded to 9.1 and my navigation is misbehaving", on the site WordPress Support Forums:
    Also, the example noted in post 1 has been corrected based on the work-around mentioned…

    5 years ago

  • Posted a reply to "Upgraded to 9.1 and my navigation is misbehaving", on the site WordPress Support Forums:
    I finally created a box that appears on all subpages which states that there was…

    5 years ago

  • Posted a reply to "Upgraded to 9.1 and my navigation is misbehaving", on the site WordPress Support Forums:
    I tested a different piece of code. This PHP piece correctly returns the right menu…

    5 years ago

  • Created a topic, Upgraded to 9.1 and my navigation is misbehaving, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Sponsors Slideshow Widget] Working, but took a little work, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "New Posts Disappear?", on the site WordPress Support Forums:
    Yes, we had this happen yesterday. Interestingly, the author whose post disappeared posted the same…

    7 years ago