WordPress.org

Ready to get started?Download WordPress

Profiles

mnguyen

Profile picture of mnguyen
  • Member Since: September 5th, 2007
  • Find me on:

  • Created a topic, UTF 8 Character Support (Vietnamese Characters), on the site WordPress Support Forums

    6 months ago

  • Created a topic, Plugin Widget Not Visible in Comments Sectiom, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Never Loading with Smugmug Gallery, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Perfect, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Symbols Inserted into Code Causing Error", on the site WordPress Support Forums:
    I was able to find the code in the headers file, but in the file…

    3 years ago

  • Created a topic, Symbols Inserted into Code Causing Error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Previous "WordPress"-path links got changed to "WordPress" after Upgrade to 3.0", on the site WordPress Support Forums:
    Thank you MichaelH, I'll try it now.

    4 years ago

  • Created a topic, Previous "WordPress"-path links got changed to "WordPress" after Upgrade to 3.0, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "XMLRPC Issue - Other Software Can't Connect", on the site WordPress Support Forums:
    Ah, I stopped by plugins one by one, and found out Sociable was causing the…

    4 years ago

  • Created a topic, XMLRPC Issue - Other Software Can't Connect, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] Stats stopped working after upgrade to 1.6.3", on the site WordPress Support Forums:
    Oddly, I think WeboSiteSpeedup was conflicting with WP Stats. Even more oddly, the graph wouldn't…

    4 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] Stats stopped working after upgrade to 1.6.3", on the site WordPress Support Forums:
    Hi Andy, I'm having a problem with 1.6.3 as well. The Visual graph doesn't show…

    4 years ago

  • Posted a reply to "[Plugin: Global Translator] I haven't traffic from search engines", on the site WordPress Support Forums:
    I have a similar problem, and also use Google XML Sitemaps. I used to get…

    5 years ago

  • Posted a reply to "OpenID Error: Fatal error: Call to a member function needsSigning()", on the site WordPress Support Forums:
    Just checking in again. Any thoughts at all? Thanks in advance!

    5 years ago

  • Posted a reply to "OpenID Error: Fatal error: Call to a member function needsSigning()", on the site WordPress Support Forums:
    Anyone with advice or suggestions?

    5 years ago

  • Created a topic, OpenID Error: Fatal error: Call to a member function needsSigning(), on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: OpenID] needsSigning()", on the site WordPress Support Forums:
    I have the same issue as well, using the most recent versions of both plugins:…

    5 years ago

  • Posted a reply to "UTF-8 Database Converter works on WordPress 2.7", on the site WordPress Support Forums:
    Hi sillybean, I had the same problem.

    5 years ago

  • Posted a reply to "[Plugin: UTF-8 Database Converter] All entries chopped", on the site WordPress Support Forums:
    I have the same issue.

    5 years ago

  • Posted a reply to "Cannot Access Plugins Menu - Fatal Error on Mem Size", on the site WordPress Support Forums:
    That was perfect, thanks Michael.

    6 years ago

  • Created a topic, Cannot Access Plugins Menu - Fatal Error on Mem Size, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Error in deleting (posts, images, categories)", on the site WordPress Support Forums:
    For me, I deactivated all my plugins, and then could delete the posts.

    6 years ago

  • Posted a reply to "Google Gears Not Working", on the site WordPress Support Forums:
    That was it! Thanks so much!

    6 years ago

  • Posted a reply to "Edit my Global Dashboard (for WordPress.com) URL", on the site WordPress Support Forums:
    Ah, got the answer: Hi Michael, If you go to that blog and edit the…

    6 years ago

  • Posted a reply to "Google Gears Not Working", on the site WordPress Support Forums:
    Any thoughts anyone?

    6 years ago

  • Posted a reply to "Edit my Global Dashboard (for WordPress.com) URL", on the site WordPress Support Forums:
    Any ideas?

    6 years ago

  • Created a topic, Google Gears Not Working, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Edit my Global Dashboard (for WordPress.com) URL, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Twitter tools not working", on the site WordPress Support Forums:
    Another bump for help/suggestions

    6 years ago

  • Posted a reply to "Twitter tools not working", on the site WordPress Support Forums:
    I guess to clarify, I am using Twitter Tools 1.1B1. "Create a tweet when you…

    6 years ago

  • Posted a reply to "Twitter tools not working", on the site WordPress Support Forums:
    Any ideas?

    6 years ago

  • Posted a reply to "Twitter tools not working", on the site WordPress Support Forums:
    I am having a similar issue as well. Twitter tools worked for a couple of…

    6 years ago

  • Posted a reply to "Pictures/Videos Don't Wrap Correctly Within Template", on the site WordPress Support Forums:
    Ah, thanks! I'll look into it!

    7 years ago

  • Posted a reply to "Pictures/Videos Don't Wrap Correctly Within Template", on the site WordPress Support Forums:
    Help?

    7 years ago

  • Created a topic, Pictures/Videos Don't Wrap Correctly Within Template, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Trouble logging into Admin", on the site WordPress Support Forums:
    I have the same issue here, and I manually changed my password in the DB…

    7 years ago

  • Posted a reply to "403 Error -- Can't Log In.", on the site WordPress Support Forums:
    I have this same issue. I have not deleted the DB, but manually changed the…

    7 years ago

  • Posted a reply to "CHMod Guidance", on the site WordPress Support Forums:
    Hi Michael, thanks, I will try this.

    7 years ago

  • Created a topic, CHMod Guidance, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Can Not Delete Categories", on the site WordPress Support Forums:
    Ah, figured it out. My site is www.ispithotfire.com, but through WP Admin, I was on…

    7 years ago

  • Posted a reply to "Can Not Delete Categories", on the site WordPress Support Forums:
    I have this issue as well, both with deleting and creating new ones. Happens in…

    7 years ago