WordPress.org

Ready to get started?Download WordPress

Profiles

mm88

Profile picture of mm88
  • Member Since: July 19th, 2010
  • Posted a reply to "New to WP and Frustrated", on the site WordPress Support Forums:
    Hi, I've installed the new 3.8 version, but I don't see the "Manage Locations" tab…

    7 months ago

  • Created a topic, Choose pictures from my Media Gallery, on the site WordPress Support Forums

    11 months ago

  • Created a topic, [Plugin: WooCommerce - excelling eCommerce] ON TOPIC template, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Gallery shows only the first image", on the site WordPress Support Forums:
    Do you think that is a problem related with javascript? thanks

    12 months ago

  • Created a topic, Gallery shows only the first image, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "StudioPress - Genesis - Balance Theme", on the site WordPress Support Forums:
    This Element is present in other templates! I don't know the exact name of that…

    1 year ago

  • Created a topic, StudioPress - Genesis - Balance Theme, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WooCommerce Slider Don't work!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great plugin to socialize, on the site WordPress Support Forums

    2 years ago

  • Created a topic, if post_excerpt EXISTS..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Show only selected images from "uploads" directories, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Create a Page that include a template", on the site WordPress Support Forums:
    Great Phil, it works! many thanks!

    2 years ago

  • Posted a reply to "Create a Page that include a template", on the site WordPress Support Forums:
    the page blog.php contains the query: <?php /* Template Name: Blog */ ?> <?php get_header();…

    2 years ago

  • Posted a reply to "Create a Page that include a template", on the site WordPress Support Forums:
    Hi Phil, thanks for your reply. I've followed all steps but I've the same problem.…

    2 years ago

  • Posted a reply to "Create a Page that include a template", on the site WordPress Support Forums:
    Sorry. but I don't understand. I've read: Changing the URL (or "Slug") of Your Pages…

    2 years ago

  • Posted a reply to "Create a Page that include a template", on the site WordPress Support Forums:
    @esmi thanks for your link, but when the new template is created, I'm not able…

    2 years ago

  • Created a topic, Create a Page that include a template, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Formatted excerpt?", on the site WordPress Support Forums:
    many thanks cubecolour, this plugin works perfectly!

    4 years ago

  • Created a topic, Formatted excerpt?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Google Doc Embedder] embed it in the codex", on the site WordPress Support Forums:
    yes, it was a quotes problem: Now it works! many thanks k3davis!

    4 years ago

  • Posted a reply to "[Plugin: Google Doc Embedder] embed it in the codex", on the site WordPress Support Forums:
    It Does nothing display at all, because there's an error in my php code syntax.…

    4 years ago

  • Posted a reply to "[Plugin: Google Doc Embedder] embed it in the codex", on the site WordPress Support Forums:
    thanks k3davis, it works!!! But now I have a problem passing the path variable. Writing…

    4 years ago

  • Created a topic, [Plugin: Google Doc Embedder] embed it in the codex, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Previous / Next links not working", on the site WordPress Support Forums:
    Well, I've found the solution in this topic. It is mentioned in the query_posts tag…

    4 years ago

  • Posted a reply to "Previous / Next links not working", on the site WordPress Support Forums:
    Also deleting the if clause, the problem persists. Adding a this simple Loop: <?php if…

    4 years ago

  • Posted a reply to "Previous / Next links not working", on the site WordPress Support Forums:
    What could be the problem? Maybe the second part of the query? thanks

    4 years ago

  • Posted a reply to "Previous / Next links not working", on the site WordPress Support Forums:
    Thanks for your reply, but still shows the last 5 posts. the code now is:…

    4 years ago

  • Created a topic, Previous / Next links not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Why get_permalink($id) is not working?", on the site WordPress Support Forums:
    Ok, many thanks, I was a bit confused about the attributes of get_permalink. And passing…

    4 years ago

  • Posted a reply to "Put an element only in the main page", on the site WordPress Support Forums:
    yep, sorry, there was another endforeach; the code is correct and works perfectly: <?php global…

    4 years ago

  • Created a topic, Why get_permalink($id) is not working?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Functions to returns the image of a post?", on the site WordPress Support Forums:
    Thanks for your useful suggestion. I've also tried the_attached_image plugin, because it represents another good…

    4 years ago

  • Posted a reply to "Put an element only in the main page", on the site WordPress Support Forums:
    Many thanks for your reply, but trying your code, the system writes me: Parse error:…

    4 years ago

  • Created a topic, Functions to returns the image of a post?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Put an element only in the main page", on the site WordPress Support Forums:
    Thanks guys. I've a still a problem withe is_home() conditional case: I'm using this code…

    4 years ago

  • Posted a reply to "Put an element only in the main page", on the site WordPress Support Forums:
    Thanks for your reply, but I've used <?php get_posts('arguments'); ?> outside the loop. About the…

    4 years ago

  • Created a topic, Put an element only in the main page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Menu with images buttons", on the site WordPress Support Forums:
    I've solved changing the permalinks from the backend and using a code like this: <div…

    4 years ago

  • Created a topic, Menu with images buttons, on the site WordPress Support Forums

    4 years ago