WordPress.org

Ready to get started?Download WordPress

Profiles

mlamoure

Profile picture of mlamoure
  • Member Since: February 11th, 2010
  • Posted a reply to "[Plugin: Maintenance Mode] Cannot access admin after installing it", on the site WordPress Support Forums:
    Are you using 3.0 in Multisite mode? I experience this too.

    4 years ago

  • Posted a reply to "[Plugin: Maintenance Mode] MM with WP 3.0 Multisite", on the site WordPress Support Forums:
    Anyone else experiencing this? Let me ask: Anyone using MM with WP3.0 and Multisite successfully?

    4 years ago

  • Posted a reply to "Performance problems using multisite on 3.0", on the site WordPress Support Forums:
    I've disabled EVERYTHING. Still extremely slow, particularly in the admin menus. Brand newly created blogs…

    4 years ago

  • Posted a reply to "Performance problems using multisite on 3.0", on the site WordPress Support Forums:
    Apologies for the delay. I'm using all default settings for the rss feeds. No plugins…

    4 years ago

  • Created a topic, Performance problems using multisite on 3.0, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Will the wordpress-mu-domain-mapping be supported in WP 3?", on the site WordPress Support Forums:
    I would like to know this as well. I've been testing WP 3.0 for a…

    4 years ago

  • Created a topic, [Plugin: Maintenance Mode] MM with WP 3.0 Multisite, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: CDN Tools] Google Ajax & wp-admin menu bugs", on the site WordPress Support Forums:
    I experienced the same. Great idea for the plugin, but buggy.

    5 years ago

  • Posted a reply to "[Plugin: Sociable] Google Buzz", on the site WordPress Support Forums:
    if you are interested in my implementation of it until someone does it a bit…

    5 years ago

  • Posted a reply to "[Plugin: Facebook Share (New) Button] Javascript reference", on the site WordPress Support Forums:
    I stand corrected. I didn't recognize the URL and realize that it was a reference…

    5 years ago

  • Created a topic, Sociable not working on blog home page when query_posts is used, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Facebook Share (New) Button] Javascript reference, on the site WordPress Support Forums

    5 years ago