WordPress.org

Ready to get started?Download WordPress

Profiles

Kristof

Profile picture of Kristof
  • Member Since: February 8th, 2010
  • Posted a reply to "Remove H1", on the site WordPress Support Forums:
    Think that did it. And thanks for being proactive with the function code - was…

    3 weeks ago

  • Posted a reply to "Remove H1", on the site WordPress Support Forums:
    Doing both doesn't seem to work. If I activate plugin and add subtitle, it displays…

    3 weeks ago

  • Created a topic, Remove H1, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Will not activate", on the site WordPress Support Forums:
    Thanks amommy - just ran into the same situation - deactivating WPMU No Nag resolved…

    3 months ago

  • Posted a reply to "want to selectively show author box", on the site WordPress Support Forums:
    Found a work around. Add this to functions file add_filter( 'body_class', 'my_neat_body_class'); function my_neat_body_class( $classes…

    5 months ago

  • Posted a reply to "Error loading stylesheet: An XSLT stylesheet does not have an XML mimetype", on the site WordPress Support Forums:
    Thanks @astrasuite. I was having same issue - page was loading but stylesheet wasn't. In…

    5 months ago

  • Posted a reply to "How to get new API Key", on the site WordPress Support Forums:
    Thanks for the reply. How do I get a new key for each site? As…

    6 months ago

  • Created a topic, How to get new API Key, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Everything you'd hope it would be, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Cannot get images to open in colorbox", on the site WordPress Support Forums:
    Hi - Suddenly having same issue. Colorbox class is attached to image but not popping…

    1 year ago

  • Posted a reply to "Selectively Disable FAB", on the site WordPress Support Forums:
    Thanks for the quick response. But doesn't seem to be working. I tired using both…

    1 year ago

  • Posted a reply to "Selectively Disable FAB", on the site WordPress Support Forums:
    Love the plugin - really nice! And like that it can be removed from specific…

    1 year ago

  • Posted a reply to "TablePress tables displayed is RSS?", on the site WordPress Support Forums:
    I think I found the problem. It was an ID-10-T error. Using the 'Types' plugin,…

    1 year ago

  • Posted a reply to "TablePress tables displayed is RSS?", on the site WordPress Support Forums:
    Thanks for the quick reply! The code from the each table is displaying in the…

    1 year ago

  • Created a topic, TablePress tables displayed is RSS?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: Simple URLs] Add image URL field, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Redirection] Can't sort redirects anymore", on the site WordPress Support Forums:
    I'm experiencing the same issue with v2.2.14

    2 years ago

  • Created a topic, [Plugin: Redirection] Plugin v 2.2.14 not creating redirects for posts with changed categories, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: GetSocial] Issue with Additional Buttons", on the site WordPress Support Forums:
    Has anyone discovered a fix for this? Not getting a response from the plugin author.

    2 years ago

  • Posted a reply to "[Plugin: GetSocial] Issue with Additional Buttons", on the site WordPress Support Forums:
    Hi Riyaz - Thanks for the suggestion but the cache doesn't seem to be the…

    2 years ago

  • Posted a reply to "[Plugin: Types - Custom Fields and Custom Post Types Management] Getting a "Invalid argument su", on the site WordPress Support Forums:
    Amir - Feature suggestion for the image upload custom field. When selecting an image from…

    2 years ago

  • Posted a reply to "[Plugin: Types - Custom Fields and Custom Post Types Management] Getting a "Invalid argument su", on the site WordPress Support Forums:
    Hi Amir - The problem is that the Featured Image Meta box doesn't display so…

    2 years ago

  • Created a topic, [Plugin: GetSocial] Issue with Additional Buttons, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Types - Custom Fields and Custom Post Types Management] Getting a "Invalid argument su", on the site WordPress Support Forums:
    Having the same issue as listed above. Also seeing that "Featured Image"is no longer available…

    2 years ago

  • Posted a reply to "Custom url found in search", on the site WordPress Support Forums:
    I have the same question. Removing/hiding Simple URLs from search results is definitely something that…

    3 years ago

  • Posted a reply to "Analytics360 don't seems to work after upgrade to wordpress 3.2", on the site WordPress Support Forums:
    Same here - just spins - nothing loads

    3 years ago

  • Created a topic, Stopped working in WordPress 3.2, on the site WordPress Support Forums

    3 years ago

  • Created a topic, v 0.4.1 breaks seo news module, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "SEO News module option/tab missing in 0.3.4", on the site WordPress Support Forums:
    Thanks for the update. Great work you;re doing on the plugins.

    3 years ago

  • Created a topic, SEO News module option/tab missing in 0.3.4, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Error after upgrade to WP 3.1", on the site WordPress Support Forums:
    I've just experienced the same problem. error message displaying in the footer Warning: urlencode() expects…

    3 years ago

  • Posted a reply to "[Plugin: Bit.ly Shortlinks] Error in header", on the site WordPress Support Forums:
    Add one more to the list - I encountered the same exact issue.

    4 years ago

  • Posted a reply to "Using WP_Query to display popular pages", on the site WordPress Support Forums:
    Thanks - I'll check that out.

    4 years ago

  • Posted a reply to "Using WP_Query to display popular pages", on the site WordPress Support Forums:
    Thanks for the ref but this is falls outside my coding experience. I used the…

    4 years ago

  • Posted a reply to "Using WP_Query to display popular pages", on the site WordPress Support Forums:
    My hack at using get_pages isn't working - but I'm tryin' <?php $pages = get_pages('…

    4 years ago

  • Posted a reply to "Using WP_Query to display popular pages", on the site WordPress Support Forums:
    I have. It lists all pages and sub-pages of the whole site - not just…

    4 years ago

  • Posted a reply to "Using WP_Query to display popular pages", on the site WordPress Support Forums:
    Yah, that would be the trick. I've gone through the get_pages functions and can't find…

    4 years ago

  • Posted a reply to "Using WP_Query to display popular pages", on the site WordPress Support Forums:
    That does work - and I do use that for listing sub-pages on specific services…

    4 years ago

  • Posted a reply to "Using WP_Query to display popular pages", on the site WordPress Support Forums:
    Michael - Thank you so much for the quick help and code! It works great…

    4 years ago

  • Created a topic, Using WP_Query to display popular pages, on the site WordPress Support Forums

    4 years ago