WordPress.org

Ready to get started?Download WordPress

Profiles

mkormendy

Profile picture of mkormendy
  • Member Since: May 17th, 2008
  • Posted a reply to "Please open this page in the Admin panel only", on the site WordPress Support Forums:
    @mark done @Pau thanks for the temporary fix...

    4 days ago

  • Created a topic, Version 2.1 broken with "Please open this page in the Admin panel only" Message, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Upgraded, site dies with message "Please open this page in the Admin panel only"", on the site WordPress Support Forums:
    That fixes it for me.

    4 days ago

  • Created a topic, Robust plugin, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Missing Custom Buttons Created by Theme or Other Plugin", on the site WordPress Support Forums:
    Okay, I think I will put it up on my repository. I will make my…

    4 months ago

  • Posted a reply to "Missing Custom Buttons Created by Theme or Other Plugin", on the site WordPress Support Forums:
    Okay .. do you have this project on github? I think I want to edit…

    4 months ago

  • Created a topic, Missing Custom Buttons Created by Theme or Other Plugin, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Works as expected, on the site WordPress Support Forums

    4 months ago

  • Created a topic, NO MULTISITE. Poor support, narrow-minded development., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Audio Playing But Video Missing?", on the site WordPress Support Forums:
    Hello?! Like c'mon, if you're going to create a plugin and post it on the…

    4 months ago

  • Posted a reply to "Audio Playing But Video Missing?", on the site WordPress Support Forums:
    Hello .. is there any support for this?

    4 months ago

  • Created a topic, Audio Playing But Video Missing?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Works as expected, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Unfixed", on the site WordPress Support Forums:
    So fix the plugin code?

    1 year ago

  • Created a topic, Too Many Updates [Again!], on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Persistent sub-site admin via domain mapped URL", on the site WordPress Support Forums:
    After a lot of searching on google with different query terms, I finally found out…

    2 years ago

  • Created a topic, Persistent sub-site admin via domain mapped URL, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordSocial] Posting not showing up on social networks", on the site WordPress Support Forums:
    I have left a message with the developer on Twitter. He has not replied.

    3 years ago

  • Posted a reply to "[Plugin: WordSocial] Posting not showing up on social networks", on the site WordPress Support Forums:
    Once I get my server back up and running, I am going to contact the…

    3 years ago

  • Posted a reply to "[Plugin: WordSocial] Posting not showing up on social networks", on the site WordPress Support Forums:
    Yeah .. I am curious too .. I don't know how to debug this either.…

    3 years ago

  • Posted a reply to "[Plugin: WordSocial] Posting not showing up on social networks", on the site WordPress Support Forums:
    My installation has always been subfolders.

    3 years ago

  • Posted a reply to "[Plugin: WordSocial] Posting not showing up on social networks", on the site WordPress Support Forums:
    This was happening well before my upgrade to 3.3. I activated the plugin, set up…

    3 years ago

  • Posted a reply to "[Plugin: WordSocial] Posting not showing up on social networks", on the site WordPress Support Forums:
    I am authenticated on all of my accounts (fb,tw,li), however wordsocial is not posting any…

    3 years ago

  • Posted a reply to "No login possible after creating multisite?", on the site WordPress Support Forums:
    Clear your cache on your browser out. As well clear your cookies too. This worked…

    4 years ago

  • Created a topic, [Plugin: Media Tags] do not understand some of the functions you provide, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "how to limit users in role manager to post in just ONE category?", on the site WordPress Support Forums:
    Further searching has brought me to this link: http://codex.wordpress.org/User:MichaelH/Plugins/Restriction

    5 years ago

  • Posted a reply to "how to limit users in role manager to post in just ONE category?", on the site WordPress Support Forums:
    Okay .. So no-one has addressed this. The requirement is simple. Allow a specific user…

    5 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] Forget my website woes, your website doesn't even load shadow box...", on the site WordPress Support Forums:
    I'm getting a css parsing error in firefox and safari, it's not inhibiting my ability…

    5 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] Forget my website woes, your website doesn't even load shadow box...", on the site WordPress Support Forums:
    That's cool. In regards to all of the above, I managed to partially modify a…

    5 years ago

  • Posted a reply to "[WP 2.7 Request] Add an Image - Link Size", on the site WordPress Support Forums:
    I have managed to create a custom plugin that does this, based on the plugin…

    5 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] Forget my website woes, your website doesn't even load shadow box...", on the site WordPress Support Forums:
    In summary of the above three replies I made: Your shadowbox plugin IS working on…

    5 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] Forget my website woes, your website doesn't even load shadow box...", on the site WordPress Support Forums:
    I also used your wp_enqueue_script to load my mootools - thanks for that. I'm also…

    5 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] Forget my website woes, your website doesn't even load shadow box...", on the site WordPress Support Forums:
    I figured out that the order of my scripts needed some tweaking in my theme…

    5 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] Forget my website woes, your website doesn't even load shadow box...", on the site WordPress Support Forums:
    Sorry about that I had to deactivate your plugin for the time being until I…

    5 years ago

  • Created a topic, [Plugin: Shadowbox JS] Forget my website woes, your website doesn't even load shadow box..., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "HTTP Error on WordPress 2.6 Flash Uploader", on the site WordPress Support Forums:
    I had the problem with HTTP error showing up for uploading with the media uploader…

    5 years ago

  • Posted a reply to "Pagination not working", on the site WordPress Support Forums:
    To anyone reading this post, some of the replies with code solutions have & HTML…

    5 years ago

  • Posted a reply to "query_posts Pagination Fix Does Not Work For Me...", on the site WordPress Support Forums:
    You didn't have to use WP_Query. What you had in your first example was almost…

    5 years ago

  • Posted a reply to "changing an attachment's parent", on the site WordPress Support Forums:
    I am thinking of creating a plugin for this, as I too have just came…

    5 years ago

  • Posted a reply to "Detach & Re-Attach Media Attachment Images from Posts", on the site WordPress Support Forums:
    Oh as well, it would be nice if we could assign/attach one image to multiple…

    5 years ago

  • Created a topic, Detach & Re-Attach Media Attachment Images from Posts, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Dashboard not showing "Recent Activity", as in Posts?", on the site WordPress Support Forums:
    This is a very good question. It should show a customizable list (controlling how many)…

    5 years ago

  • Posted a reply to "wp_list_pages links to first child", on the site WordPress Support Forums:
    Your request and explanation is confusing and ideas run together. It took me longer than…

    5 years ago

  • Posted a reply to "Title of page's root ancester", on the site WordPress Support Forums:
    In that case .. top level pages would be retrieved from their top level wp_title…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbnail and Image Sharpening", on the site WordPress Support Forums:
    No worries, thank you for the further direction. I have now embedded the image sharpening…

    6 years ago

  • Replied to an idea, wp_list_pages custom before and after parameters

    6 years ago

  • Posted a reply to "special characters inside php", on the site WordPress Support Forums:
    I just wish they had before & after options for wp_list_pages.

    6 years ago

  • Posted a reply to "special characters inside php", on the site WordPress Support Forums:
    This can be done by formatting the code like this: <?php $archive_defaults = array( 'type'…

    6 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Thumbnail and Image Sharpening, on the site WordPress Support Forums

    6 years ago