WordPress.org

Ready to get started?Download WordPress

Profiles

mkassowitz

Profile picture of mkassowitz
  • Member Since: July 24th, 2009
  • Posted a reply to "version 1.1 not working", on the site WordPress Support Forums:
    I had to revert to 1.0.5 to bring my site back.

    2 months ago

  • Posted a reply to "Fatal Error on Activation", on the site WordPress Support Forums:
    The dev version you posted activated! Here's my PHP version: PHP Version 5.2.17. Thanks!

    3 months ago

  • Posted a reply to "Fatal Error on Activation", on the site WordPress Support Forums:
    Hi, Matthew, Did the 0.1.3 version and got this: Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM…

    3 months ago

  • Created a topic, Fatal Error on Activation, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Shortcode Generator Formatting Error Since WP 3.8, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Pagination breaks between pages 10 and 20", on the site WordPress Support Forums:
    Ended up replacing the plugin with WP PageNavi and styling it.

    6 months ago

  • Created a topic, Pagination breaks between pages 10 and 20, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Version 2.3.3 Disables Site operation", on the site WordPress Support Forums:
    Here's the exact link: http://wordpress.org/plugins/woopra/developers/

    8 months ago

  • Posted a reply to "Version 2.3.3 Disables Site operation", on the site WordPress Support Forums:
    Previous versions of plugins can usually be found under the "Developers" tab in the WordPress…

    8 months ago

  • Created a topic, Version 2.3.3 Disables Site operation, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Fatal Error updating to 1.0b", on the site WordPress Support Forums:
    Bingo! Fixed. Thanks. This is a really important plugin for me. I have sites undergoing…

    9 months ago

  • Posted a reply to "Fatal Error updating to 1.0b", on the site WordPress Support Forums:
    Thanks. The site was running 3.7. It is now updated to 3.7.1.

    9 months ago

  • Created a topic, Fatal Error updating to 1.0b, on the site WordPress Support Forums

    9 months ago

  • Created a topic, 3.6 Visiual Editor Link Buttons Only Work Once, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Option for "none" in Lightbox effects has disappeared", on the site WordPress Support Forums:
    Thanks!

    12 months ago

  • Created a topic, Option for "none" in Lightbox effects has disappeared, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Apostrophe-Slash Issue", on the site WordPress Support Forums:
    Jerry, What version of the plugin are you looking at? Closest match the filename I…

    1 year ago

  • Posted a reply to "Install of 3.8.4.2 broke my site", on the site WordPress Support Forums:
    Seems to be working on the store site now. Could have been a conflict with…

    1 year ago

  • Created a topic, Apostrophe-Slash Issue, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Install of 3.8.4.2 broke my site, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Lost Videos and Shadowbox Issues, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Downgrade from 3.5 to 3.4.2", on the site WordPress Support Forums:
    I had to downgrade to 3.4.2 on a couple of sites. The admin menus ceased…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Form results being sent to admin instead of intended address", on the site WordPress Support Forums:
    Damn. Hijacked by JetPack. I've been using CF7 for a long time and am quite…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Form results being sent to admin instead of intended address", on the site WordPress Support Forums:
    Here's a couple of sites exhibiting this problem: http://organicconnectmag.com http://naturalvitality.com http://nancycartwright.com http://carswithcords.com All these sites…

    2 years ago

  • Created a topic, [Plugin: Contact Form 7] Form results being sent to admin instead of intended address, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: VideoGall] Video Gall, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress Guest Post Plugin] Plugin calls for Captcha not present, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Shoptricity Links] Wiped out my WP dashboard, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Free Stock Photos Foter] 404 Error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: NewStatPress] Locked up my site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: AdRotate] Version 3.0 disabled my banners, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WP stats not working after upgrade to 1.5.1", on the site WordPress Support Forums:
    Tried the 1.5.1 update on two sites I manage. Same result on both: stats stopped…

    5 years ago