WordPress.org

Ready to get started?Download WordPress

Profiles

mkadmin

Profile picture of mkadmin
  • Member Since: December 10th, 2006
  • Posted a reply to "Blog not being indexed", on the site WordPress Support Forums:
    thjnks. I thought it shouldn't take more than 3-4 months for google to inderx my…

    7 years ago

  • Created a topic, Blog not being indexed, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Require help with 301 redirect", on the site WordPress Support Forums:
    Somebody please help.

    7 years ago

  • Created a topic, Require help with 301 redirect, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Require help with Google Sitemap Generator 3 Beta", on the site WordPress Support Forums:
    Yup u right, that's where the problem lay, must have happened accidentally because I don't…

    7 years ago

  • Created a topic, Require help with Google Sitemap Generator 3 Beta, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Where did the QuickTag toolbar go?", on the site WordPress Support Forums:
    Nah, didn't help.

    7 years ago

  • Created a topic, Where did the QuickTag toolbar go?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Where have my page titles dissapeared?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "inbound links and deleted posts access", on the site WordPress Support Forums:
    kostuj were u able to fix this thing? I am having the same problem and…

    7 years ago

  • Posted a reply to "Enable Paged Navigation", on the site WordPress Support Forums:
    I got pagging to work by deleting the home.php file. it works fine but now…

    7 years ago

  • Posted a reply to "Enable Paged Navigation", on the site WordPress Support Forums:
    jonlandrum,m i don't think the problem exists with all theme3s home.php. WP.com also has the…

    7 years ago

  • Posted a reply to "Enable Paged Navigation", on the site WordPress Support Forums:
    Somebody please help, at least a hint.

    7 years ago

  • Created a topic, Enable Paged Navigation, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "advanced-cache.php problems on upgrade", on the site WordPress Support Forums:
    idiotprogra my thoughts exactly :) I barely used this stupid wp-cache plugin for 5 minutes…

    7 years ago

  • Posted a reply to "How to enable page navigation", on the site WordPress Support Forums:
    Resolved. Mods can close this topic.

    7 years ago

  • Created a topic, How to enable page navigation, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Manage Gallery2 from WP 2.1, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "New WP2.1, new Db user, new empty db, but install fails", on the site WordPress Support Forums:
    Hi Otto42, I am having the same problem, though I do not have any underscores…

    7 years ago

  • Posted a reply to "Restoring backup", on the site WordPress Support Forums:
    Let's try and answer your queries one by one: 1. "error establishing a database connection"-…

    7 years ago

  • Created a topic, No Content after database restore, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Need Help with Eli Foner's 2813 theme, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Lazyest Gallery does not display", on the site WordPress Support Forums:
    Actually I did give it a shot once but didn't go all the way with…

    8 years ago

  • Created a topic, Lazyest Gallery does not display, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Insert Previous/Next links in blog, on the site WordPress Support Forums

    8 years ago

  • Created a topic, AJAX image gallery, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Trouble with technorati, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Dashboard - Incoming Links Problem", on the site WordPress Support Forums:
    Ya I am experiencing the same problem and those technorati guys are just not willing…

    8 years ago

  • Posted a reply to "Dashboard - Incoming Links Problem", on the site WordPress Support Forums:
    Same problem here dude, technorati is still showing links that I deleted a month ago.…

    8 years ago

  • Posted a reply to "Dashboard - Incoming Links Problem", on the site WordPress Support Forums:
    Two weeks ago, i moved my blog from sub-folder (http://manukhanna.com/blog) to root (http://manukhanna.com/blog). But in…

    8 years ago

  • Posted a reply to "Dashboard - Incoming Links Problem", on the site WordPress Support Forums:
    I think I know of a solution to fix this. WP sends pings from your…

    8 years ago

  • Created a topic, What's wrong with my Plugins page, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Is something wrong with my WP installation?", on the site WordPress Support Forums:
    yup that is the site in question. thnx for pointing out the broken links. I…

    8 years ago

  • Created a topic, Problem with incoming links, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Is something wrong with my WP installation?", on the site WordPress Support Forums:
    Kafkaesqui I am able to /wp-admin/images/wordpress-logo.png, not getting a 404. The permissions to this folder…

    8 years ago

  • Created a topic, Is something wrong with my WP installation?, on the site WordPress Support Forums

    8 years ago

  • Created a topic, WP admin page not displaying properly, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Messed up blog", on the site WordPress Support Forums:
    NP friend. actually if u read the entire howto on http://codex.wordpress.org/Moving_WordPress, you will realize that…

    8 years ago

  • Posted a reply to "Messed up blog", on the site WordPress Support Forums:
    dude problem solved go to http://codex.wordpress.org/Moving_WordPress and follow step number 9-12

    8 years ago

  • Posted a reply to "Messed up blog", on the site WordPress Support Forums:
    exactly, i was trying to move my site from a subfolder to root. man I'm…

    8 years ago

  • Created a topic, Messed up blog, on the site WordPress Support Forums

    8 years ago