WordPress.org

Ready to get started?Download WordPress

Profiles

Miz.Michele

Profile picture of Miz.Michele
  • Member Since: December 20th, 2011
  • Find me on:

  • Posted a reply to "Mobile theme showing on desktop", on the site WordPress Support Forums:
    @3cstudio. Thanks for the input. I use w3 total cache and I could consider using…

    4 months ago

  • Posted a reply to "user agents", on the site WordPress Support Forums:
    I bet that's what it is cloudflare - does anyone have any idea how to…

    4 months ago

  • Posted a reply to "Author page help", on the site WordPress Support Forums:
    That worked perfectly. Thanks so much for explaining. I was even able to remove the…

    4 months ago

  • Posted a reply to "Author page help", on the site WordPress Support Forums:
    That sounds great. Thanks so much. I am going to try in now.

    4 months ago

  • Posted a reply to "[Plugin: WordPress SEO By Yoast] Sitemap Broken Under Firefox.", on the site WordPress Support Forums:
    Glad it's working for you. You may want to check it from time to time…

    4 months ago

  • Posted a reply to "bpsunlock file", on the site WordPress Support Forums:
    OK Thanks. I just don't know why it was in one file and not the…

    4 months ago

  • Posted a reply to "removing all categories even if unchecked", on the site WordPress Support Forums:
    @jfrenaye. Thanks I have been playing around with it. I did a whole bunch the…

    4 months ago

  • Created a topic, Author page help, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Mobile theme showing on desktop, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "W3TC: Browser cache and Rejected user agents:", on the site WordPress Support Forums:
    I am completely frustrated. I have tried a variety of changes and now my mobile…

    4 months ago

  • Created a topic, removing all categories even if unchecked, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Changing categories to subcategories", on the site WordPress Support Forums:
    OK. Thanks.

    5 months ago

  • Created a topic, bpsunlock file, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Changing categories to subcategories, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Can't activate plugin, CloudFlare.php missing", on the site WordPress Support Forums:
    @rsubr. I am thinking of doing the same thing as far as only using the…

    5 months ago

  • Posted a reply to "Missing XML tag in sitemap, Google Webmaster Tools Error", on the site WordPress Support Forums:
    In the older versions you can uncheck the sitemap functionality. I see that yours is…

    5 months ago

  • Posted a reply to "Does W3TC correct IP address information for comments?", on the site WordPress Support Forums:
    Yes, you can use a naked domain with CloudFlare. If you activate through a CloudFlare…

    5 months ago

  • Created a topic, author.php linking to home page via nickname, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Mobile theme page template - confused, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "[Plugin: WordPress SEO By Yoast] Sitemap Broken Under Firefox.", on the site WordPress Support Forums:
    You're welcome but - - - I just looked at the link you provided and…

    5 months ago

  • Posted a reply to "[Plugin: WordPress SEO By Yoast] Sitemap Broken Under Firefox.", on the site WordPress Support Forums:
    OK Now you got a BWP error - so you installed BWP I take it?…

    5 months ago

  • Posted a reply to "Can't use insert link in wysiwyg", on the site WordPress Support Forums:
    @Luke. I did and it's fine. Many thanks. I use it all the time!

    5 months ago

  • Posted a reply to "Can't use insert link in wysiwyg", on the site WordPress Support Forums:
    Luke you rock for acting so quickly. It works.

    5 months ago

  • Posted a reply to "Can't use insert link in wysiwyg", on the site WordPress Support Forums:
    The author said you get a quicker response if you post on the plugins home…

    5 months ago

  • Posted a reply to "[Plugin: WordPress SEO By Yoast] Sitemap Broken Under Firefox.", on the site WordPress Support Forums:
    Is that the real link to your sitemap or did you just upload a pic?

    5 months ago

  • Posted a reply to "sitemap wrong in firefox", on the site WordPress Support Forums:
    I had mentioned that on one of my sites, I stopped using the Yoast site…

    5 months ago

  • Created a topic, W3 total Cache and WP Touch, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "General install question", on the site WordPress Support Forums:
    Thanks

    5 months ago

  • Posted a reply to "After Update All Category Based Links Broken (Blank Page)", on the site WordPress Support Forums:
    Cool - I see your site is up now.

    5 months ago

  • Posted a reply to "sitemap wrong in firefox", on the site WordPress Support Forums:
    Thank-you. I think it has to do with the Yoast plugin for SEO but I…

    5 months ago

  • Created a topic, sitemap wrong in firefox, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "After Update All Category Based Links Broken (Blank Page)", on the site WordPress Support Forums:
    Your site is still down.

    5 months ago

  • Posted a reply to "Webmaster Tools showing a different sitemap", on the site WordPress Support Forums:
    In w3 cache it is under page cache - cache preload. Maybe someone else will…

    5 months ago

  • Posted a reply to "Webmaster Tools showing a different sitemap", on the site WordPress Support Forums:
    You were the one that originally added the sitemap to google webmaster, right? Did you…

    5 months ago

  • Posted a reply to "After Update All Category Based Links Broken (Blank Page)", on the site WordPress Support Forums:
    Did you used to use the strip category base in an older version? Iknow that…

    5 months ago

  • Posted a reply to "Custom pagination_base", on the site WordPress Support Forums:
    I'd like to know this too for planning purposes.

    5 months ago

  • Posted a reply to "Cant Get it to work - 404 errors", on the site WordPress Support Forums:
    Huh? If you use the plugin it is to remove the word category. You would…

    5 months ago

  • Posted a reply to "After Deactivation of the Plugin the Articles turn into a 404 error page", on the site WordPress Support Forums:
    Thanks for listing the solution. It's a pet peeve of mine when people find solution…

    5 months ago

  • Posted a reply to "How to downgrade from 1.5.2.6 to 1.4.24?", on the site WordPress Support Forums:
    @sardelich. For the category I use the WPML strip category base http://wordpress.org/plugins/no-category-base-wpml/. It hasn't been…

    5 months ago

  • Posted a reply to "How to downgrade from 1.5.2.6 to 1.4.24?", on the site WordPress Support Forums:
    It is certainly going to be an involved process because you'd have to restore certain…

    5 months ago

  • Posted a reply to "Last Mod Date in XML Sitemap - Google Webmaster Errors", on the site WordPress Support Forums:
    I gave up with the WP site map. It broke a few versions back for…

    5 months ago

  • Posted a reply to "404 Error on My robots.txt", on the site WordPress Support Forums:
    Oh. I did not upgrade to version 1.5.2.6 because I wanted to wait and see…

    5 months ago

  • Posted a reply to "ObjectCache API is out of date. This breaks other plugins", on the site WordPress Support Forums:
    I didn't know you were a developer :). I'm not but fairly astute and I've…

    5 months ago

  • Created a topic, General install question, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "ObjectCache API is out of date. This breaks other plugins", on the site WordPress Support Forums:
    @JAkzam I once went through a nightmare when I uninstalled on a site I removed…

    5 months ago

  • Posted a reply to "still showing a 1 in notifications", on the site WordPress Support Forums:
    I didn't get an answer but am closing this due to no response.

    5 months ago

  • Posted a reply to "Google Voice updated", on the site WordPress Support Forums:
    You know if anyone is looking for a solution tothis, I started using hootsuite. I…

    5 months ago

  • Posted a reply to "How to downgrade from 1.5.2.6 to 1.4.24?", on the site WordPress Support Forums:
    After I have had issues with problems with Yoast upgrades in the past, I decided…

    5 months ago

  • Posted a reply to "Missing XML tag in sitemap, Google Webmaster Tools Error", on the site WordPress Support Forums:
    I have not updated and heard it's very complicated to go back to 1.4 after…

    5 months ago

  • Posted a reply to "404 Error on My robots.txt", on the site WordPress Support Forums:
    I don't know what version of Yoast SEO are using but in your WP admin…

    5 months ago