WordPress.org

Ready to get started?Download WordPress

Profiles

mistressemilie

Profile picture of mistressemilie
  • Member Since: June 19th, 2007
  • Find me on:

  • Posted a reply to "Google Docs Post Title missing (publish to wordpress)", on the site WordPress Support Forums:
    You haven't done anything wrong. It just doesn't work on either end.

    6 years ago

  • Posted a reply to "Import Pictures from WP.com Site", on the site WordPress Support Forums:
    I'm wondering the same thing.

    6 years ago

  • Posted a reply to "Tiga theme keeps reverting to default settings. Why? Help Please", on the site WordPress Support Forums:
    The Tiga widgets don't work. Somebody wrote a fix here: http://wordpress.pastebin.ca/523651 Go to your "Theme…

    7 years ago

  • Posted a reply to "Links from the Links Manager", on the site WordPress Support Forums:
    Amazing how this problem hasn't been solved yet. I'm running WP 2.3.1 and just installed…

    7 years ago

  • Posted a reply to "Tiga 1.0.2 Not Showing Widgets In WP 2,2", on the site WordPress Support Forums:
    I'm using WP 2.3.1 and Otto's fixed just worked for me, too. BUT, the "link"…

    7 years ago

  • Posted a reply to "Front page", on the site WordPress Support Forums:
    I'm having this same problem and the answer has been elusive, to say the least.…

    7 years ago

  • Posted a reply to "How to add a warning page or squeeze page?", on the site WordPress Support Forums:
    Viola, sure, unless you've uploaded images whose links would need to be renamed in every…

    7 years ago

  • Posted a reply to "Static Page Template File?", on the site WordPress Support Forums:
    I've been wracking my own brain trying to find the answer myself. Supposedly you can,…

    7 years ago

  • Posted a reply to "Yet another navbar issue", on the site WordPress Support Forums:
    I'm having the same problem. Downloading plug-ins with super-duper functions which are all irrelevant to…

    7 years ago

  • Posted a reply to "IE 7 ignores my theme template!", on the site WordPress Support Forums:
    That's helpful. Thanks!

    7 years ago

  • Posted a reply to "IE 7 ignores my theme template!", on the site WordPress Support Forums:
    Duh! I fixed my IE viewing problem. Seems I left out a little ” mark…

    7 years ago

  • Created a topic, IE 7 ignores my theme template!, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Cannot delete wp-content/cache", on the site WordPress Support Forums:
    After posting my question here, I sent e-mail to DreamHost support about this. They replied…

    7 years ago

  • Posted a reply to "Where is my site?", on the site WordPress Support Forums:
    This is good to know, considering I just signed up for DreamHost last night.

    7 years ago

  • Posted a reply to "Cannot delete wp-content/cache", on the site WordPress Support Forums:
    Any advice for a DreamHost user? I'm using their web-based FTP called net2ftp. There's no…

    7 years ago

  • Posted a reply to "hosting for non-US", on the site WordPress Support Forums:
    Delete.

    7 years ago

  • Posted a reply to "Problems moving from wordpress.com to wordpress.org", on the site WordPress Support Forums:
    Changes to nameservers "may take 24-48 hours to be visible on the Internet" according to…

    7 years ago

  • Posted a reply to "hosting for non-US", on the site WordPress Support Forums:
    Also wondering, drmike, since you seem to have a lot insight into WP and also…

    7 years ago

  • Posted a reply to "hosting for non-US", on the site WordPress Support Forums:
    I wish I'd read this before getting sucked into AN Hosting's ridiculous sign-up process! I'm…

    7 years ago