WordPress.org

Ready to get started?Download WordPress

Profiles

misthero

Profile picture of misthero
  • Member Since: October 20th, 2008
  • Posted a reply to "[Plugin: Auto Post Thumbnail] WordPress 3.4: Stopped Working, Thumbnails Missing", on the site WordPress Support Forums:
    You are welcome! Knowledge, including arts and code should always be shared, public, accessible and…

    2 years ago

  • Posted a reply to "[Plugin: Auto Post Thumbnail] WordPress 3.4: Stopped Working, Thumbnails Missing", on the site WordPress Support Forums:
    @Dave i don't use that plugin but the logic is the same, just change the…

    2 years ago

  • Posted a reply to "[Plugin: Auto Post Thumbnail] WordPress 3.4: Stopped Working, Thumbnails Missing", on the site WordPress Support Forums:
    Auto update old posts without deleting after you applied my previous fix or the gothickmatt…

    2 years ago

  • Posted a reply to "[Plugin: Auto Post Thumbnail] WordPress 3.4: Stopped Working, Thumbnails Missing", on the site WordPress Support Forums:
    I found a solution without touching core files, adding: update_attached_file( $thumb_id, $new_file ); on line…

    2 years ago

  • Posted a reply to "[Plugin: Wiki] Edit form appear twice under body tag", on the site WordPress Support Forums:
    good catch, and thank you for sharing your findings, and good idea the write buffer,…

    2 years ago

  • Posted a reply to "[Plugin: Wiki] Edit form appear twice under body tag", on the site WordPress Support Forums:
    i found this is somewhat related to simple facebook connect, disabling that plugin remove the…

    2 years ago

  • Posted a reply to "[Plugin: Wiki] Edit form appear twice under body tag", on the site WordPress Support Forums:
    more details: in the generated html there are 2 divs with class=incsub_wiki incsub_wiki_single, style css…

    2 years ago

  • Created a topic, [Plugin: Wiki] Edit form appear twice under body tag, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Register Plus Redux] Finally Register Plus is back.. but with some errors", on the site WordPress Support Forums:
    Thank you radiok for your plugin and support :)

    3 years ago

  • Posted a reply to "[Plugin: Restrict Categories] A couple of 'issues'", on the site WordPress Support Forums:
    thanks mmuro, I don't get it, i tried to update it again to 1.5 and…

    4 years ago

  • Posted a reply to "[Plugin: Restrict Categories] A couple of 'issues'", on the site WordPress Support Forums:
    mm it's strange I'm not able to replicate it on another wp installation. I will…

    4 years ago

  • Posted a reply to "[Plugin: Restrict Categories] A couple of 'issues'", on the site WordPress Support Forums:
    I'm pretty sure, disabled all the plugins and enabled only restrict category the menu itself…

    4 years ago

  • Posted a reply to "[Plugin: Restrict Categories] A couple of 'issues'", on the site WordPress Support Forums:
    yes matt you latest versions 1.5 and 1.4 broke the custom menus is not possible…

    4 years ago

  • Posted a reply to "[Plugin: Restrict Categories] Draft not visible if any category is restricted", on the site WordPress Support Forums:
    sorry not completely a plugin fault I think, I'm using capability manager the user was…

    4 years ago

  • Created a topic, [Plugin: Restrict Categories] Draft not visible if any category is restricted, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: GD Star Rating] 2 rating widgets show different results?? why?", on the site WordPress Support Forums:
    if you need more details please ask, I would like to solve this...

    4 years ago

  • Created a topic, [Plugin: GD Star Rating] 2 rating widgets show different results?? why?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Insert into Post button missing for some picture", on the site WordPress Support Forums:
    thank you johanl for your answer, great finding! I'll try that, even if I hope…

    4 years ago

  • Posted a reply to "[Plugin: Register Plus Redux] Finally Register Plus is back.. but with some errors", on the site WordPress Support Forums:
    Thank you for your answer, I hope next release will come soon :) about what…

    4 years ago

  • Posted a reply to "[Plugin: Register Plus Redux] Finally Register Plus is back.. but with some errors", on the site WordPress Support Forums:
    ok, solved the second error, there was some problem on the italian translation files .po…

    4 years ago

  • Created a topic, [Plugin: Register Plus Redux] Finally Register Plus is back.. but with some errors, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Restrict Categories] Error when using plugin...", on the site WordPress Support Forums:
    yes! that worked, the strange behavior is gone, and no error is showing, categories are…

    4 years ago

  • Posted a reply to "[Plugin: Restrict Categories] Error when using plugin...", on the site WordPress Support Forums:
    here is a screenshot: http://img802.imageshack.us/i/20543152.jpg/ I checked only the category "Uncategorized" for the Editor, once…

    4 years ago

  • Posted a reply to "[Plugin: Restrict Categories] Error when using plugin...", on the site WordPress Support Forums:
    windows 7 and xp under virtual machine Since I am web designer I have many…

    4 years ago

  • Posted a reply to "[Plugin: Restrict Categories] Error when using plugin...", on the site WordPress Support Forums:
    oh it works! I redownloaded and applied the fix, the plugin now seem to work…

    4 years ago

  • Posted a reply to "[Plugin: Restrict Categories] Error when using plugin...", on the site WordPress Support Forums:
    nope, is test_capabilities as a side note I tried the bad way :p changing any…

    4 years ago

  • Posted a reply to "[Plugin: Restrict Categories] Error when using plugin...", on the site WordPress Support Forums:
    Hi Matthew, I have 2 roles set up right now, the meta values are: a:1:{s:13:"administrator";s:1:"1";}…

    4 years ago

  • Posted a reply to "[Plugin: Restrict Categories] Error when using plugin...", on the site WordPress Support Forums:
    oh sorry, I went to sleep, the wordpress version is the last, 3.0.1 english languange,…

    4 years ago

  • Posted a reply to "[Plugin: Restrict Categories] Error when using plugin...", on the site WordPress Support Forums:
    ok, deleted the plugin , uploaded again via ftp and activated, the error is still…

    4 years ago

  • Posted a reply to "[Plugin: Restrict Categories] Error when using plugin...", on the site WordPress Support Forums:
    Tis is what I get adding that line string(0) "" Warning: Invalid argument supplied for…

    4 years ago

  • Posted a reply to "[Plugin: Restrict Categories] Error when using plugin...", on the site WordPress Support Forums:
    Thank you for your answer, I just udpdated but: Downloading update from http://downloads.wordpress.org/plugin/restrict-categories.1.3.zip… Unpacking the…

    4 years ago

  • Posted a reply to "[Plugin: Restrict Categories] Error when using plugin...", on the site WordPress Support Forums:
    exact same problem here just after installing the plugin the very first time on a…

    4 years ago

  • Created a topic, [Plugin: wp-e-commerce-multi-currency-magic] The plugin is confusing for customers, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Insert into Post button missing for some picture, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "can't get featured image url using get_post_meta", on the site WordPress Support Forums:
    if you have something like this: add_theme_support( 'post-thumbnails' ); set_post_thumbnail_size( 226, 135 ); add_image_size( 'gallery-link',…

    4 years ago

  • Posted a reply to "Catchable fatal error: Object of class WP_Error could not be converted to string", on the site WordPress Support Forums:
    Shoudn't this be considered a bug someway? I mean WP should check if the taxonomy…

    4 years ago

  • Posted a reply to "Catchable fatal error: Object of class WP_Error could not be converted to string", on the site WordPress Support Forums:
    I have the exact same error after deleting some custom taxonomies: Object of class WP_Error…

    4 years ago

  • Created a topic, can't get featured image url using get_post_meta, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] multiple comment forms on the same page", on the site WordPress Support Forums:
    well I can say that the issue is solved after changing the div ids to…

    4 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] multiple comment forms on the same page", on the site WordPress Support Forums:
    ok .. I was getting crazy because I tought that the ID comment-user-detail was some…

    4 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] multiple comment forms on the same page", on the site WordPress Support Forums:
    and.. probably it doesn't change #comment-user-detail beacuse it is an ID and not a class…

    4 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] multiple comment forms on the same page", on the site WordPress Support Forums:
    ok really it IS working, and you can comment, but appear like it is not…

    4 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] multiple comment forms on the same page", on the site WordPress Support Forums:
    I think the problem is with this jQuery // Show their FB details TODO this…

    4 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] multiple comment forms on the same page", on the site WordPress Support Forums:
    thankyou for you answer Otto, I know that, and it's working in my site. I…

    4 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] multiple comment forms on the same page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] share button not adding images or description", on the site WordPress Support Forums:
    ok problem solved, it was a dns issue. thank you Otto for you patience and…

    4 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] share button not adding images or description", on the site WordPress Support Forums:
    thank you very much Otto for your answer ( and your plugin) I think I…

    4 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] share button not adding images or description", on the site WordPress Support Forums:
    update: it's weird, I cannot share even the images directly entering the url of the…

    4 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] share button not adding images or description, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Unable to switch off post revisions", on the site WordPress Support Forums:
    I have the same issue, I want to get rid of post revisions without plugins,…

    5 years ago