WordPress.org

Ready to get started?Download WordPress

Profiles

missmoffat

Profile picture of missmoffat
  • Member Since: August 21st, 2010
  • Posted a reply to "function.require problem after restore", on the site WordPress Support Forums:
    Thanks for this - it was that simple! My backup for some reason didn't have…

    3 years ago

  • Created a topic, function.require problem after restore, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Problem with current-category-ancestor", on the site WordPress Support Forums:
    Hello again Just wondered if anyone around to help with this - very stuck! Many…

    3 years ago

  • Created a topic, Problem with current-category-ancestor, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Problems removing comments - sidebar widget drops down page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, (Plugin:WidgetContext) Hide on selected actually shows on selected!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Can't install any themes", on the site WordPress Support Forums:
    Just to say I decided to start all over again and do another new install…

    3 years ago

  • Created a topic, Can't install any themes, on the site WordPress Support Forums

    3 years ago

  • Created a topic, homepage slider keeps resetting, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "white screen after activating a theme and after reinstalling", on the site WordPress Support Forums:
    Thanks very much ipstenu and to all who tried to help to me on this.…

    4 years ago

  • Posted a reply to "white screen after activating a theme and after reinstalling", on the site WordPress Support Forums:
    Actually before I read your message I decided to delete everything and start all over…

    4 years ago

  • Posted a reply to "white screen after activating a theme and after reinstalling", on the site WordPress Support Forums:
    Thanks again for your help with this James. I've deleted and replaced those two directories…

    4 years ago

  • Posted a reply to "white screen after activating a theme and after reinstalling", on the site WordPress Support Forums:
    Thanks very much James I only had akismet in the plugins folders, as it was…

    4 years ago

  • Posted a reply to "white screen after activating a theme and after reinstalling", on the site WordPress Support Forums:
    Thank-you The only theme I have in the themes folder is Twenty Ten because when…

    4 years ago

  • Posted a reply to "white screen after activating a theme and after reinstalling", on the site WordPress Support Forums:
    Still scratching my head in front of the white screen but have a bit more…

    4 years ago

  • Posted a reply to "white screen after activating a theme and after reinstalling", on the site WordPress Support Forums:
    Thanks steevil Good to know I'm not on my own with that white screen! I…

    4 years ago

  • Created a topic, white screen after activating a theme and after reinstalling, on the site WordPress Support Forums

    4 years ago