WordPress.org

Ready to get started?Download WordPress

Profiles

missbelinda

Profile picture of missbelinda
  • Member Since: May 16th, 2004
  • Posted a reply to "Coppermine & WordPress .....", on the site WordPress Support Forums:
    i changed the name of my gallery prefix to gallery_ so i was getting errors…

    10 years ago

  • Posted a reply to "Plugin activation problem.", on the site WordPress Support Forums:
    For my firewall it was the privacy control

    10 years ago

  • Posted a reply to "themes are now finished", on the site WordPress Support Forums:
    Whooooo....I like it alot.

    10 years ago

  • Posted a reply to "Pimp My Blog", on the site WordPress Support Forums:
    Shoot I am a newbie...I would for someone to pimp my blog. I can't get…

    10 years ago

  • Posted a reply to "Fix for "enable referrer headers"", on the site WordPress Support Forums:
    Ahhh yep that does it and thank you for giving instructions. I did not know…

    10 years ago

  • Posted a reply to "Nothing special", on the site WordPress Support Forums:
    Looks Good..I have been using movable for a bit..tried wordpress a while ago. came back…

    10 years ago

  • Posted a reply to "Defaults", on the site WordPress Support Forums:
    Ahhh...worked for me thx Randy..thx Root for your suggestion.

    10 years ago

  • Posted a reply to "Defaults", on the site WordPress Support Forums:
    hmm.. after fiddling with that my opening page is still the same. I gues whatever…

    10 years ago

  • Posted a reply to "Defaults", on the site WordPress Support Forums:
    When i open my site it brings up all of my post no matter what…

    10 years ago