WordPress.org

Ready to get started?Download WordPress

Profiles

miromiro

Profile picture of miromiro
  • Member Since: August 30th, 2006
  • Posted a reply to "Link to bottom of page", on the site WordPress Support Forums:
    <a href="http://proudfoto.com/journal/?page_id=10#respond" title="Leave a comment">Link to comment</a> should see you right...

    7 years ago

  • Posted a reply to "Email comes when a someone comment!!", on the site WordPress Support Forums:
    In your admin, go to Options > Discussion and uncheck the first and third box…

    7 years ago

  • Posted a reply to "Automatic More Link", on the site WordPress Support Forums:
    Read this helpful article on Customizing the Read More to set your excerpts up.

    7 years ago

  • Posted a reply to "html?", on the site WordPress Support Forums:
    Sorry - I don't use iPhoto. The GIMP will do it for you...

    7 years ago

  • Posted a reply to "Archive Page Rendering", on the site WordPress Support Forums:
    Not sure what you expect for 'normal' - but you might want to look at…

    7 years ago

  • Posted a reply to "html?", on the site WordPress Support Forums:
    The image you are pointing to is 640px wide x 480px high - that *is*…

    7 years ago

  • Posted a reply to "Article Excerpts", on the site WordPress Support Forums:
    No problem - just compare what you have now with what you posted here: http://www.nccg.info/indexphp.txt…

    7 years ago

  • Posted a reply to "Article Excerpts", on the site WordPress Support Forums:
    Hi Derek, Try this: http://wordpress.pastebin.ca./705414 Save this page as category.php - upload it and see…

    7 years ago

  • Posted a reply to "Getting rid of gray border", on the site WordPress Support Forums:
    You can change it in the stylesheet: body { background: red; } would make it,…

    7 years ago

  • Posted a reply to "Article Excerpts", on the site WordPress Support Forums:
    You can just go ahead and create one: http://codex.wordpress.org/Category_Templates Don't worry, its not too painful…

    7 years ago

  • Posted a reply to "Number of posts in archives vs index?", on the site WordPress Support Forums:
    Full fix for this can be found at this thread: props to fool4Christ for nutting…

    7 years ago

  • Posted a reply to "Page navigation broken", on the site WordPress Support Forums:
    Ta da! It works - perfectly. Thanks fool4Christ - perhaps you could turn it into…

    7 years ago

  • Posted a reply to "How do you enable the number of posts in a category to show up on the sidebar?", on the site WordPress Support Forums:
    It will say something like (depending on your theme - I am not familiar with…

    7 years ago

  • Posted a reply to "placing image in header", on the site WordPress Support Forums:
    Telsave, You could try using an absolute path for the header image (I assume it…

    7 years ago

  • Posted a reply to "How do you enable the number of posts in a category to show up on the sidebar?", on the site WordPress Support Forums:
    List categories: 'show_count' => 1,

    7 years ago

  • Posted a reply to "Article Excerpts", on the site WordPress Support Forums:
    Hi Derek, In your category.php page, replace <?php the_post(); ?> with <?php the_excerpt(); ?> See…

    7 years ago

  • Posted a reply to "Page navigation broken", on the site WordPress Support Forums:
    Alas, no. Don't sweat it, fool4Christ: I am really thrilled that it is working as…

    7 years ago

  • Posted a reply to "Page navigation broken", on the site WordPress Support Forums:
    Thanks fool4Christ, but no change. I appreciate the effort, though :-)

    7 years ago

  • Posted a reply to "Page navigation broken", on the site WordPress Support Forums:
    Wow! The generosity of the people in this forum is always amazing, but fool4Christ you…

    7 years ago

  • Posted a reply to "Page navigation broken", on the site WordPress Support Forums:
    Wow! The generosity of the people in this forum is always amazing, but fool4Christ you…

    7 years ago

  • Posted a reply to "nofollow automatically added to posts how do I stop this?", on the site WordPress Support Forums:
    Try the DoFollow Plugin.

    7 years ago

  • Posted a reply to "Page navigation broken", on the site WordPress Support Forums:
    Thanks for your patience, fool4Christ - it is the index.php. I tried the conditional and…

    7 years ago

  • Posted a reply to "Non wordpress files/folders", on the site WordPress Support Forums:
    Have you thought about applying a password to the relevant pages? That way only your…

    7 years ago

  • Posted a reply to "Moving the entry's", on the site WordPress Support Forums:
    Try adding a left margin to to your CSS: #content { margin-left: 100px; width: 60%;…

    7 years ago

  • Posted a reply to "How to control blogroll link size", on the site WordPress Support Forums:
    Colin, At line 394 of your style sheet #menu ul ul { you are declaring…

    7 years ago

  • Posted a reply to "Big Problem with RSS", on the site WordPress Support Forums:
    joefanz, it should point to http://www.taukeikedai.com/feed

    7 years ago

  • Posted a reply to "help-somehow changed font for sit", on the site WordPress Support Forums:
    There is an open <code> tag at the start of the second para... it doesn't…

    7 years ago

  • Posted a reply to "Page navigation broken", on the site WordPress Support Forums:
    Nice idea, but no change... If it helps, full page source is here: http://pastebin.ca/699206 Thanks…

    7 years ago

  • Posted a reply to "Page navigation broken", on the site WordPress Support Forums:
    Awesome - I'll give it a go: thanks for the help. Cheers

    7 years ago

  • Posted a reply to "Page navigation broken", on the site WordPress Support Forums:
    Thanks fool4Christ, I meant that it goes to ../blog/page/2/ but it serves the current index.php.…

    7 years ago

  • Created a topic, Page navigation broken, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "How can I get rid of these "0"s in the Blogroll?", on the site WordPress Support Forums:
    Try deleting the '<br />', FALSE, in the string that begins: <?php get_links...

    7 years ago

  • Posted a reply to "How can I get rid of these "0"s in the Blogroll?", on the site WordPress Support Forums:
    Do a search in sidebar.php for <br />0</li> and replace with </li> - that should…

    7 years ago

  • Posted a reply to "How can I get rid of these "0"s in the Blogroll?", on the site WordPress Support Forums:
    The 0's are hard coded into the page - just delete the line break and…

    7 years ago

  • Posted a reply to "Limit number of posts on homepage", on the site WordPress Support Forums:
    Thanks mjjack, That generates the following error: Parse error: parse error, unexpected '}' in ..\..\index.php…

    7 years ago

  • Created a topic, Number of posts in archives vs index?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Limit number of posts on homepage, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Manually close comments", on the site WordPress Support Forums:
    Doh! Thanks Spoole. I have been searching the forum/web for the answer... all the while…

    8 years ago

  • Created a topic, Manually close comments, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Page nav not displaying current status", on the site WordPress Support Forums:
    Thanks Kafkaesqui, Problem fixed (twice in 48 hours - you *are* the bomb!) Cheers,

    8 years ago

  • Posted a reply to "Page nav not displaying current status", on the site WordPress Support Forums:
    Um, they were just in the nav.php file when I downloaded the theme... I just…

    8 years ago

  • Posted a reply to "Page nav not displaying current status", on the site WordPress Support Forums:
    Hi Kafkaesqui, Sorry to make this painful, but I created the page in Write Page…

    8 years ago

  • Created a topic, Page nav not displaying current status, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Post titles repeating in category template", on the site WordPress Support Forums:
    Thanks Kafkaesqui (& Handy), It works a treat now. I appreciate the assistance. Cheers,

    8 years ago

  • Posted a reply to "Post titles repeating in category template", on the site WordPress Support Forums:
    Thanks for the help Handy, I'm pretty sure it will be something basic (read: stupid)…

    8 years ago

  • Created a topic, Post titles repeating in category template, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "New images in themename/images not displaying", on the site WordPress Support Forums:
    ...and its a good one, but at this stage I am still in dev, so…

    8 years ago

  • Posted a reply to "New images in themename/images not displaying", on the site WordPress Support Forums:
    Thanks filosofo, The paths that came with the theme are all relative - and they…

    8 years ago

  • Created a topic, New images in themename/images not displaying, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Local host not calling local css", on the site WordPress Support Forums:
    Thanks vkaryl, Yeah, it was a conclusion that was becoming more and more evident to…

    8 years ago