WordPress.org

Ready to get started?Download WordPress

Profiles

Milsie

Profile picture of Milsie
  • Member Since: October 22nd, 2012
  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    Hey! It worked! I just moved the Permalinks setting to Custom then back to the…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    Actually it says: This is not necessarily the best fix, it's just hardcoding the values…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    My Site address and WordPress address should be different.. they both read the same.. One…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    No luck. Still not displaying the shop or other pages. Just the home page (which…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    I'm going to do it again. back in a moment..

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    Done that. So now what about the rest of the links? Home page works but…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    This article looks interesting: http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory ..and the last option sounds best for me because it…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    It forwards to: http://s414604449.websitehome.co.uk/touchtitanium

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    I had already tried this method and just found that I had left in those…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    Yes, I have checked the database manually because I can only edit it manually. I…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    ok. Now I load the page and it displays error 404 with correct styling. Reload…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    The root domain seems to be: http://s414604449.websitehome.co.uk I have WordPress installed in: http://s414604449.websitehome.co.uk/touchtitanium/ I would…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    Same has happened again, the MySQL database has reverted back to the address which doesn't…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    Thanks for the instructions. I have done this but am getting the following results: No…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine On RewriteBase / RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    Changing the URL directly in the database [No bumping. If it's that urgent, consider hiring…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    This is interesting.. my Siteurl and Home entry on the database both revert back to…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    Surely my .htaccess folder is now out of date...

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    Do the new addresses have to have an http:// at the front?

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    hold on, that's wrong. http://s414604449.websitehome.co.uk/touchtitanium/ Now I got a page for a second, an error…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    Didn't work so I've changed it to: http://touchtitanium.com/touchtitanium .. this was what I originally had…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    I've done what it said and changed both entries to: http://s414604449.websitehome.co.uk/touchtitanium/blog Does that look correct,…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    Just raised my search to 1000 rows on the database and the 'siteurl' entry has…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    If this is the exact location of my config file, shouldn't I be seeing something…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    No - it's not. I was looking and am looking again on the wp-options table.…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    Looking at this point now: Changing the URL directly in the database I am looking…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    esmi, I am getting some Warning and Fatal error messages now that I have restored…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    I need to get back in to the admin panel in order to change the…

    2 years ago

  • Posted a reply to "In the process of changing directory - No site!", on the site WordPress Support Forums:
    I saw it and I tried method 1 and 3. Neither worked. I am seeing…

    2 years ago

  • Created a topic, In the process of changing directory - No site!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, In the process of changing directory - No site!, on the site WordPress Support Forums

    2 years ago