WordPress.org

Ready to get started?Download WordPress

Profiles

milprod

Profile picture of milprod
  • Member Since: March 25th, 2007
  • Created a topic, Comment Move out-of-date, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Column Shortcodes", on the site WordPress Support Forums:
    Thnx. It worked. About 2: didn't know that.

    6 months ago

  • Posted a reply to "Column Shortcodes", on the site WordPress Support Forums:
    Wow, this is going to need some work. Installing the downloaded theme on top of…

    6 months ago

  • Posted a reply to "Column Shortcodes", on the site WordPress Support Forums:
    Great! Was looking for that too. I now use Page Columnist, but when it's included…

    6 months ago

  • Posted a reply to "fancybox not working anymore", on the site WordPress Support Forums:
    Apparently my commenting it out in header.php didn't work. I now removed the 3 lines…

    1 year ago

  • Posted a reply to "fancybox not working anymore", on the site WordPress Support Forums:
    Thanx. JS version = 1.2.6 Theme = Mandigo (and I already followed instructions to modify…

    1 year ago

  • Posted a reply to "fancybox not working anymore", on the site WordPress Support Forums:
    Have same problem and no idea where and how to open my Javascript console! Sorry,…

    1 year ago

  • Posted a reply to "[Plugin: Issuu PDF Sync] The "Select a PDF file" option doesn't work", on the site WordPress Support Forums:
    Me too. Think it's a Linux/Ubuntu issue. I had trouble with the ISSUU website, too…

    2 years ago

  • Created a topic, [Theme: Themia Lite] Options offered not found, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP-Note] Notes not showing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: CleanPrint] Cleanprint not working in https", on the site WordPress Support Forums:
    Still experimenting with the https-part. There is a redirect, yes. But currently I have all…

    3 years ago

  • Created a topic, [Plugin: CleanPrint] Cleanprint not working in https, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Print Friendly and PDF Button] Print Friendly buttons gone, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: FormBuilder] Multiple errors in FB 0.881, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Testing updates to an existing site on a staging server", on the site WordPress Support Forums:
    Been here? http://wordpress.org/support/topic/make-a-copy-of-wordpress-website-on-another-domain Googled into this: http://www.editandpost.com/2010/03/you-need-a-test-site/

    4 years ago

  • Created a topic, Simple Twitter Connect Modules, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: KB Countdown Widget] KB Countdown, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Mail Manager] Mail-manager not for use, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WP to Twitter] error posting status, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Twitter Ticker] love it, but...", on the site WordPress Support Forums:
    Like it. Fits my purpose, but.....it only shows on Firefox, not on IE. Would love…

    4 years ago

  • Posted a reply to "404 Status code needed on header page for Mcafee", on the site WordPress Support Forums:
    I, too, would like a solution, because I'm having the issue too.

    5 years ago

  • Posted a reply to "smilies not working anymore", on the site WordPress Support Forums:
    Are we the only two people having this problem? Surely not!

    5 years ago

  • Posted a reply to "[Plugin: Register Plus] JQuery problems? Password strength meter not changing", on the site WordPress Support Forums:
    @Rick: I suggest you post your logo question in one of the already existing issues…

    5 years ago

  • Posted a reply to "[Plugin: Register Plus] JQuery problems? Password strength meter not changing", on the site WordPress Support Forums:
    Same here. I'm on wp 2.9.1, and the whole plugin is working fine, but for…

    5 years ago

  • Created a topic, [upload-janitor] Thumbs are not recognized, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Custom smilies plugin and wordpress 2.9.1", on the site WordPress Support Forums:
    Same here. Tried several smilies plugins, and they work fine in the admin area for…

    5 years ago

  • Posted a reply to "Picture uploader says bad request", on the site WordPress Support Forums:
    Are you using the Simple:Press Forum? Look on their website; the solution is there.

    5 years ago

  • Created a topic, smilies not working anymore, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "RSS - open in a new window??", on the site WordPress Support Forums:
    Install the "Better RSS Widget" plug-in! You can set default options (like open in new…

    5 years ago

  • Posted a reply to "Automatic plugin upgrade doesn't work", on the site WordPress Support Forums:
    Just wait and try again later. And remember to delete all the uploaded zip-files; every…

    5 years ago

  • Created a topic, [Plugin: Register Plus] Customize reCAPTCHA image, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: Kadom Ads Management] Page stays empty", on the site WordPress Support Forums:
    Hi kadom, Thanks. But did that, and then I get the widget, and it works.…

    5 years ago

  • Created a topic, [Plugin: Kadom Ads Management] Page stays empty, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Help needed: How to open rss-links in new window?", on the site WordPress Support Forums:
    It worked for me, too, in 2.8.3 !!! @JF: don't forget to save your changes…

    5 years ago

  • Posted a reply to "Open RSS Widget Links in New Window?", on the site WordPress Support Forums:
    See http://wordpress.org/support/topic/199485?replies=12#post-1171453

    5 years ago

  • Posted a reply to "Help needed: How to open rss-links in new window?", on the site WordPress Support Forums:
    @morcom I believe this part moved to the defaults-widgets.php in wp-includes. I found it in…

    5 years ago

  • Posted a reply to "RSS Links Widget (_blank)", on the site WordPress Support Forums:
    Hi Cotton, As good as your solution looks, I cannot find the lines in the…

    5 years ago

  • Posted a reply to "[Plugin: Xavin's List Subpages] WP 2.7", on the site WordPress Support Forums:
    I upgraded to 2.8.2 and the plugin still works for me.

    5 years ago

  • Posted a reply to "[Plugin: WordPress Automatic upgrade] Stuck in "Maintenance"", on the site WordPress Support Forums:
    A pity, though. The built in facility gave me problems; probably because some files/folders are…

    5 years ago

  • Posted a reply to "[Plugin: WordPress Automatic upgrade] Stuck in "Maintenance"", on the site WordPress Support Forums:
    Yep. Thanks for that. I should probably just uninstall the WPAU, then?

    5 years ago

  • Created a topic, [Plugin: WordPress Automatic upgrade] Stuck in "Maintenance", on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Protection leads to login redirect loop", on the site WordPress Support Forums:
    Already tried that one. Author website says: This plugin works in WordPress versions up to…

    5 years ago

  • Posted a reply to "Protection leads to login redirect loop", on the site WordPress Support Forums:
    That got rid of the loop, but then I couldn't login anymore (not found). Had…

    5 years ago

  • Created a topic, Protection leads to login redirect loop, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Problems making my blog private", on the site WordPress Support Forums:
    I take that back. Absolute Privacy just made it impossible to login to my site,…

    5 years ago

  • Posted a reply to "Problems making my blog private", on the site WordPress Support Forums:
    Thnx. Found a nice one: http://wordpress.org/extend/plugins/absolute-privacy/ Might work for you, too, jtost!

    5 years ago

  • Posted a reply to "Images Not Uploading", on the site WordPress Support Forums:
    Maybe you are using the User Access Manager plugin? I have the same issue, and…

    5 years ago

  • Posted a reply to "Can't upload photos", on the site WordPress Support Forums:
    You must have installed WP somewhere, either through FTP or a Control Panel with your…

    5 years ago

  • Posted a reply to "Problems making my blog private", on the site WordPress Support Forums:
    Same here. Mine is what you call "self-hosted" , I suppose, using WP 2.8.1.

    5 years ago

  • Posted a reply to "[Plugin: Register Plus] Inserting a new field between two other fields or moving fields around...", on the site WordPress Support Forums:
    Yep, would like that too! It now looks a bit funny on my form: first…

    5 years ago