WordPress.org

Ready to get started?Download WordPress

Profiles

mikemsi

Profile picture of mikemsi
  • Member Since: November 30th, 2010
  • Posted a reply to "No Featured Image", on the site WordPress Support Forums:
    I was trying another plugin similar to yours that moved the "more text" to the…

    1 month ago

  • Posted a reply to "No Featured Image", on the site WordPress Support Forums:
    I have a suggestion/request... How about an option to move "more text" to the next…

    1 month ago

  • Posted a reply to "No Featured Image", on the site WordPress Support Forums:
    That did it... thanks for the quick fix!

    1 month ago

  • Created a topic, No Featured Image, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "[Plugin: Ajax Event Calendar] data disappeared", on the site WordPress Support Forums:
    Problems here too. After update, calendar data doesn't display in calendar view, but does display…

    2 years ago

  • Posted a reply to "Beta Release 0.9.9", on the site WordPress Support Forums:
    I like the changes... good job. In the event form, the duration box is being…

    3 years ago

  • Posted a reply to "[Plugin: Ajax Event Calendar] Events appear with wrong date and time - time cannot be changed", on the site WordPress Support Forums:
    Eran, I changed from 30 to 15... that will work fine. Thanks!

    3 years ago

  • Posted a reply to "[Plugin: Ajax Event Calendar] Events appear with wrong date and time - time cannot be changed", on the site WordPress Support Forums:
    The beta update looks to be working... Thanks! I do have a request. Currently it…

    3 years ago

  • Posted a reply to "[Plugin: Ajax Event Calendar] Events appear with wrong date and time - time cannot be changed", on the site WordPress Support Forums:
    Having the same problem here. CDT (-6:00) with latest WP install. New event is always…

    3 years ago

  • Posted a reply to "Windows server infinite redirect after upgrading to 3.1", on the site WordPress Support Forums:
    Thanks for the reply. Tried it... didn't work. I guess it's time to start over.…

    3 years ago

  • Posted a reply to "Windows server infinite redirect after upgrading to 3.1", on the site WordPress Support Forums:
    Redirect problem here too, but I can't even access admin control to fix. This is…

    3 years ago