WordPress.org

Ready to get started?Download WordPress

Profiles

mikeharris

Profile picture of mikeharris
  • Member Since: May 22nd, 2008
  • Posted a reply to "wp_get_attachment_image isn't returning thumbnail", on the site WordPress Support Forums:
    Hi, I've got the same issue with WP 3.4.2 - did you ever find out…

    2 years ago

  • Posted a reply to "[Plugin: Cookie Control] does nothing", on the site WordPress Support Forums:
    Hi Laura, thanks for your reply. Thats probably the cause of my issues as I…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Modify posted data before sending", on the site WordPress Support Forums:
    Very handy, cheers mate

    2 years ago

  • Posted a reply to "[Plugin: Cookie Control] does nothing", on the site WordPress Support Forums:
    Same problem here - have installed, configured and activated the Cookie Control plugin but nothing…

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Hide form after submitting", on the site WordPress Support Forums:
    Try this post : http://wordpress.org/support/topic/plugin-contact-form-7-success-page-hide-forms

    2 years ago

  • Posted a reply to "WordPress image upload - original not stored", on the site WordPress Support Forums:
    UPDATE: If I remove my 3 add_image_size calls the original photo is successfully uploaded and…

    2 years ago

  • Created a topic, WordPress image upload - original not stored, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Custom header problem since 3.4.1 upgrade", on the site WordPress Support Forums:
    So it turns out one of the plugins I have installed was specifying the same…

    2 years ago

  • Posted a reply to "[Plugin: Secondary HTML Content] Not all Tiny MCE buttons showing in 3.0.1", on the site WordPress Support Forums:
    Fooled me too :) Think they need to change that label!

    2 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Contact menu item replacing my custom type", on the site WordPress Support Forums:
    Yeah, that was my fault in the end - i altered the menu_position value in…

    2 years ago

  • Created a topic, [Plugin: Contact Form 7] Contact menu item replacing my custom type, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Custom header problem since 3.4.1 upgrade", on the site WordPress Support Forums:
    Still having trouble with this problem. Does anyone have any ideas? Thanks, Mike

    2 years ago

  • Created a topic, Custom header problem since 3.4.1 upgrade, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP 3.4 in debug mode working only with Twenty10", on the site WordPress Support Forums:
    You just need to do what it says in the error - "add_custom_image_header is deprecated…

    2 years ago

  • Posted a reply to "function wp_basename is wrong in windows", on the site WordPress Support Forums:
    Agreed. I have just noticed the same issue

    2 years ago

  • Posted a reply to "[Plugin: Easy Contact Forms] Submit button not showing", on the site WordPress Support Forums:
    Hmmm, you shouldn't be limited to a specific theme just to get the plugin to…

    2 years ago

  • Posted a reply to "[Plugin: Easy Contact Forms] Submit button not showing", on the site WordPress Support Forums:
    Hi, thanks for the response. I'm afraid I dont currently have a public URL for…

    2 years ago

  • Created a topic, [Plugin: Easy Contact Forms] Submit button not showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: TinyMCE Advanced] Losing styles from dropdown when posts are saved", on the site WordPress Support Forums:
    Superb; works a treat! Thanks for all the help :D

    3 years ago

  • Posted a reply to "[Plugin: TinyMCE Advanced] Losing styles from dropdown when posts are saved", on the site WordPress Support Forums:
    Hey cokeyblokey; thanks for the speedy reply. What you're saying makes sense but I still…

    3 years ago

  • Posted a reply to "[Plugin: TinyMCE Advanced] Losing styles from dropdown when posts are saved", on the site WordPress Support Forums:
    I should point out that I am already using the Advanced TinyMCE Configuration plugin ...…

    3 years ago

  • Posted a reply to "[Plugin: TinyMCE Advanced] Losing styles from dropdown when posts are saved", on the site WordPress Support Forums:
    Hi All, Going back to the original problem I cannot find where to remove these…

    3 years ago

  • Posted a reply to "New User - Couple Issues after 1st Time IIS Install", on the site WordPress Support Forums:
    OK - Problem solved. Just did a fresh install of 2.3.3 and it all worked…

    6 years ago

  • Posted a reply to "No CSS in dashboard after 2.5 upgrade", on the site WordPress Support Forums:
    OK - Problem solved. Just did a fresh install of 2.3.3 and it all worked…

    6 years ago

  • Posted a reply to "No CSS in dashboard after 2.5 upgrade", on the site WordPress Support Forums:
    Hmmm, my problem is happening on a fresh install. I've never used WP before but…

    6 years ago

  • Posted a reply to "No CSS in dashboard after 2.5 upgrade", on the site WordPress Support Forums:
    Hi. I've got the same issue (no css style being applied to admin screens) from…

    6 years ago

  • Posted a reply to "New User - Couple Issues after 1st Time IIS Install", on the site WordPress Support Forums:
    Hi All. First post. Just tried to install word press at work for a new…

    6 years ago