WordPress.org

Ready to get started?Download WordPress

Profiles

mikedark

Profile picture of mikedark
  • Member Since: January 2nd, 2008
  • http://www.vitalinternetventures.com
  • Posted a reply to "Was my plugin hacked?", on the site WordPress Support Forums:
    sorry forgot to update. yes, the plugin had been injected with malware and contained extra…

    3 months ago

  • Created a topic, Was my plugin hacked?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Titles Missing For Some Posts in Sidebar Widget", on the site WordPress Support Forums:
    nevermind, we abandoned this plugin

    5 months ago

  • Created a topic, Titles Missing For Some Posts in Sidebar Widget, on the site WordPress Support Forums

    5 months ago

  • Created a topic, simple, and works, period, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Not Sliding...", on the site WordPress Support Forums:
    "The autoplay is not available in the free version," It would be nice if you…

    7 months ago

  • Posted a reply to "Widget image slider problem (bug?)", on the site WordPress Support Forums:
    I guess there is not a fix for this bug so I am forced to…

    7 months ago

  • Posted a reply to "Widget image slider problem (bug?)", on the site WordPress Support Forums:
    an update: the same problem exists if I substitute the slider for a carousel. Also,…

    7 months ago

  • Created a topic, disable breadcrumbs not working, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Widget image slider problem (bug?)", on the site WordPress Support Forums:
    Here you can see the problem clearly - http://postimg.org/image/5ex2gl9lp/ I removed 'overflow:hidden' in firebug to…

    7 months ago

  • Created a topic, Widget image slider problem (bug?), on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Columns and Column Rows", on the site WordPress Support Forums:
    Thank you very much for pointing this out. I may consider abandoning this theme then.…

    7 months ago

  • Posted a reply to "Update to Bootstrap 3?", on the site WordPress Support Forums:
    ditto

    7 months ago

  • Posted a reply to "Columns and Column Rows", on the site WordPress Support Forums:
    Are SU shortcodes going to be responsive though? Hadn't thought of that. That would be…

    7 months ago

  • Posted a reply to "Columns and Column Rows", on the site WordPress Support Forums:
    The theme is called "The Bootstrap". I tested Easy Bootstrap Shortcodes as well as one…

    7 months ago

  • Posted a reply to "How to edit images to Link To: None", on the site WordPress Support Forums:
    Well I guess you can just do it manually in the text editor by stripping…

    7 months ago

  • Posted a reply to "Columns and Column Rows", on the site WordPress Support Forums:
    Hi Bass, I appreciate anyone who spends time building a plugin, so no offense intended.…

    7 months ago

  • Created a topic, How to edit images to Link To: None, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Columns and Column Rows", on the site WordPress Support Forums:
    I just deactivated this plugin and it looks like the base Ultimate Shortcodes plug has…

    7 months ago

  • Posted a reply to "Columns and Column Rows", on the site WordPress Support Forums:
    Here you can see just what I mean - http://postimg.org/image/9mdliy2rz/ that is a screencap of…

    7 months ago

  • Posted a reply to "Columns and Column Rows", on the site WordPress Support Forums:
    Even go to the Examples in the Shortcode settings under Column Layouts and they are…

    7 months ago

  • Created a topic, Columns and Column Rows, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Switch from PHP 5.2 to 5.4 causing error", on the site WordPress Support Forums:
    oops, forgot to mark as resolved.

    8 months ago

  • Posted a reply to "Switch from PHP 5.2 to 5.4 causing error", on the site WordPress Support Forums:
    problem solved! thanks again both of you!

    8 months ago

  • Posted a reply to "Switch from PHP 5.2 to 5.4 causing error", on the site WordPress Support Forums:
    Thanks! You are correct, the Event Calendar is the source of the issue. Of course…

    8 months ago

  • Created a topic, Switch from PHP 5.2 to 5.4 causing error, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "When plugin activated, returns a blank page", on the site WordPress Support Forums:
    Also, one of your videos mentions a MailChimp add-on in your marketplace but I didn't…

    10 months ago

  • Posted a reply to "When plugin activated, returns a blank page", on the site WordPress Support Forums:
    Thanks for your help this far. I really appreciate it.

    10 months ago

  • Posted a reply to "When plugin activated, returns a blank page", on the site WordPress Support Forums:
    Warning: Cannot modify header information - headers already sent by (output started at /wp-content/themes/corp/functions.php:3) in…

    10 months ago

  • Posted a reply to "When plugin activated, returns a blank page", on the site WordPress Support Forums:
    Okay, I must've added it wrong. I added it at the end, just before the…

    10 months ago

  • Posted a reply to "When plugin activated, returns a blank page", on the site WordPress Support Forums:
    Yup, it was a theme conflict. I'm using the Corp theme from gt3themes. damn shame.

    10 months ago

  • Posted a reply to "When plugin activated, returns a blank page", on the site WordPress Support Forums:
    no error. just a blank white page, and the URL was /wp-admin/plugins.php?.... with a long…

    10 months ago

  • Created a topic, When plugin activated, returns a blank page, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Retina Support Not Working in Adapt Theme from WPExplorer", on the site WordPress Support Forums:
    Spoke too soon. Now the small thumbnails on the homepage are fine, but I've run…

    10 months ago

  • Posted a reply to "Retina Support Not Working in Adapt Theme from WPExplorer", on the site WordPress Support Forums:
    I successfully resolved this issue. My solution: I disabled the 'retina support' feature built into…

    10 months ago

  • Posted a reply to "Retina Support Not Working in Adapt Theme from WPExplorer", on the site WordPress Support Forums:
    The theme is perfect for the current project, except for this one little detail. It…

    10 months ago

  • Posted a reply to "Retina Support Not Working in Adapt Theme from WPExplorer", on the site WordPress Support Forums:
    I tried tweeting at them. Like I said they literally don't have any contact info…

    10 months ago

  • Created a topic, Retina Support Not Working in Adapt Theme from WPExplorer, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "How to make most recent posts appear in both slider AND more articles", on the site WordPress Support Forums:
    I thought I would try creating an extra category called 'slider' then I designated all…

    11 months ago

  • Posted a reply to "How to make most recent posts appear in both slider AND more articles", on the site WordPress Support Forums:
    Same question here. This is really needed. In case people don't sit and wait for…

    11 months ago

  • Created a topic, How to disable commenting without removing comments, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WP-Login not recognizing usernames", on the site WordPress Support Forums:
    how!?

    1 year ago

  • Created a topic, (Responsive Theme) Current Menu Item Hover Bacgkround Color, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Responsiveness", on the site WordPress Support Forums:
    found a workaround. I added this into my custom stylesheet .. select, input[type="text"], input[type="password"] {…

    2 years ago

  • Posted a reply to "Responsiveness", on the site WordPress Support Forums:
    I'm actually having the opposite problem. In my theme (Responsive Theme) is has this css…

    2 years ago

  • Posted a reply to "Show Embedded Videos on Category Pages", on the site WordPress Support Forums:
    i think i've stumbled onto the solution. i realized there was nothing in the archive.php…

    2 years ago

  • Posted a reply to "Show Embedded Videos on Category Pages", on the site WordPress Support Forums:
    Should this post be moved to the "Themes and Templates" section? yes, I do recall…

    2 years ago

  • Created a topic, Show Embedded Videos on Category Pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Main navigation dropdown menus fall behind youtube videos", on the site WordPress Support Forums:
    just found a solution that worked for me - http://www.wilsonmediaconsulting.com/wordpress-dropdown-menu-behind-video/

    2 years ago

  • Posted a reply to "Drop Down Menu Hidden Behind Embed Video", on the site WordPress Support Forums:
    after trying many solutions, this is the one that worked: http://www.wilsonmediaconsulting.com/wordpress-dropdown-menu-behind-video/

    2 years ago