WordPress.org

Ready to get started?Download WordPress

Profiles

mikecav

Profile picture of mikecav
  • Member Since: October 30th, 2008
  • Posted a reply to "Page display says: You do not have sufficient permissions to access this data.", on the site WordPress Support Forums:
    I'm having the same problem. I've applied the permissions to Anyone as suggested, but I'm…

    4 months ago

  • Posted a reply to "Menu Only Shows Settings and Help", on the site WordPress Support Forums:
    Resolved

    5 months ago

  • Posted a reply to "Menu Only Shows Settings and Help", on the site WordPress Support Forums:
    Oh well. Either way that did the trick. Thank you for the help!

    5 months ago

  • Posted a reply to "Menu Only Shows Settings and Help", on the site WordPress Support Forums:
    Well that was easy. lol Did that automatically change with an update or something?

    5 months ago

  • Created a topic, Menu Only Shows Settings and Help, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Not displaying anything", on the site WordPress Support Forums:
    Sorry - I didn't accurately describe the problem I'm having. The feeds are working fine,…

    1 year ago

  • Posted a reply to "Not displaying anything", on the site WordPress Support Forums:
    I'm trying to use two feeds generated from within the site. The blog feed -…

    1 year ago

  • Created a topic, Not displaying anything, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WP Stripe] Locked me out of my wp-admin", on the site WordPress Support Forums:
    Sorry for disappearing. Just installed 1.2 and looks like everything's good to go! Thanks so…

    3 years ago

  • Created a topic, [Plugin: WP Stripe] Locked me out of my wp-admin, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Thumbnails not showing", on the site WordPress Support Forums:
    That didn't seem to work for me, but I can wait for an update. Didn't…

    3 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Thumbnails not showing", on the site WordPress Support Forums:
    Thank you both very much for the quick response and looking out for us!

    3 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Thumbnails not showing", on the site WordPress Support Forums:
    I'm also having this problem and would love to hear about a solution. Otherwise I'll…

    3 years ago

  • Posted a reply to "[Plugin: YouTube SimpleGallery] Thumbnails not working", on the site WordPress Support Forums:
    Arg. Sorry. Late night brain-fart. Didn't have a defined with for the thumbnails in the…

    3 years ago

  • Created a topic, [Plugin: YouTube SimpleGallery] Thumbnails not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "AddThis Version 2.0.0", on the site WordPress Support Forums:
    Agreed. I can't customize which services display anymore?? An upgrade is supposed to have better…

    4 years ago

  • Posted a reply to "Moving H2/Title into actual post", on the site WordPress Support Forums:
    thanks mercime. that might be the solution i have to go with. i was hoping…

    5 years ago

  • Posted a reply to "Moving H2/Title into actual post", on the site WordPress Support Forums:
    there's no real content yet. but it's at www.turnerfineart.com/portfolio/ what she wants is for the…

    5 years ago

  • Created a topic, Moving H2/Title into actual post, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Embedded thumbnail in RSS feed", on the site WordPress Support Forums:
    Does anyone have any idea on how I can solve my problem?

    6 years ago

  • Created a topic, Embedded thumbnail in RSS feed, on the site WordPress Support Forums

    6 years ago