WordPress.org

Ready to get started?Download WordPress

Profiles

mikeatvillage

Profile picture of mikeatvillage
  • Member Since: December 11th, 2007
  • Posted a reply to "Private or secure blog instance", on the site WordPress Support Forums:
    Thanks folks, it seems to work OK. I put another copy of the WordPress files…

    6 years ago

  • Posted a reply to "Private or secure blog instance", on the site WordPress Support Forums:
    I'll try a new install.... I must remember to backup everything first :-) Thanks

    6 years ago

  • Posted a reply to "Putting WordPress within a table?", on the site WordPress Support Forums:
    deleted my comment, I misunderstood your question.

    6 years ago

  • Posted a reply to "Private or secure blog instance", on the site WordPress Support Forums:
    Any ideas folks ?

    6 years ago

  • Posted a reply to "How To Find & Delete Comments File", on the site WordPress Support Forums:
    MySQL for that should be.. DELETE FROM wp_comments WHERE comment_author='<their name>' (but several posters may…

    6 years ago

  • Posted a reply to "WordPress log in page is not allowing me to log in to my site.", on the site WordPress Support Forums:
    What browser are you using ?

    6 years ago

  • Posted a reply to "How To Find & Delete Comments File", on the site WordPress Support Forums:
    You'll have to find the database table which stores the comments ("wp-comments") then select and…

    6 years ago

  • Posted a reply to "Comment "Thank You" page", on the site WordPress Support Forums:
    I've been fiddling around with this. Try replacing it with this instead... <?php if (…

    6 years ago

  • Posted a reply to "I deleted the themes ... but they still show up and work ??", on the site WordPress Support Forums:
    Yep, looks like you've been deleting and editing in http://www.fethiye-guide.com/blog/themes/

    6 years ago

  • Posted a reply to "Comment "Thank You" page", on the site WordPress Support Forums:
    Look in the folder where your blog files are and find \wp-content\themes\<your theme name>\comments.php (in…

    6 years ago

  • Created a topic, Private or secure blog instance, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "embed page within wp page?", on the site WordPress Support Forums:
    exec_php is allowing me to embed php and mySQL into my posts, great :-)

    6 years ago

  • Posted a reply to "embed page within wp page?", on the site WordPress Support Forums:
    runPHP seems to work OK :-) now I'm trying to run mySQL queries to populate…

    6 years ago

  • Posted a reply to "embed page within wp page?", on the site WordPress Support Forums:
    Thanks Adam, When I tried "embed-it" I actually inserted code and not just an include.…

    6 years ago

  • Posted a reply to "embed page within wp page?", on the site WordPress Support Forums:
    Many thanks Moshu, I'm trying a plugin now named "embed-it" but that's not giving me…

    6 years ago

  • Posted a reply to "embed page within wp page?", on the site WordPress Support Forums:
    Hi, I'm trying to do something similar. I'd like to embed a page (curren.php) from…

    6 years ago

  • Posted a reply to "upload images - cannot create directory", on the site WordPress Support Forums:
    Hi Vivenne, My internet host advised me “Have you enabled the ‘upload_tmp_dir’ PHP setting in…

    6 years ago

  • Posted a reply to "Visual Text Editor", on the site WordPress Support Forums:
    Yes, but what about inserting pictures, selecting fonts, smileys etc !

    6 years ago

  • Posted a reply to "Visual Text Editor", on the site WordPress Support Forums:
    OK, but if I don't know code and want to use it... why does it…

    6 years ago

  • Posted a reply to "Code versus Visual", on the site WordPress Support Forums:
    This has helped me slightly, I've turned visual off and now can insert images, smilies…

    6 years ago

  • Created a topic, Seems I can only use IE for creating posts?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Putting images into posts", on the site WordPress Support Forums:
    Thanks again, Tried that, restarted Firefox, still no luck :-( ATB Mike

    7 years ago

  • Posted a reply to "Putting images into posts", on the site WordPress Support Forums:
    Thanks for all that. Um... it would appear that my problem is actually Firefox (and…

    7 years ago

  • Posted a reply to "Putting images into posts", on the site WordPress Support Forums:
    I hadn't found that. I've now read it but I still can't get images onto…

    7 years ago

  • Created a topic, Putting images into posts, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Can't upload images", on the site WordPress Support Forums:
    Ah ha... resolved :-) My host advised me... "Have you enabled the 'upload_tmp_dir' PHP setting…

    7 years ago

  • Posted a reply to "Can't upload images", on the site WordPress Support Forums:
    Any ideas on this ? I've just searched my site for "copy" but the result…

    7 years ago

  • Posted a reply to "Can't upload images", on the site WordPress Support Forums:
    Hi again, I posted my query on my host's support forum and this was a…

    7 years ago

  • Posted a reply to "Can't upload images", on the site WordPress Support Forums:
    Thanks Michael, I've checked the setting there and it is the default /wp-content/uploads but I…

    7 years ago

  • Posted a reply to "Can't upload images", on the site WordPress Support Forums:
    Yes, I've just uploaded an image to /wp-content/uploads using eLeetFTP without a problem. Also able…

    7 years ago

  • Created a topic, Can't upload images, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Green Bug 10 - Categories duplicated, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "can't run install", on the site WordPress Support Forums:
    Any luck with yours Patrick ?

    7 years ago

  • Posted a reply to "can't run install", on the site WordPress Support Forums:
    Oh.... I checked thoroughly (several times) and could not see any errors so I then…

    7 years ago

  • Posted a reply to "can't run install", on the site WordPress Support Forums:
    I've just downloaded and installed too and having the same problem.... waiting to hear something…

    7 years ago